  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pressofatlanticcity.com/content/tncms/live/" />
<meta name="keywords" content="events, family_fun" />
<meta name="news_keywords" content="events, family_fun" />
<meta name="description" content="Throughout the past 40 years, Atlantic City casino entertainment has always been cyclical." />
<meta name="author" content="DAVID SPATZ" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=app-id=938606739" />
<meta name="google-play-app" content="app-id=app-id=com.omaha.id2953" />
<meta name="google-site-verification" content="dMLBERQuOCiv-Wgm0FoX9wJ-GDmYNWrh-p4sQw2yqwg" />
<meta name="msvalidate.01" content="4549DCFC6F3671878A7A8446161511CE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pressofatlanticcity.com/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff57b9e0.image.jpg?crop=853%2C640%2C213%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local venues surprise as they load up on holiday cheer" />
<meta property="og:description" content="Throughout the past 40 years, Atlantic City casino entertainment has always been cyclical." />
<meta property="og:site_name" content="Press of Atlantic City" />
<meta property="og:section" content="Events At The Jersey Shore | AtTheShoreOnline.com" />
<meta property="fb:app_id" content="113308822051293" />
<meta property="article:publisher" content="https://www.facebook.com/PressofAC/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepressofac" />
<meta name="twitter:image:alt" content="tony orlando and dawn" />
<meta property="fb:pages" content="185724978213" />
<meta name="parsely-title" content="Local venues surprise as they load up on holiday cheer" />
<meta name="parsely-link" content="https://www.pressofatlanticcity.com/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff57b9e0.image.jpg?crop=853%2C640%2C213%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2018-11-19T13:26:00-05:00" />
<meta name="parsely-section" content="attheshore/events" />
<meta name="parsely-author" content="Ryan Loughlin" />
<meta name="parsely-tags" content="events, family_fun" />
<meta name="parsely-post-id" content="87dc2bb9-0d3d-5a95-8422-9122f8087963" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/global/resources/styles/site.css?_dc=1537376358"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.126.4"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DAVID SPATZ"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":427},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.126.4"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DAVID SPATZ"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":427},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.add('med', 'flag: featured');
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5869,4957,6138,3362"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["events","family_fun"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '113308822051293',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.pressofatlanticcity.com/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Local venues surprise as they load up on holiday cheer | Events | pressofatlanticcity.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pressofatlanticcity.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c6ecee4-3c9e-11e6-899f-5f719279507f.png" />
    
        <link rel="amphtml" href="https://www.pressofatlanticcity.com/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Local venues surprise as they load up on holiday cheer | Events | pressofatlanticcity.com" href="http://www.pressofatlanticcity.com/search/?f=rss&amp;t=article&amp;c=attheshore/events&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pressofatlanticcity.com/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
<meta name="msvalidate.01" content="7D0FFE474CADFD8392BCAA804620A6E3" />
       
    <script language="javascript" type="text/javascript">
        $(document).ready(function() { 
             $('.section-users #main-page-container.container section#user-main-menu-wrapper div.subscription-services div.subscription-service.panel.panel-default div.panel-body form').attr('action', 'https://www.pressofatlanticcity.com/tncms/mediaspan/new_subscriber/');
             $(".not-logged-in .list-inline a.btn-link").text("Subscribe Now!");
             $(".not-logged-in .list-inline a.btn-link").attr("href", "https://www.pressofatlanticcity.com/subscribe/");
             $("body.section-30.type-collection a.btn.btn-default.pull-right").text("Watch Now!");
             $("#block-1427680 .additional-content.vertical-list.h5 ul").prepend('<li style="font-weight:900;color:#000;">WHAT YOU NEED TO KNOW</li>');
             $(".tl-slide-content a").click(function() {
                    window.open($(this).attr('href'),'title', 'width=800, height=700');
                    return false;
                });      
         }); 
    </script>


    <!-- Begin Lotame code -->
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code --><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17340898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17340898&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1423991677718907'); 
fbq('track', 'PageView');
fbq('track', 'CompleteRegistration');
</script>
<noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1423991677718907&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

     <!-- Per BMT-6423 -->
     
  
    

    
    
    

     
      
          <link rel="shortcut icon" type="image/x-icon" href="//pressofatlanticcity.com/app/images/favicons/small-attheshore.ico" />
     
     
    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-87dc2bb9-0d3d-5a95-8422-9122f8087963  section-attheshore section-events type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pressofatlanticcity.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.126.4&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DAVID+SPATZ&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=427&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.126.4&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DAVID+SPATZ&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=427&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5869);
                
                bloxServiceIDs.push(4957);
                
                bloxServiceIDs.push(6138);
                
                bloxServiceIDs.push(3362);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-87dc2bb9-0d3d-5a95-8422-9122f8087963" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?assetid=87dc2bb9-0d3d-5a95-8422-9122f8087963&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?from_section=/attheshore/events"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1273288" class="tncms-block hslive-logo"><section id="block-1273288" class="block emphasis-h3   " ><div class="block">
        <a href="/attheshore/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/0f4cd68e-c355-11e8-9712-87cf92820c66.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1260774" class="tncms-block"><section id="block-1260774" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/site_services/news_archives/" class="inherit">News Archive</a></li>
            
                <li><a href="/eedition/" class="inherit">Today's ePaper</a></li>
            
        </ul>
    </div>
    <div class="clearfix"></div>
    <div id="search-form-1260774" class="search-form-container card clearfix text-center ">
    <form id="site-search-1260774" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1260774-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1260774-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1260774-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1260774').submit();
        return false;
    });

    $('#site-search-1260774').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1260774 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1260774 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1260774-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1260789" class="tncms-block"><div id="user-controls-1260789" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fattheshore%252Fevents%252Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%252Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260789"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1273316" class="tncms-block padding-left padding-top"><div class="follow-links-1273316 default">
    
    <section id="block-1273316" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/attheshore/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/attheshore" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/attheshore/","https://twitter.com/attheshore"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/attheshore/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/attheshore/headliners"  class="nav-link tnt-section-headliners">Headliners</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/attheshore/dining"  class="nav-link tnt-section-dining">Dining</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/attheshore/events"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/attheshore/nightlife"  class="nav-link tnt-section-nightlife">Nightlife</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/attheshore/family_fun"  class="nav-link tnt-section-family-fun">Family Fun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/attheshore/arts/"  class="nav-link tnt-section-arts">Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/exploretheshore/"  class="nav-link tnt-section-explore-the-shore">Explore The Shore</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://pressofac.upickem.net/engine/Registration.aspx?contestid=113730"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter-signup">Email Newsletter Signup</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/attheshore/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://videos.pressofatlanticcity.com"  target="_blank" rel="noopener" class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1297400" class="tncms-block pad-top"><section id="block-1297400" class="block emphasis-h4   " >
    
        <article id="card-summary-1412bf04-56e4-58e8-a856-b57466c89f2e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1412bf04-56e4-58e8-a856-b57466c89f2e media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/press-of-atlantic-city-pac/edition_1412bf04-56e4-58e8-a856-b57466c89f2e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Press of Atlantic City (PAC)"
                        class="img-responsive lazyload full"
                        width="620"
                        height="1286"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/6/d8/6d8d5d3d-fbf1-52c8-8143-d010224781c4/5bf229c0a29ab.preview-620.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/6/d8/6d8d5d3d-fbf1-52c8-8143-d010224781c4/5bf229c0a29ab.preview-620.jpg?resize=300%2C622 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/6/d8/6d8d5d3d-fbf1-52c8-8143-d010224781c4/5bf229c0a29ab.preview-620.jpg?resize=400%2C830 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/6/d8/6d8d5d3d-fbf1-52c8-8143-d010224781c4/5bf229c0a29ab.preview-620.jpg?resize=540%2C1120 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/press-of-atlantic-city-pac/edition_1412bf04-56e4-58e8-a856-b57466c89f2e.html" class="tnt-asset-link">
        

        
            Press of Atlantic City (PAC)</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
        <ul class="list-inline block-links pos-flow ">
            
                <li><a href="/eedition/" class="">&bull; Today's ePaper</a></li>
            
                <li><a href="/subscribe/" class="">&bull; Need a subscription?</a></li>
            
                <li><a href="/site/subscribe/" class="">&bull; Get breaking news alerts in your inbox</a></li>
            
                <li><a href="http://marketplace-redirect.doapps.com/2953" class="">&bull; Download The Press News App</a></li>
            
        </ul>
    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1262028" class="tncms-block"><div id="over-header" class="hidden-sm hidden-xs"><ul class="list-inline">
<li><a href="/site/my_subscription.html">My Subscription</a></li>
        <li><a href="/subscribe/">Subscribe</a></li>
	<li><a href="/eedition/">e-Paper</a></li>
	<li><a href="/site/subscribe/"> Email Newsletters</a></li>
	<li><a href="/classifieds/">Classifieds</a></li>
        <li><a href="/classifieds/community/announcements/legal/">Public Notices</a></li>
	<li><a href="/findit/">Find It</a></li>
	<li><a href="/site/forms/online_services/advertise/">Advertise</a></li>
        <li><a href="/classifieds/search/?app=classifieds&amp;c=other/ads&amp;nk=ats&amp;f=html">Today's Ads</a></li>
        <li><a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/" target="_blank">Place an Ad</a></li>
<!--  <li><a href="https://ads.pressclassifiedads.com/AdVisorProxy/AtsAdFlex/AtsAdFlex.jsp" target="_blank">Place an Ad</a></li> -->
	<li><a href="/site/contact/">Contact Us</a></li>
</ul></div></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262011" class="tncms-block p-logo"><section id="block-1262011" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1260791" class="tncms-block"><div id="weather-1260791" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=08232" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">49&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1262012" class="tncms-block"><div id="header-weather-traffic">
<a href="/traffic/">Traffic</a> <span>|</span> <a href="/weather/">Weather</a>
</div></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1263120" class="tncms-block a"><section id="block-1263120" class="block emphasis-h3   " ><div class="block">
        <a href="/attheshore/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/7a99b4ec-c35b-11e8-975f-67e30c978991.png" class="img-responsive" alt="At The Shore Weekend Guide">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1260772" class="tncms-block new-search"><ul id="site-search-1260772-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1260772" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1260772-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1260772-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1260772-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1260772').submit();
        return false;
    });

    $('#site-search-1260772').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1260772 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1260772 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1260772-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1260788" class="tncms-block"><div id="user-controls-1260788" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fattheshore%252Fevents%252Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%252Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260788"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1263121" class="tncms-block"><section id="block-1263121" class="block emphasis-h3   " ><div class="block">
        <a href="/attheshore/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/3107c0a6-3e2b-11e6-ad52-0f61c921639f.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li id="menu-jobs">
                <a href="http://www.myshorejobs.com/"  target="_blank" rel="noopener">
                    
                    Jobs
                </a></li><li id="menu-homes">
                <a href="/business/real_estate/" >
                    
                    Real Estate
                </a></li><li id="menu-autos">
                <a href="/myshoreautos/" >
                    
                    Autos
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-">
                <a  >
                    
                     
                </a></li><li id="menu-news">
                <a href="/news/" >
                    
                    News
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    Sports
                </a></li><li id="menu-money">
                <a href="/business/" >
                    
                    Money
                </a></li><li id="menu-living">
                <a href="/life/" >
                    
                    Living
                </a></li><li id="menu-opinion">
                <a href="/opinion/" >
                    
                    Opinion
                </a></li><li id="menu-attheshore">
                <a href="/attheshore/" >
                    
                    At The Shore
                </a></li><li id="menu-obits">
                <a href="/obituaries/" >
                    
                    Obits
                </a></li><li id="menu-photos">
                <a href="/gallery/" >
                    
                    Photos
                </a></li><li id="menu-video">
                <a href="https://www.pressofatlanticcity.com/video/"  target="_blank" rel="noopener">
                    
                    Video
                </a></li><li id="menu-tv-30-">
                <a href="/30/" >
                    
                    TV -30-
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1262824" class="tncms-block"><section class="container under-nav hidden-sm hidden-xs"><div id="sub-navigation" class=""><ul class="list-inline text-center">
<li><a href="/attheshore/headliners/">Headliners</a></li>
<li><a href="/attheshore/dining/">Dining</a></li>
<li><a href="/attheshore/family_fun/">Family Fun</a></li>
<li><a href="/attheshore/events/">Events</a></li>
<li><a href="/attheshore/nightlife/">Nightlife</a></li>
<li><a href="/attheshore/shopping/">Shopping</a></li>	
<li><a href="/attheshore/golf/">Golf</a></li>
<li><a href="/attheshore/arts/">Art</a></li>
<li><a href="/exploretheshore/">Explore The Shore</a></li>
<li><a href="/attheshore/galleries/">Photos</a></li>	
<li><a href="http://videos.pressofatlanticcity.com/" target="_blank">Video</a></li>	
</ul></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal" class="carousel-inner">
                        <div class="item photo-0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Local venues surprise as they load up on holiday cheer","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html","uuid":"87dc2bb9-0d3d-5a95-8422-9122f8087963","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff57b9e0.image.jpg?resize=1200%2C600"
                    
                    alt="tony orlando and dawn"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff57b9e0.image.jpg?resize=1200%2C600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal" data-target=".caption-inner-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://pressofatlanticcity.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fb1%2F0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0%2F5bef0ff57b9e0.image.jpg%3Fresize%3D540%252C270&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fb1%2F0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0%2F5bef0ff57b9e0.image.jpg%3Fresize%3D540%252C270&notes=https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff586cc2.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Ftony-orlando-and-dawn%2Fimage_0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tony-orlando-and-dawn/image_0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Ftony-orlando-and-dawn%2Fimage_0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=tony%20orlando%20and%20dawn&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tony-orlando-and-dawn/image_0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0}' 'sms: 0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20tony%20orlando%20and%20dawn&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Ftony-orlando-and-dawn%2Fimage_0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tony-orlando-and-dawn/image_0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0" class="save-list-0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-cadd51eb-78a4-5ece-b8c4-53c4825e8af8 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Local venues surprise as they load up on holiday cheer","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html","uuid":"87dc2bb9-0d3d-5a95-8422-9122f8087963","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadd51eb-78a4-5ece-b8c4-53c4825e8af8/5bef0ff5aa237.image.jpg"
                    
                    alt="Donny and marie"
                    class="img-responsive owl-first-image owl-lazy"
                    width="820"
                    height="410"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadd51eb-78a4-5ece-b8c4-53c4825e8af8/5bef0ff5aa237.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal" data-target=".caption-inner-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fdonny-and-marie%2Fimage_cadd51eb-78a4-5ece-b8c4-53c4825e8af8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/donny-and-marie/image_cadd51eb-78a4-5ece-b8c4-53c4825e8af8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cadd51eb-78a4-5ece-b8c4-53c4825e8af8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fdonny-and-marie%2Fimage_cadd51eb-78a4-5ece-b8c4-53c4825e8af8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Donny%20and%20marie&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/donny-and-marie/image_cadd51eb-78a4-5ece-b8c4-53c4825e8af8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cadd51eb-78a4-5ece-b8c4-53c4825e8af8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/cadd51eb-78a4-5ece-b8c4-53c4825e8af8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cadd51eb-78a4-5ece-b8c4-53c4825e8af8}' 'sms: cadd51eb-78a4-5ece-b8c4-53c4825e8af8editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Donny%20and%20marie&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fdonny-and-marie%2Fimage_cadd51eb-78a4-5ece-b8c4-53c4825e8af8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cadd51eb-78a4-5ece-b8c4-53c4825e8af8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/donny-and-marie/image_cadd51eb-78a4-5ece-b8c4-53c4825e8af8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cadd51eb-78a4-5ece-b8c4-53c4825e8af8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cadd51eb-78a4-5ece-b8c4-53c4825e8af8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cadd51eb-78a4-5ece-b8c4-53c4825e8af8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cadd51eb-78a4-5ece-b8c4-53c4825e8af8" class="save-list-cadd51eb-78a4-5ece-b8c4-53c4825e8af8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cadd51eb-78a4-5ece-b8c4-53c4825e8af8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6bfd57db-0c3f-54a3-b68c-cd17fd245aca hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Local venues surprise as they load up on holiday cheer","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html","uuid":"87dc2bb9-0d3d-5a95-8422-9122f8087963","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="john legend"
                    class="img-responsive owl-lazy"
                    width="1140"
                    height="1140"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/bf/6bfd57db-0c3f-54a3-b68c-cd17fd245aca/5beda470caa41.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal" data-target=".caption-inner-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://pressofatlanticcity.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2Fbf%2F6bfd57db-0c3f-54a3-b68c-cd17fd245aca%2F5beda470caa41.image.jpg%3Fresize%3D540%252C540&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2Fbf%2F6bfd57db-0c3f-54a3-b68c-cd17fd245aca%2F5beda470caa41.image.jpg%3Fresize%3D540%252C540&notes=https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/bf/6bfd57db-0c3f-54a3-b68c-cd17fd245aca/5beda470cb8ee.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>John Legend brings his Christmas show to Borgata on Friday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fjohn-legend%2Fimage_6bfd57db-0c3f-54a3-b68c-cd17fd245aca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/john-legend/image_6bfd57db-0c3f-54a3-b68c-cd17fd245aca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6bfd57db-0c3f-54a3-b68c-cd17fd245aca}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fjohn-legend%2Fimage_6bfd57db-0c3f-54a3-b68c-cd17fd245aca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=john%20legend&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/john-legend/image_6bfd57db-0c3f-54a3-b68c-cd17fd245aca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6bfd57db-0c3f-54a3-b68c-cd17fd245aca}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/6bfd57db-0c3f-54a3-b68c-cd17fd245aca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6bfd57db-0c3f-54a3-b68c-cd17fd245aca}' 'sms: 6bfd57db-0c3f-54a3-b68c-cd17fd245acaeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20john%20legend&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fjohn-legend%2Fimage_6bfd57db-0c3f-54a3-b68c-cd17fd245aca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6bfd57db-0c3f-54a3-b68c-cd17fd245aca}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/john-legend/image_6bfd57db-0c3f-54a3-b68c-cd17fd245aca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6bfd57db-0c3f-54a3-b68c-cd17fd245aca}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6bfd57db-0c3f-54a3-b68c-cd17fd245aca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6bfd57db-0c3f-54a3-b68c-cd17fd245aca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6bfd57db-0c3f-54a3-b68c-cd17fd245aca" class="save-list-6bfd57db-0c3f-54a3-b68c-cd17fd245aca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6bfd57db-0c3f-54a3-b68c-cd17fd245aca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-87dc2bb9-0d3d-5a95-8422-9122f8087963" class="asset article-default"  data-url="https://www.pressofatlanticcity.com/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff57b9e0.image.jpg?crop=853%2C640%2C213%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pressofatlanticcity.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pressofatlanticcity.com/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local venues surprise as they load up on holiday cheer
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-071d8e0c-70e9-11e5-a203-671169c4e3c5-asset-87dc2bb9-0d3d-5a95-8422-9122f8087963" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.pressofatlanticcity.com/users/profile/rloughlin-acweekly">by DAVID SPATZ
</a></span>
                
                    <div id="author-popup-071d8e0c-70e9-11e5-a203-671169c4e3c5-asset-87dc2bb9-0d3d-5a95-8422-9122f8087963-content" class="hide">
                        <article class="clearfix card author popup-content card-author-071d8e0c-70e9-11e5-a203-671169c4e3c5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/rloughlin-acweekly" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="rloughlin-acweekly" src="" data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/avatars/0/71/d8e/071d8e0c-70e9-11e5-a203-671169c4e3c5.2baffab967e4e4836fd373146c6080e6.png?_dc=1449675386" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/rloughlin-acweekly" rel="author" class="tnt-user-profile-link tnt-user-name">Ryan Loughlin</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:rloughlin@pressofac.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-071d8e0c-70e9-11e5-a203-671169c4e3c5-asset-87dc2bb9-0d3d-5a95-8422-9122f8087963').popover({
                            content: $('#author-popup-071d8e0c-70e9-11e5-a203-671169c4e3c5-asset-87dc2bb9-0d3d-5a95-8422-9122f8087963-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-11-19T13:26:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-11-19T13:26:00-05:00">
    <meta itemprop="datePublished" content="2018-11-19T13:26:00-05:00">
    <meta itemprop="dateModified" content="2018-11-19T13:26:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20venues%20surprise%20as%20they%20load%20up%20on%20holiday%20cheer&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/87dc2bb9-0d3d-5a95-8422-9122f8087963" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' 'sms: 87dc2bb9-0d3d-5a95-8422-9122f8087963editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Local%20venues%20surprise%20as%20they%20load%20up%20on%20holiday%20cheer&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="87dc2bb9-0d3d-5a95-8422-9122f8087963" class="save-list-87dc2bb9-0d3d-5a95-8422-9122f8087963-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87dc2bb9-0d3d-5a95-8422-9122f8087963" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963" class="carousel-inner">
                        <div class="item photo-0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Local venues surprise as they load up on holiday cheer","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html","uuid":"87dc2bb9-0d3d-5a95-8422-9122f8087963","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0" data-instance="#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal" data-target="#photo-carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff57b9e0.image.jpg?resize=1200%2C600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff57b9e0.image.jpg?resize=1200%2C600">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff57b9e0.image.jpg?resize=1200%2C600"
                    
                    alt="tony orlando and dawn"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff57b9e0.image.jpg?resize=1200%2C600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-87dc2bb9-0d3d-5a95-8422-9122f8087963 collapse in"><div class="actions pull-right">
                <a href="http://pressofatlanticcity.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fb1%2F0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0%2F5bef0ff57b9e0.image.jpg%3Fresize%3D540%252C270&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fb1%2F0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0%2F5bef0ff57b9e0.image.jpg%3Fresize%3D540%252C270&notes=https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/0/b1/0b1cf855-18e4-5eeb-b5e4-23a20c1e28a0/5bef0ff586cc2.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-cadd51eb-78a4-5ece-b8c4-53c4825e8af8 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Local venues surprise as they load up on holiday cheer","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html","uuid":"87dc2bb9-0d3d-5a95-8422-9122f8087963","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-cadd51eb-78a4-5ece-b8c4-53c4825e8af8" data-instance="#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal" data-target="#photo-carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="820">
            <meta itemprop="height" content="410">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadd51eb-78a4-5ece-b8c4-53c4825e8af8/5bef0ff5aa237.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadd51eb-78a4-5ece-b8c4-53c4825e8af8/5bef0ff5aa237.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadd51eb-78a4-5ece-b8c4-53c4825e8af8/5bef0ff5aa237.image.jpg"
                    
                    alt="Donny and marie"
                    class="img-responsive owl-first-image owl-lazy"
                    width="820"
                    height="410"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadd51eb-78a4-5ece-b8c4-53c4825e8af8/5bef0ff5aa237.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-87dc2bb9-0d3d-5a95-8422-9122f8087963 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6bfd57db-0c3f-54a3-b68c-cd17fd245aca hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Local venues surprise as they load up on holiday cheer","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html","uuid":"87dc2bb9-0d3d-5a95-8422-9122f8087963","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6bfd57db-0c3f-54a3-b68c-cd17fd245aca" data-instance="#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal" data-target="#photo-carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1140">
            <meta itemprop="height" content="1140">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/bf/6bfd57db-0c3f-54a3-b68c-cd17fd245aca/5beda470caa41.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/bf/6bfd57db-0c3f-54a3-b68c-cd17fd245aca/5beda470caa41.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="john legend"
                    class="img-responsive owl-lazy"
                    width="1140"
                    height="1140"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/bf/6bfd57db-0c3f-54a3-b68c-cd17fd245aca/5beda470caa41.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-87dc2bb9-0d3d-5a95-8422-9122f8087963 collapse in"><div class="actions pull-right">
                <a href="http://pressofatlanticcity.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2Fbf%2F6bfd57db-0c3f-54a3-b68c-cd17fd245aca%2F5beda470caa41.image.jpg%3Fresize%3D540%252C540&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2Fbf%2F6bfd57db-0c3f-54a3-b68c-cd17fd245aca%2F5beda470caa41.image.jpg%3Fresize%3D540%252C540&notes=https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/bf/6bfd57db-0c3f-54a3-b68c-cd17fd245aca/5beda470cb8ee.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>John Legend brings his Christmas show to Borgata on Friday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="87dc2bb9-0d3d-5a95-8422-9122f8087963">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20venues%20surprise%20as%20they%20load%20up%20on%20holiday%20cheer&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/87dc2bb9-0d3d-5a95-8422-9122f8087963" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' 'sms: 87dc2bb9-0d3d-5a95-8422-9122f8087963editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Local%20venues%20surprise%20as%20they%20load%20up%20on%20holiday%20cheer&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87dc2bb9-0d3d-5a95-8422-9122f8087963-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87dc2bb9-0d3d-5a95-8422-9122f8087963" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="87dc2bb9-0d3d-5a95-8422-9122f8087963" class="save-list-87dc2bb9-0d3d-5a95-8422-9122f8087963-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87dc2bb9-0d3d-5a95-8422-9122f8087963" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <p>Throughout the past 40 years, Atlantic City casino entertainment has always been cyclical.</p><p>The one time of year that now tends to be a little light on shows is the holiday season. Casinos learned long ago that unless you’re presenting an A-list show, people are going to skip the casino holiday productions and save their money for holiday gifts.</p><p>The bottom line: you can’t compete with Santa Claus.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1641215" class="tncms-block"><div class="email-signup email-signup-inline">
	<h5>
		Your Morning Kickstart is delivered to your inbox 7 a.m. daily. Make sure you don’t miss out on the latest in news, entertainment, weather, and sports. 
		<br><a href="/site/subscribe/?from-instory-signup"><strong>SUBSCRIBE HERE</strong></a>
	</h5>
</div>
<style type="text/css">
	/*
	 * Might be a good idea to move this to a CSS file later 
	 * (if more than 1-2 email signups, etc. with similar styling
	 */
	.email-signup {
		background: #f5f5f5;
                padding: 5px 15px 5px 15px;
                border-style: dotted;
                border-color: #CCC;
                border-width: 1px;
                margin: 0 auto;
                text-align: center;
                margin-bottom: 1.7em;
		
		/* Replaces align="center" */
		margin: 0 auto;
                text-align: center;
                
                /* Replaces 2 "br" tags under div */
                margin-bottom: 1.7em;
	}
	.email-signup h5 {line-height: 18px; font-size: 14px;}     
	
	/*
	 * Per BMT-7976 - Hide Email signups in longform articles 
	 *
	 */
	.article-longform .email-signup {
		display: none;
	}
        .tnt-ads-container {clear: both;}
</style></div></div><p>Some entertainers have been exceptions to the rule though. There was a long stretch where a visit by Kenny Rogers was almost de rigueur during the holidays. Back then the Gambler’s red-and-green ribbon-wrapped gig was considered the beginning of the holiday show season.</p><p>Another former must-book entertainer was Wayne Newton. He, too, developed a holiday show that combined seasonal music with his hits. One year, Newton actually became the first (and we’re pretty sure the only) entertainer to include real penguins in his show.</p><p>But something’s a little different this year. There are a lot of holiday shows headed to the casinos between now and the end of December, and that doesn’t include the stars that are booked with their standard act, not a holiday production.</p><p>And Atlantic City doesn’t exactly have a monopoly on holiday entertainment, either. Venues throughout the region will also present a smorgasbord of holiday-flavored entertainment.</p><p>Here are holiday-themed casino shows booked through end of the year:</p><p><strong>John Legend</strong>, 8 p.m. Friday, Nov. 23, Borgata &mdash; The 39-year-old singer, songwriter, pianist and actor will bring his &ldquo;Legendary Christmas Tour&rdquo; to Atlantic City for the first time. In fact, every place he stops with his holiday tour will be a first. Legend recently released his first holiday album, &ldquo;A Legendary Christmas,&rdquo; and is promoting it with a 25-show tour that opens in Florida, closes in San Diego and stops at Borgata the night after Thanksgiving. Tickets are $103, $123, $154 and $203, available through <a href="http://TheBorgata.com">TheBorgata.com</a>.</p><p><strong>The Clairvoyants Christmas Show</strong>, 9 p.m. Saturday, Nov. 24, Borgata &ndash; Magicians and mentalists Thommy Ten and Am&eacute;lie van Tass &ndash; known as The Clairvoyants, who finished second on season 11 of &ldquo;America&rsquo;s Got Talent&rdquo; &mdash; and fashioned a Christmas show of magic and mentalist maneuvers. Tickets are $49 and $59, available through <a href="http://TheBorgata.com">TheBorgata.com</a>.</p><p><strong>Donny &amp; Marie Holiday Tour</strong>, 8 p.m. Dec. 1, Borgata &ndash;America&rsquo;s favorite singing siblings are hitting the road this year with a holiday show featuring the sounds and the sights of the season, plus the hits that made them each headliners in their own rights. Tickets are $69, $79, $89 and $99, available through <a href="http://TheBorgata.com">TheBorgata.com</a>.</p><p><strong>The Midtown Men</strong>, 9 p.m. Saturday, Dec. 1, Golden Nugget &ndash; The original stars of the smash Broadway musical &ldquo;Jersey Boys&rdquo; return to Atlantic City with their takes on hits from the 1960s including the Beatles and Frankie Valli &amp; The Four Seasons. To help matters, Midtown Man Michael Longoria recently released a holiday album titled &ldquo;Merry Christmas Darling,&rdquo; which includes &ldquo;Merry Me This Christmas,&rdquo; co-written by Longoria. Tickets are $35 and $45, available through <a href="http://Ticketmaster.com">Ticketmaster.com</a>.</p><p><strong>Tony Orlando and Dawn: A Christmas Reunion</strong>, 9 p.m. Saturday, Dec. 8, Borgata &ndash; Tie a yellow gift bow &lsquo;round this show. In between holiday classics, the trio will sing the pop songs that made them one of the hottest acts of the 1970s. Hard to believe it&rsquo;s been 30 years since TOAD reunited on an Atlantic City casino stage 10 years after they originally split up. Even harder to believe they&rsquo;re doing a limited tour of their holiday show, which has never been seen in Atlantic City. Tickets are $59, available through <a href="http://TheBorgata.com">TheBorgata.com</a>.</p><p><strong>My Big Gay Italian Christmas,</strong> 8 p.m. Saturday, Dec. 8; 7 p.m. Sunday, Dec. 9, Golden Nugget &ndash; First, plant tongue firmly in cheek. Then, get ready for a seven-fishes bellyful of laughs when the Pinnunziato family put a gay/LGBTQ spin on Christmas in the show that picks up where the &ldquo;My Big Gay&hellip;&rdquo; trilogy (&ldquo;Big Gay Italian Wedding/Funeral/Midlife Crisis&rdquo;) left off. Tickets are $79.50, $99 and $129, available through <a href="http://GoldenNugget.com">GoldenNugget.com</a></p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p><strong>Under the Streetlamp&rsquo;s &ldquo;Hip to the Holidays,&rdquo;</strong> 3:30 p.m. Tuesday, Dec. 11, Caesars Atlantic City &ndash; Holiday hits from a four-man vocal group consisting of former stars of Broadway shows like &ldquo;Jersey Boys.&rdquo; Tickets are $45, available through <a href="http://Ticketmaster.com">Ticketmaster.com</a>.</p><p><strong>Entertainer Frankie Z</strong>, Saturday, Dec. 15, Resorts Casino Hotel &ndash; The former singer for the boy-band WOW is out on his own now, has opened for some major stars and returns to Resorts with a holiday-flavored show. Tickets are $30 and $40, available through <a href="http://Ticketmaster.com">Ticketmaster.com</a>.</p><p><strong>&ldquo;The Nutcracker,&rdquo; presented by the Atlantic City Ballet</strong>, 7 p.m. Saturday, Dec. 15; 4 p.m. Sunday, Dec. 16, Caesars Atlantic City &ndash;Now that the Atlantic City Ballet has a relationship with a major casino, it has the wide open stage and towering fly loft of Caesars&rsquo; Circus Maximus Theater in which to present this iconic holiday ballet. Tickets are $40, available through <a href="http://Ticketmaster.com">Ticketmaster.com</a>.</p><p><strong>&ldquo;A Magical Cirque Christmas,&rdquo;</strong> 8 p.m. Saturday, Dec. 15, Harrah&rsquo;s Resort &ndash; Take some of the world&rsquo;s most amazing acrobatic athletes and circus acts, who perform maneuvers with their bodies that seem extraordinary, if not impossible. Then add some Christmas carols and all kinds of holiday sights and sounds and comedy and more and you&rsquo;ve got perhaps the ultimate family show of the holiday season. Tickets are $28 and $48, available through <a href="http://Ticketmaster.com">Ticketmaster.com</a>.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1349560" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="BottomLeft" id="ad-1349560" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><p><strong>&ldquo;Jingle: A Magical Holiday Spectacular,&rdquo;</strong> Nov. 25-Dec. 21, Tropicana &ndash; One of the most consistent holiday presentations in the casinos is the original production show produced each year for Tropicana. This year&rsquo;s holiday spectacular turns one of the largest stages on the east coast into a magical winter wonderland featuring glamorous dancers in dazzling costumes, angelic singers, music box ballerinas, dancing soldiers, Atlantic City magical favorites Kevin and Caruso and much more. It&rsquo;s pure holiday entertainment for the family. Days and show times vary. Tickets are $30 for adults and $10 for children 16 and under. For days, times and tickets, go to <a href="http://Ticketmaster.com">Ticketmaster.com</a>.</p><p><strong>The Burlesque Holiday Show</strong>, 9 p.m. Dec. 26-30; 10 p.m. Dec.31, Borgata &ndash; Now in its sixth year, producer Allen Valentine has added some naughty-but-nice holiday elements to this modern-day throwback to the days when burlesque was America&rsquo;s form of racy entertainment. It&rsquo;s a sex holiday show, but it never crosses any lines or barriers. It&rsquo;s just something a little but fun and a little but different. No one under 21 admitted. Tickets are $30, available through <a href="http://TheBorgata.com">TheBorgata.com</a>.</p><p>Meanwhile, Atlantic City doesn’t have the market cornered on holiday entertainment. Here are some other holiday shows in the region:</p><p><strong>Christmas with the Celts</strong>, Sunday, Dec. 2, Grunin Center for the Arts, Toms River &ndash; A holiday musical celebration starring the international music group The Celts and a cast of dancers. Tickets are $35-$39, available at <a href="http://GruninCenter.org">GruninCenter.org</a></p><p><strong>Twelve Twenty-Four</strong>, 8 p.m. Friday, Dec. 7, Levoy Theater, Millville. Now touring with its 17th year of holiday music by the resounding rock orchestra. Tickets are $32-$37, available through <a href="http://Levoy.net">Levoy.net</a></p><p><strong>Bay Atlantic Symphony&rsquo;s Holiday Concert</strong>, 2 p.m. Saturday, Dec. 8, Landis Theater, Vineland&ndash; South Jersey&rsquo;s symphony presents a program of holiday classics for different faiths. Tickets are $10-$30, available through <a href="http://LandisTheater.com">LandisTheater.com</a>.</p><p><strong>&ldquo;The Nutcracker,&rdquo;</strong> presented by the Atlantic City Ballet at Stockton University, 7 p.m. Friday, Dec. 7; 10:30 a.m. and 2 p.m. Saturday, Dec. 8, Stockton University &ndash; Tickets are $33. Available at <a href="http://StocktonPAC.org">StocktonPAC.org</a></p><p>Comedian <strong>Ana Gasteyer</strong> brings her <strong>&ldquo;Holiday Tipple&rdquo;</strong> to the Grunin Center 8 p.m. Saturday, Dec. 15. Tickets are $35, available at <a href="http://GruninCenter.org">GruninCenter.org</a></p><p>Cape May&rsquo;s East Lynne Theater Company presents <strong>O. Henry&rsquo;s Christmas Tales</strong> 8 p.m. Nov. 24 to Dec. 8. Tickets are $28, available through <a href="http://EastLynneTheater.org">EastLynneTheater.org</a></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1484859" class="tncms-block"><form id="newsletter_tourism" action="http://bhmedia.whatcounts.com/bin/listctrl" method="POST"> 
 <input type="hidden" name="custom_source" value="Tourism Article Widget"><input type="hidden" name="slid" value="6B5869DC547D3D464B6D73897B4470BA"><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value="http://www.pressofatlanticcity.com/site/subscribe/success/"><table><tbody>
<tr>
<td> 
<span>Get our Best Bets at the Jersey shore delivered to your inbox every Wednesday, just in time to plan your weekend!</span> 
</td> 
</tr>
<tr>
<td><input type="text" placeholder="E-mail Address" id="email" name="email"></td> 
</tr>
<tr>
<td> 
<input type="hidden" id="format_html" name="format" value="html"><input type="button" class="hidden btn btn-primary" value="Cancel"><input type="submit" value="Subscribe">
</td> 
</tr>
</tbody></table>
</form> 
<p></p></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Contact: <a href="mailto:rloughlin@pressofac.com">rloughlin@pressofac.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20venues%20surprise%20as%20they%20load%20up%20on%20holiday%20cheer&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/87dc2bb9-0d3d-5a95-8422-9122f8087963" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' 'sms: 87dc2bb9-0d3d-5a95-8422-9122f8087963editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Local%20venues%20surprise%20as%20they%20load%20up%20on%20holiday%20cheer&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/attheshore/events/local-venues-surprise-as-they-load-up-on-holiday-cheer/article_87dc2bb9-0d3d-5a95-8422-9122f8087963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87dc2bb9-0d3d-5a95-8422-9122f8087963}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87dc2bb9-0d3d-5a95-8422-9122f8087963-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87dc2bb9-0d3d-5a95-8422-9122f8087963" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="87dc2bb9-0d3d-5a95-8422-9122f8087963" class="save-list-87dc2bb9-0d3d-5a95-8422-9122f8087963-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87dc2bb9-0d3d-5a95-8422-9122f8087963" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-071d8e0c-70e9-11e5-a203-671169c4e3c5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/rloughlin-acweekly" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="rloughlin-acweekly" src="" data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/avatars/0/71/d8e/071d8e0c-70e9-11e5-a203-671169c4e3c5.2baffab967e4e4836fd373146c6080e6.png?_dc=1449675386" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/rloughlin-acweekly" rel="author" class="tnt-user-profile-link tnt-user-name">Ryan Loughlin</a>
                                </h4>
                                    <p class="card-about">Freelance reporter for At The Shore/Atlantic City Insiders from 2011-2015; Editor in Chief, MainStreetMarlboro.com,2014-2015; Writer for Zagat, 2013</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:rloughlin@pressofac.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-071d8e0c-70e9-11e5-a203-671169c4e3c5-user">
                <i class="fas tnt-star"></i> Follow Ryan Loughlin
            </button>
            <div id="followed-notification-modal-071d8e0c-70e9-11e5-a203-671169c4e3c5-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Ryan Loughlin daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Ryan Loughlin posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=071d8e0c-70e9-11e5-a203-671169c4e3c5&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Ryan Loughlin notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.pressofatlanticcity.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('.tnt-svg').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                            	$followBtn.find('.tnt-svg').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.pressofatlanticcity.com/users/profile/071d8e0c-70e9-11e5-a203-671169c4e3c5'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-071d8e0c-70e9-11e5-a203-671169c4e3c5-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-071d8e0c-70e9-11e5-a203-671169c4e3c5-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-071d8e0c-70e9-11e5-a203-671169c4e3c5">
                <i class="fas tnt-star"></i> Follow Ryan Loughlin
            </button>
            <div id="followed-notification-modal-071d8e0c-70e9-11e5-a203-671169c4e3c5" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fattheshore%2Fevents%2Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%2Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html%3Fmodalid%3Dfollowed-notification-modal-071d8e0c-70e9-11e5-a203-671169c4e3c5" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fattheshore%252Fevents%252Flocal-venues-surprise-as-they-load-up-on-holiday-cheer%252Farticle_87dc2bb9-0d3d-5a95-8422-9122f8087963.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1364613" class="tncms-block"><section id="block-1364613" class="block emphasis-h3   " ><div class="block">
        <a href="http://marketplace-redirect.doapps.com/2953" target="_blank" rel="noopener">
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1352649" class="tncms-block"><div class="comments-control-panel panel panel-default hidden-print" style="background-color:#f9f9f9">
  <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>                  
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
                        racist or sexually-oriented language.<br><strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br><strong>Don't Threaten.</strong> Threats of harming another
                        person will not be tolerated.<br><strong>Be Truthful.</strong> Don't knowingly lie about anyone
                        or anything.<br><strong>Be Nice.</strong> No racism, sexism or any sort of -ism
                        that is degrading to another person.<br><strong>Be Proactive.</strong> Use the 'Report' link on
                        each comment to let us know of abusive posts.<br><strong>Share with Us.</strong> We'd love to hear eyewitness
                        accounts, the history behind an article.</p>
  </div>
</div>
<p style="display:none">
<span style="color:red; font-weight:700">PLEASE BE ADVISED:</span> Soon we will no longer integrate with Facebook for story comments. The commenting option is not going away, however, readers will need to register for a FREE site account to continue sharing their thoughts and feedback on stories. If you already have an account (i.e. current subscribers, posting in obituary guestbooks, for submitting community events), you may use that login, otherwise, you will be prompted to create a new account.
</p></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.pressofatlanticcity.com/tncms/asset/editorial/87dc2bb9-0d3d-5a95-8422-9122f8087963/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1262661" class="tncms-block"><section id="block-1262661" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1262661 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1262661" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2018-11-19&d2=2018-11-19&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.pressofatlanticcity.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1260707" class="tncms-block"><section id="block-1260707" class="block emphasis-h4   " >
    
        <ul class="card event-list">
        
	        <li id="card-event-list-b561fcec-c71b-11e8-9335-308d99b28de3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/valerie-morrison-psychic-medium-live-radio-talk-show/event_b561fcec-c71b-11e8-9335-308d99b28de3.html" class="tnt-asset-link">
        

        
            Valerie Morrison – Psychic Medium Live Radio Talk Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-19T19:00:00-05:00">
            Mon, Nov 19, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7bd10000-a4b0-11e8-b51c-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jcc-jewish-author-series/event_7bd10000-a4b0-11e8-b51c-308d99b27d1b.html" class="tnt-asset-link">
        

        
            JCC JEWISH AUTHOR SERIES</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-19T19:00:00-05:00">
            Mon, Nov 19, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0260b07a-5b33-11e7-950a-308d99b2d38c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aa-and-alanon-support-groups/event_0260b07a-5b33-11e7-950a-308d99b2d38c.html" class="tnt-asset-link">
        

        
            AA and AlAnon Support Groups</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-19T19:00:00-05:00">
            Mon, Nov 19, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1273164" class="tncms-block"><section id="block-1273164" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273164 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/contests/">
                
                Press of Atlantic City Contests
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel ">
        <div class="item  ">
                 
                                
                    <article id="card-summary-1273164-df0f0f5a-db91-11e8-888b-03699b031b4c" class="clearfix card summary has-image image-top inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-df0f0f5a-db91-11e8-888b-03699b031b4c media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://pressofac.secondstreetapp.com/Guess-the-weight-of-our-Thanksgiving-Day-Paper-2018/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Thanksgiving Paper Contest!"
                        class="img-responsive lazyload full"
                        width="404"
                        height="333"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/f0/df0f0f5a-db91-11e8-888b-03699b031b4c/5bd72c3351ec0.preview.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/f0/df0f0f5a-db91-11e8-888b-03699b031b4c/5bd72c3351ec0.preview.jpg?resize=300%2C247 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/f0/df0f0f5a-db91-11e8-888b-03699b031b4c/5bd72c3351ec0.preview.jpg?resize=400%2C330 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/f0/df0f0f5a-db91-11e8-888b-03699b031b4c/5bd72c3351ec0.preview.jpg 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://pressofac.secondstreetapp.com/Guess-the-weight-of-our-Thanksgiving-Day-Paper-2018/" class="tnt-asset-link">
        

        
            Thanksgiving Paper Contest!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1273164-103c2ea0-9fce-11e8-8579-3bbe325094db" class="clearfix card summary has-image image-top inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-103c2ea0-9fce-11e8-8579-3bbe325094db media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://pressofac.profootball.upickem.net/profootball/registration/login.asp" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018 Pro Football"
                        class="img-responsive lazyload full"
                        width="308"
                        height="254"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/03/103c2ea0-9fce-11e8-8579-3bbe325094db/5b72e73f9348c.preview.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/03/103c2ea0-9fce-11e8-8579-3bbe325094db/5b72e73f9348c.preview.jpg?resize=300%2C247 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/03/103c2ea0-9fce-11e8-8579-3bbe325094db/5b72e73f9348c.preview.jpg 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://pressofac.profootball.upickem.net/profootball/registration/login.asp" class="tnt-asset-link">
        

        
            2018 Pro Football</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/contests/" class="">more contests</a></li>
            
        </ul>
    </section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-1273164 .owl-carousel').owlCarousel({
                    loop: $('#block-1273164 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // load instance data
                window.card_carousel_1273164 = $('#block-1273164 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-1273164 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1273164.prev();
                });
                // bind next click
                $('#block-1273164 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1273164.next();
                });
                $('#block-1273164 .owl-controls').remove();
                
                

            });
        </script></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1621118" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1621118" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.pressofatlanticcity.com/tncms/search/mlt/?origin=87dc2bb9-0d3d-5a95-8422-9122f8087963&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1260753" class="tncms-block"><section id="block-1260753" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260753 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news" >
                    
                    News
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    Sports
                </a></li><li id="menu-hslive">
                <a href="/hslive" >
                    
                    HSLive
                </a></li><li id="menu-living">
                <a href="/life" >
                    
                    Living
                </a></li><li id="menu-money">
                <a href="/business" >
                    
                    Money
                </a></li><li id="menu-opinion">
                <a href="/opinion" >
                    
                    Opinion
                </a></li><li id="menu-obituaries">
                <a href="/obituaries" >
                    
                    Obituaries
                </a></li><li id="menu-attheshore">
                <a href="/attheshore" >
                    
                    At The Shore
                </a></li><li id="menu-photos">
                <a href="/gallery/" >
                    
                    Photos
                </a></li><li id="menu-videos">
                <a href="http://videos.pressofatlanticcity.com"  target="_blank" rel="noopener">
                    
                    Videos
                </a></li><li id="menu-weather">
                <a href="/weather" >
                    
                    Weather
                </a></li><li id="menu-traffic">
                <a href="/traffic" >
                    
                    Traffic
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    Online Features
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1260754" class="tncms-block"><section id="block-1260754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260754 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a href="/site/about/about_us.html" >
                    
                    About Us
                </a></li><li id="menu-contactus">
                <a href="/site/contact" >
                    
                    Contact Us
                </a></li><li id="menu-meetthenewsroom">
                <a href="/meetthenewsroom" >
                    
                    Meet the Newsroom
                </a></li><li id="menu-subscribenow">
                <a href="/subscribe" >
                    
                    Subscribe Now
                </a></li><li id="menu-managemysubscription">
                <a href="/site/my_subscription.html" >
                    
                    Manage My Subscription
                </a></li><li id="menu-advertisewithus">
                <a href="/site/forms/online_services/advertise" >
                    
                    Advertise With Us
                </a></li><li id="menu-placeaclassifiedad">
                <a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/"  target="_blank" rel="noopener">
                    
                    Place A Classified Ad
                </a></li><li id="menu-allaccessfaq">
                <a href="/site/all_access_faqs.html" >
                    
                    All Access FAQ
                </a></li><li id="menu-contractor">
                <a href="https://subscribe.scnow.com/authenticate.htm?p_publication=3500"  target="_blank" rel="noopener">
                    
                    Contractor
                </a></li><li id="menu-joinourteam">
                <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    
                    Join Our Team
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1260755" class="tncms-block"><section id="block-1260755" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260755 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1263122" class="tncms-block p-footer-logo"><section id="block-1263122" class="block emphasis-h3   " ><div class="block">
        <a href="/attheshore/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/2430d262-c355-11e8-b6c3-1b4840a1e47b.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1260759" class="tncms-block padding-top"><section id="block-1260759" class="block emphasis-h4   " ><address>
    <strong>PressofAtlanticCity.com</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-7000<br>
        <strong>Email:</strong> <a href="mailto:SubscriberServices@pressofac.com">SubscriberServices@pressofac.com</a><br>
    
</address></section></div><div id="tncms-block-1260776" class="tncms-block padding-bottom"><div class="follow-links-1260776 default">
    
    <section id="block-1260776" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://plus.google.com/u/1/103375468021940913444/posts" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://plus.google.com/u/1/103375468021940913444/posts","https://www.pinterest.com/thepressofac/","https://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1640757" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Press of Atlantic City, Pleasantville, NJ &copy;2018 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/attheshore/events" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260789 = $('#user-controls-1260789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260788 = $('#user-controls-1260788 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260788.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260788.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_87dc2bb9_0d3d_5a95_8422_9122f8087963_photo_modal = false;
                var gallery_changed_87dc2bb9_0d3d_5a95_8422_9122f8087963_photo_modal = false;
                $('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal .owl-stage-outer").height( $('#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_87dc2bb9_0d3d_5a95_8422_9122f8087963_photo_modal = $('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal').data('owlCarousel');
                $('#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_87dc2bb9_0d3d_5a95_8422_9122f8087963_photo_modal.prev();
                });
                $('#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_87dc2bb9_0d3d_5a95_8422_9122f8087963_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_87dc2bb9_0d3d_5a95_8422_9122f8087963 = false;
                var gallery_changed_87dc2bb9_0d3d_5a95_8422_9122f8087963 = false;
                $('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963 .owl-stage-outer").height( $('#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_87dc2bb9_0d3d_5a95_8422_9122f8087963 = $('#gallery-items-87dc2bb9-0d3d-5a95-8422-9122f8087963').data('owlCarousel');
                $('#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_87dc2bb9_0d3d_5a95_8422_9122f8087963.prev();
                });
                $('#carousel-87dc2bb9-0d3d-5a95-8422-9122f8087963 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_87dc2bb9_0d3d_5a95_8422_9122f8087963.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1262661 .fc-inner' ),
            $calendar = $( '#calendar-1262661' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1262661 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1262661 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1262661 .fc-year' ).html( cal.getYear() );


        $('#block-1262661 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1262661 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1262661 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1536848899"></script></body>
</html>