  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pressofatlanticcity.com/content/tncms/live/" />
<meta name="keywords" content="post, dear abby, advertising, publishing, mailing address, sociology, advice, shipping and handling, anger, daughter, recipe, work, abby, therapist" />
<meta name="news_keywords" content="post, dear abby, advertising, publishing, mailing address, sociology, advice, shipping and handling, anger, daughter, recipe, work, abby, therapist" />
<meta name="description" content="DEAR ABBY: A lifelong friend of mine has died unexpectedly. Because he was my age, this brought up issues of my own mortality. We&rsquo;d had our ups and downs over" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=app-id=938606739" />
<meta name="google-play-app" content="app-id=app-id=com.omaha.id2953" />
<meta name="google-site-verification" content="dMLBERQuOCiv-Wgm0FoX9wJ-GDmYNWrh-p4sQw2yqwg" />
<meta name="msvalidate.01" content="4549DCFC6F3671878A7A8446161511CE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pressofatlanticcity.com/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/bae1e730-3e34-11e6-9bc5-8f83ee7a0e54.jpg?_dc=1467230687" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Comics and TV" />
<meta property="og:description" content="DEAR ABBY: A lifelong friend of mine has died unexpectedly. Because he was my age, this brought up issues of my own mortality. We&rsquo;d had our ups and downs over" />
<meta property="og:site_name" content="Press of Atlantic City" />
<meta property="fb:app_id" content="113308822051293" />
<meta property="article:publisher" content="https://www.facebook.com/PressofAC/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepressofac" />
<meta property="fb:pages" content="185724978213" />
<meta name="parsely-title" content="Comics and TV" />
<meta name="parsely-link" content="https://www.pressofatlanticcity.com/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/bae1e730-3e34-11e6-9bc5-8f83ee7a0e54.jpg?_dc=1467230687" />
<meta name="parsely-pub-date" content="2018-07-23T09:45:00-04:00" />
<meta name="parsely-section" content="" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="post, dear abby, advertising, publishing, mailing address, sociology, advice, shipping and handling, anger, daughter, recipe, work, abby, therapist" />
<meta name="parsely-post-id" content="f29118ad-bb34-5798-b905-525d35e1d1bb" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.21d286a21e5f1e0d211095f8bdb24884.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.d4cd9f630458b4917a6e1ddf3995f957.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/global/resources/styles/site.css?_dc=1469136237"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.115.0"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":563},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.115.0"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":563},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5869,4957,4000,3999,3381,3362"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/ads/impressions.js?_dc=1532383550"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/ads/traffic.js?_dc=1532320524"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/ads/settings.js?_dc=1519925150"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["post","dear abby","advertising","publishing","mailing address","sociology","advice","shipping and handling","anger","daughter"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/pressofatlanticcity.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/pressofatlanticcity.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.52ac60b61422a0563c736d083b789cf1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/pressofatlanticcity.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [970, 90]]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1349555'] = googletag.defineSlot('/167885573/pressofatlanticcity', [[728, 90], [970, 90]], 'ad-1349555').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1349555'].setTargeting('pos', ['Top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1349555',
                    slotName: '/167885573/pressofatlanticcity/ad-1349555',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1349557'] = googletag.defineSlot('/167885573/pressofatlanticcity', [[300, 50], [320, 50]], 'ad-1349557').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1349557'].setTargeting('pos', ['Position2']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1349557',
                    slotName: '/167885573/pressofatlanticcity/ad-1349557',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '113308822051293',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.pressofatlanticcity.com/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1547004'] = googletag.defineSlot('/167885573/pressofatlanticcity', [300, 250], 'ad-1547004').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1547004'].setTargeting('pos', ['BottomLeft']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1547004',
                    slotName: '/167885573/pressofatlanticcity/ad-1547004',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1514787'] = googletag.defineSlot('/167885573/pressofatlanticcity', [300, 250], 'ad-1514787').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1514787'].setTargeting('pos', ['Right1']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1514787',
                    slotName: '/167885573/pressofatlanticcity/ad-1514787',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1349559'] = googletag.defineSlot('/167885573/pressofatlanticcity', [300, 250], 'ad-1349559').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1349559'].setTargeting('pos', ['Right']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1349559',
                    slotName: '/167885573/pressofatlanticcity/ad-1349559',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1547106'] = googletag.defineSlot('/167885573/pressofatlanticcity', [300, 250], 'ad-1547106').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1547106'].setTargeting('pos', ['Right3']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1547106',
                    slotName: '/167885573/pressofatlanticcity/ad-1547106',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1547192'] = googletag.defineSlot('/167885573/pressofatlanticcity', [[300, 250], [300, 600]], 'ad-1547192').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1547192'].setTargeting('pos', ['Right1']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1547192',
                    slotName: '/167885573/pressofatlanticcity/ad-1547192',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1349562'] = googletag.defineSlot('/167885573/pressofatlanticcity', [300, 250], 'ad-1349562').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1349562'].setTargeting('pos', ['Right2']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1349562',
                    slotName: '/167885573/pressofatlanticcity/ad-1349562',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1349563'] = googletag.defineSlot('/167885573/pressofatlanticcity', [300, 250], 'ad-1349563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1349563'].setTargeting('pos', ['Right3']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1349563',
                    slotName: '/167885573/pressofatlanticcity/ad-1349563',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1349558'] = googletag.defineSlot('/167885573/pressofatlanticcity', [[300, 50], [320, 50]], 'ad-1349558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1349558'].setTargeting('pos', ['Position3']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1349558',
                    slotName: '/167885573/pressofatlanticcity/ad-1349558',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1349556'] = googletag.defineSlot('/167885573/pressofatlanticcity', [728, 90], 'ad-1349556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1349556'].setTargeting('pos', ['Bottom']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1349556',
                    slotName: '/167885573/pressofatlanticcity/ad-1349556',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
                } else {
                    googletag.pubads().refresh();
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Comics and TV |  | pressofatlanticcity.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pressofatlanticcity.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c6ecee4-3c9e-11e6-899f-5f719279507f.png?_dc=1467056153" />
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Comics and TV |  | pressofatlanticcity.com" href="http://www.pressofatlanticcity.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pressofatlanticcity.com/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.39c509a81b0c93268a35b93411ba464c.js"></script>
    
            
       
    <script language="javascript" type="text/javascript">
        $(document).ready(function() { 
             $('.section-users #main-page-container.container section#user-main-menu-wrapper div.subscription-services div.subscription-service.panel.panel-default div.panel-body form').attr('action', 'https://www.pressofatlanticcity.com/tncms/mediaspan/new_subscriber/');
             $(".not-logged-in .list-inline a.btn-link").text("Subscribe Now!");
             $(".not-logged-in .list-inline a.btn-link").attr("href", "https://www.pressofatlanticcity.com/subscribe/");
             $("body.section-30.type-collection a.btn.btn-default.pull-right").text("Watch Now!");
             $("#block-1427680 .additional-content.vertical-list.h5 ul").prepend('<li style="font-weight:900;color:#000;">WHAT YOU NEED TO KNOW</li>');
             $(".tl-slide-content a").click(function() {
                    window.open($(this).attr('href'),'title', 'width=800, height=700');
                    return false;
                });      
         }); 
    </script>

    <!-- Begin Lotame code -->
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code --><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17340898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17340898&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1423991677718907'); 
fbq('track', 'PageView');
fbq('track', 'CompleteRegistration');
</script>
<noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1423991677718907&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

     <!-- Per BMT-6423 -->
     
  
    

    
    
    

     
      
         <link rel="shortcut icon" type="image/x-icon" href="//pressofatlanticcity.com/app/images/favicons/small-p-default.ico" />
     
     
    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f29118ad-bb34-5798-b905-525d35e1d1bb  type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pressofatlanticcity.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.115.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=563&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.115.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=563&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
   
    

        <div id="site-container">
            <div id="asset-edit-container-f29118ad-bb34-5798-b905-525d35e1d1bb" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?assetid=f29118ad-bb34-5798-b905-525d35e1d1bb&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1262133" class="tncms-block p-logo"><section id="block-1262133" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png?_dc=1467121205" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1277118" class="tncms-block"><div id="header-weather-traffic" style="margin:25px 15px 0 0;text-align:right;">
<a href="/traffic/">Traffic</a> <span>|</span> <a href="/weather/">Weather</a>
</div></div><div id="tncms-block-1260774" class="tncms-block"><section id="block-1260774" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/site_services/news_archives/" class="inherit">News Archive</a></li>
            
                <li><a href="/eedition/" class="inherit">Today's ePaper</a></li>
            
        </ul>
    </div>
    <div class="clearfix"></div>
    <div id="search-form-1260774" class="search-form-container card clearfix text-center ">
    <form id="site-search-1260774" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1260774-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1260774-btn" class="btn btn-link" type="submit">
                <span class="tnt-search fas"></span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1260774-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1260774').submit();
        return false;
    });

    $('#site-search-1260774').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1260774 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1260774 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1260774-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1260789" class="tncms-block"><div id="user-controls-1260789" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pressofatlanticcity.com/users/signup/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260789"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1260775" class="tncms-block padding-left padding-top"><div class="follow-links-1260775 default">
    
    <section id="block-1260775" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://plus.google.com/u/1/103375468021940913444/posts" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://plus.google.com/u/1/103375468021940913444/posts","https://www.pinterest.com/thepressofac/","http://instagram.com/thepressofac/"] 
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/meetthenewsroom"  class="nav-link tnt-section-meet-the-newsroom">Meet the Newsroom</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-todays-epaper">Today's ePaper</a>
                                </li><li>
                                    <a href="/news/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/site/subscribe/"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/celebrations"  class="nav-link tnt-section-special-occasions">Special Occasions</a>
                                </li><li>
                                    <a href="/advertising_special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/top_three"  class="nav-link tnt-section-todays-top-stories">Today's Top Stories</a>
                                </li><li>
                                    <a href="/news/breaking"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/press/casinos_tourism"  class="nav-link tnt-section-casinos-tourism">Casinos & Tourism</a>
                                </li><li>
                                    <a href="/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/press/science_nature"  class="nav-link tnt-section-science-nature">Science & Nature</a>
                                </li><li>
                                    <a href="/missamerica/"  class="nav-link tnt-section-miss-america">Miss America</a>
                                </li><li>
                                    <a href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/trump/"  class="nav-link tnt-section-the-trump-files">The Trump Files</a>
                                </li><li>
                                    <a href="/news/press/new_jersey/"  class="nav-link tnt-section-new-jersey">New Jersey</a>
                                </li><li>
                                    <a href="/news/ap/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/ap/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news-by-county">News By County</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/press/atlantic_city/"  class="nav-link tnt-section-atlantic-city-news">Atlantic City News</a>
                                </li><li>
                                    <a href="/atlanticcitystory/"  class="nav-link tnt-section-the-atlantic-city-story">The Atlantic City Story</a>
                                </li><li>
                                    <a href="/news/press/atlantic/"  class="nav-link tnt-section-atlantic-county-news">Atlantic County News</a>
                                </li><li>
                                    <a href="/news/press/cape_may/"  class="nav-link tnt-section-cape-may-county-news">Cape May County News</a>
                                </li><li>
                                    <a href="/news/press/cumberland/"  class="nav-link tnt-section-cumberland-county-news">Cumberland County News</a>
                                </li><li>
                                    <a href="/news/press/ocean/"  class="nav-link tnt-section-ocean-county-news">Ocean County News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-the-currents">The Currents</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/currents_gazettes/brigantine/"  class="nav-link tnt-section-brigantine">Brigantine</a>
                                </li><li>
                                    <a href="/currents_gazettes/downbeach/"  class="nav-link tnt-section-downbeach">Downbeach</a>
                                </li><li>
                                    <a href="/currents_gazettes/egg_harbor_township/"  class="nav-link tnt-section-egg-harbor-twp">Egg Harbor Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/galloway_township/"  class="nav-link tnt-section-galloway-ehc">Galloway-EHC</a>
                                </li><li>
                                    <a href="/currents_gazettes/hamilton_township/"  class="nav-link tnt-section-hamilton-twp">Hamilton Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/mainland/"  class="nav-link tnt-section-mainland">Mainland</a>
                                </li><li>
                                    <a href="/currents_gazettes/pleasantville_absecon/"  class="nav-link tnt-section-pleasantville-absecon">Pleasantville-Absecon</a>
                                </li><li>
                                    <a href="/currents_gazettes/sports_atlantic/"  class="nav-link tnt-section-atlantic-county-sports">Atlantic County Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-the-gazettes">The Gazettes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/currents_gazettes/cape_may/"  class="nav-link tnt-section-cape-may">Cape May</a>
                                </li><li>
                                    <a href="/currents_gazettes/middle_township/"  class="nav-link tnt-section-middle-twp">Middle Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/ocean_city/"  class="nav-link tnt-section-ocean-city">Ocean City</a>
                                </li><li>
                                    <a href="/currents_gazettes/upper_township/"  class="nav-link tnt-section-upper-twp">Upper Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/wildwood/"  class="nav-link tnt-section-wildwood">Wildwood</a>
                                </li><li>
                                    <a href="/currents_gazettes/sports_cape/"  class="nav-link tnt-section-cape-may-county-sports">Cape May County Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/highschool"  class="nav-link tnt-section-high-school-live">High School Live</a>
                                </li><li>
                                    <a href="/sports/local/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/local/eagles"  class="nav-link tnt-section-eaglesnfl">Eagles/NFL</a>
                                </li><li>
                                    <a href="/sports/local/flyers"  class="nav-link tnt-section-flyersnhl">Flyers/NHL</a>
                                </li><li>
                                    <a href="/sports/local/phillies"  class="nav-link tnt-section-philliesmlb">Phillies/MLB</a>
                                </li><li>
                                    <a href="/sports/local/sixers"  class="nav-link tnt-section-sixersnba">Sixers/NBA</a>
                                </li><li>
                                    <a href="http://racing.ap.org/pressofatlanticcity"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/sports/local/boxing"  class="nav-link tnt-section-boxingmma">Boxing/MMA</a>
                                </li><li>
                                    <a href="/sports/local/fishing_boating"  class="nav-link tnt-section-fishing-boating">Fishing & Boating</a>
                                </li><li>
                                    <a href="/sports/local/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/local/lpga/"  class="nav-link tnt-section-shoprite-lpga-classic">ShopRite LPGA Classic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="http://www.bhmgnews.com/section/food/"  target="_blank" rel="noopener" class="nav-link tnt-section-cooking-baking">Cooking & Baking</a>
                                </li><li>
                                    <a href="/wellness"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/wellness/fitness"  class="nav-link tnt-section-fitness">Fitness</a>
                                </li><li>
                                    <a href="/life/offtheclock"  class="nav-link tnt-section-off-the-clock">Off The Clock</a>
                                </li><li>
                                    <a href="/puzzles"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/blogs/wednesday_morning_quarterback/"  class="nav-link tnt-section-comics-blog">Comics Blog</a>
                                </li><li>
                                    <a href="/missamerica/"  class="nav-link tnt-section-miss-america">Miss America</a>
                                </li><li>
                                    <a href="/features/exploretheshore/"  class="nav-link tnt-section-explore-the-shore">Explore The Shore</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/exploretheshore/"  class="nav-link tnt-section-explore-the-shore">Explore The Shore</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/exploretheshore/places-to-go/"  class="nav-link tnt-section-places-to-go">Places To Go</a>
                                </li><li>
                                    <a href="/exploretheshore/places-to-stay/"  class="nav-link tnt-section-places-to-stay">Places To Stay</a>
                                </li><li>
                                    <a href="/exploretheshore/plan-a-trip/"  class="nav-link tnt-section-plan-a-trip">Plan A Trip</a>
                                </li><li>
                                    <a href="/exploretheshore/things-to-do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-money">Money</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/business"  class="nav-link tnt-section-money-business">Money & Business</a>
                                </li><li>
                                    <a href="/business/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinion/commentary"  class="nav-link tnt-section-their-view">Their View</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-your-view">Your View</a>
                                </li><li>
                                    <a href="/opinion/inside_story/"  class="nav-link tnt-section-inside-story-column">Inside Story Column</a>
                                </li><li>
                                    <a href="/opinion/your_lawmakers"  class="nav-link tnt-section-your-lawmakers">Your Lawmakers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/attheshore"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/attheshore/headliners"  class="nav-link tnt-section-headliners">Headliners</a>
                                </li><li>
                                    <a href="/attheshore/events"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/attheshore/nightlife"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a href="/attheshore/family_fun"  class="nav-link tnt-section-family-fun">Family Fun</a>
                                </li><li>
                                    <a href="/attheshore/arts"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/"  class="nav-link tnt-section-submit-an-event">Submit an event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/missamerica"  class="nav-link tnt-section-miss-america">Miss America</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://videos.pressofatlanticcity.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/30/"  class="nav-link tnt-section-tv-30">TV -30-</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/weathercenter/spring_summer_weather/"  class="nav-link tnt-section-spring-summer-weather">Spring & Summer Weather</a>
                                </li><li>
                                    <a href="/weather/weathercenter/winter_weather/"  class="nav-link tnt-section-winter-weather">Winter Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/findit"  class="nav-link tnt-section-find-a-business">Find A Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.myshorejobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/myshoreautos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/business/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/classifieds/search/?app=classifieds&c=other/ads&nk=ats&f=html"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/maintenance/"  class="nav-link tnt-section-place-an-ad-online">Place an ad online</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe/"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe-now">Subscribe Now!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/my_subscription.html"  class="nav-link tnt-section-my-subscription">My Subscription</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a href="/site/my_subscription.html"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li><li>
                                    <a href="/users/admin/"  class="nav-link tnt-section-manage-my-profile">Manage my profile</a>
                                </li><li>
                                    <a href="/users/admin/calendar/"  class="nav-link tnt-section-manage-my-events">Manage my events</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-todays-epaper">Today's ePaper</a>
                                </li><li>
                                    <a href="/site/subscribe/"  class="nav-link tnt-section-sign-up-for-email">Sign up for email</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1297400" class="tncms-block pad-top"><section id="block-1297400" class="block emphasis-h4   " ><div class="clearfix"></div>
    
        <article id="card-summary-75511a1f-bee2-5f93-9ab6-236ad3189837" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-75511a1f-bee2-5f93-9ab6-236ad3189837 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/press-of-atlantic-city-pac/edition_75511a1f-bee2-5f93-9ab6-236ad3189837.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Press of Atlantic City (PAC)"
                        class="img-responsive lazyload full"
                        width="620"
                        height="1286"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/3/16/316d6f9a-534b-50ea-bc0d-332d4f5d0f1c/5b5530f89e06c.preview-620.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/3/16/316d6f9a-534b-50ea-bc0d-332d4f5d0f1c/5b5530f89e06c.preview-620.jpg?resize=300%2C622 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/3/16/316d6f9a-534b-50ea-bc0d-332d4f5d0f1c/5b5530f89e06c.preview-620.jpg?resize=400%2C830 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/3/16/316d6f9a-534b-50ea-bc0d-332d4f5d0f1c/5b5530f89e06c.preview-620.jpg?resize=540%2C1120 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/press-of-atlantic-city-pac/edition_75511a1f-bee2-5f93-9ab6-236ad3189837.html" class="tnt-asset-link">
        

        
            Press of Atlantic City (PAC)</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
        <ul class="list-inline block-links pos-flow ">
            
                <li><a href="/eedition/" class="">&bull; Today's ePaper</a></li>
            
                <li><a href="/subscribe/" class="">&bull; Need a subscription?</a></li>
            
                <li><a href="/site/subscribe/" class="">&bull; Get breaking news alerts in your inbox</a></li>
            
                <li><a href="http://marketplace-redirect.doapps.com/2953" class="">&bull; Download The Press News App</a></li>
            
        </ul>
    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262011" class="tncms-block p-logo"><section id="block-1262011" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png?_dc=1467121205" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1260791" class="tncms-block"><div id="weather-1260791" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=08232" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sprinkle"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">78&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1262012" class="tncms-block"><div id="header-weather-traffic" class="visible-lg">
<a href="/traffic/">Traffic</a> <span>|</span> <a href="/weather/">Weather</a>
</div></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1260765" class="tncms-block a"><section id="block-1260765" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/db86cd06-3d31-11e6-bc83-43ca9c472729.png?_dc=1467119502" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1260772" class="tncms-block new-search"><ul id="site-search-1260772-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1260772" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="d1" value="30 days ago">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1260772-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1260772-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-1260772 .search-spinner { position: absolute; }
    #site-search-1260772 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-1260772-dropdown.site-search-full .dropdown-menu .form-control {
            border:none;
            box-shadow:none;
        }
        #site-search-1260772-dropdown.site-search-full .dropdown-menu .btn {
            border-radius:2px;
        }
    

    
</style>

<script>
    $('#site-search-1260772-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1260772').submit();
        return false;
    });

    $('#site-search-1260772').on('submit', function(){
        if( $('#site-search-1260772-term').val() ){
            $('#site-search-1260772-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1260788" class="tncms-block"><div id="user-controls-1260788" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pressofatlanticcity.com/users/signup/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260788"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1260766" class="tncms-block"><section id="block-1260766" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/1d7ea9e2-3d44-11e6-8e20-f77acd857fd2.png?_dc=1467127344" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li id="menu-jobs">
                <a href="http://www.myshorejobs.com/"  target="_blank" rel="noopener">
                    
                    Jobs
                </a></li><li id="menu-autos">
                <a href="/myshoreautos/" >
                    
                    Autos
                </a></li><li id="menu-homes">
                <a href="/business/real_estate/" >
                    
                    Real Estate
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-">
                <a  >
                    
                     
                </a></li><li id="menu-news">
                <a href="/news/" >
                    
                    News
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    Sports
                </a></li><li id="menu-money">
                <a href="/business/" >
                    
                    Money
                </a></li><li id="menu-living">
                <a href="/life/" >
                    
                    Living
                </a></li><li id="menu-opinion">
                <a href="/opinion/" >
                    
                    Opinion
                </a></li><li id="menu-entertainment">
                <a href="/entertainment/" >
                    
                    Entertainment
                </a></li><li id="menu-obits">
                <a href="/obituaries/" >
                    
                    Obits
                </a></li><li id="menu-photos">
                <a href="/gallery/" >
                    
                    Photos
                </a></li><li id="menu-video">
                <a href="http://videos.pressofatlanticcity.com/"  target="_blank" rel="noopener">
                    
                    Video
                </a></li><li id="menu-tv-30-">
                <a href="/30/" >
                    
                    TV -30-
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1262663" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pressofatlanticcity.com",
  secureDomain: "www.pressofatlanticcity.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressofatlanticcity.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1260743" class="tncms-block hidden-xs"><section id="block-1260743" class="block emphasis-h4 light  " ><div class="clearfix"></div>
        <div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1260743" class="breaking-title text-left light" style="display:none">
                    <h4>Latest</h4>
                </div>
                <div id="breaking-content-1260743" class="breaking-content card-img-sm card-compact card-bg-color">
                    <div id="breaking-carousel-1260743" class="owl-carousel">
                        
                            <article id="card-summary-1260743-9ee3034e-494c-5bed-983f-7f69bac048ee" class="clearfix card summary  card-section-sports-local-extra-points tnt-section-sports-local-extra-points">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local/extra_points/baseball-still-a-game-to-mike-trout/article_9ee3034e-494c-5bed-983f-7f69bac048ee.html" class="tnt-asset-link">
        

        
            Baseball still a game to Mike Trout</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1260743-cd6fe60a-0f01-568a-9ed9-764309aea1c8" class="clearfix card summary  card-section-news tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/suspect-charged-with-murder-of-vineland-woman/article_cd6fe60a-0f01-568a-9ed9-764309aea1c8.html" class="tnt-asset-link">
        

        
            Suspect charged with murder of Vineland woman</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1260743-c31e7e48-28fd-5803-88b4-ad661ab71e08" class="clearfix card summary ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/search-for-students-graduates-trying-to-obtain-home-mortgage-loans/article_c31e7e48-28fd-5803-88b4-ad661ab71e08.html" class="tnt-asset-link">
        

        
            Search for students, graduates trying to obtain home mortgage loans</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1260743-7f64bdd2-03bd-502b-b5a6-bbe1259965ce" class="clearfix card summary  card-section-news-press-cape-may tnt-section-news-press-cape-may">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/press/cape_may/emt-pulls-drowning-victim-from-ocean-city-water/article_7f64bdd2-03bd-502b-b5a6-bbe1259965ce.html" class="tnt-asset-link">
        

        
            EMT pulls drowning victim from Ocean City water</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            </div>
        </div>
    </section>
    
    <script>
        $(window).load(function() {
            var owl = $('#breaking-carousel-1260743');
            owl.on('changed.owl.carousel', function(event) {
                $('#breaking-title-1260743').show();
            });
            owl.owlCarousel({
                autoplay: false,
                items: 1,
                autoHeight: false,
                autoplayHoverPause: true,
                mouseDrag: false,
                nav: true,
                navText: ['<i class="fas tnt-chevron-left"></i>','<i class="fas tnt-chevron-right"></i>'],
                dots: false,
                pagination: false,
            });
        });
    </script>
    </div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1349555" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1349555" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1349555');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1349557" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1349557" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1349557');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f29118ad-bb34-5798-b905-525d35e1d1bb" class="asset article-default"  data-url="https://www.pressofatlanticcity.com/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/bae1e730-3e34-11e6-9bc5-8f83ee7a0e54.jpg?_dc=1467230687">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pressofatlanticcity.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pressofatlanticcity.com/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html" />
    <style>
                .asset-paging .direction {
                    color: #00667d;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f29118ad-bb34-5798-b905-525d35e1d1bb" class="asset-paging">
                <div id="paging-prev-f29118ad-bb34-5798-b905-525d35e1d1bb" class="paging-link prev offset"></div>
                <div id="paging-next-f29118ad-bb34-5798-b905-525d35e1d1bb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Comics and TV
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-07-23T09:45:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html#comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://www.pressofatlanticcity.com/tncms/asset/editorial/f29118ad-bb34-5798-b905-525d35e1d1bb/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-07-23T09:45:00-04:00">
    <meta itemprop="datePublished" content="2018-07-23T09:45:00-04:00">
    <meta itemprop="dateModified" content="2018-07-23T09:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Comics%20and%20TV&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Comics%20and%20TV&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f29118ad-bb34-5798-b905-525d35e1d1bb" class="save-list-f29118ad-bb34-5798-b905-525d35e1d1bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f29118ad-bb34-5798-b905-525d35e1d1bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f29118ad-bb34-5798-b905-525d35e1d1bb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Comics%20and%20TV&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Comics%20and%20TV&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f29118ad-bb34-5798-b905-525d35e1d1bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f29118ad-bb34-5798-b905-525d35e1d1bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f29118ad-bb34-5798-b905-525d35e1d1bb" class="save-list-f29118ad-bb34-5798-b905-525d35e1d1bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f29118ad-bb34-5798-b905-525d35e1d1bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="91757"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="91757"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><strong>DEAR ABBY:</strong> A lifelong friend of mine has died unexpectedly. Because he was my age, this brought up issues of my own mortality. We’d had our ups and downs over 25 years, but he moved cross-country to the same city as I’m in and was there for many happy and sad life events, including the deaths of my remaining immediate family and his parents.</p><p>I have a wonderful wife and amazing children. We are pretty active and have stressful jobs, so there is little time to be engaged, which leaves me feeling guilty about being less than 100 percent for them. We have a newborn, so I feel even more need to be present at all times. Losing someone my age has hit me hard, which I honestly didn’t anticipate. I know I’m focusing on the wrong things, like some missed opportunities, but I can’t seem to move past them. Any help would be appreciated. <strong>— MISSING MY FRIEND IN LAS VEGAS</strong></p><p><strong>DEAR MISSING:</strong> The death of someone close can affect people in many different ways. For some, the reminder that life isn’t infinite can trigger them to re-evaluate their relationships or how they have been living their lives.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1547004" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1547004" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1547004');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Consider joining a grief support group to help you to work through some of these thoughts you are experiencing. However, if that isn’t enough, a licensed therapist may help you to regain your balance.</p><p><strong>DEAR ABBY:</strong> My daughter’s significant other fathered her two children and seemed dedicated to his family. He worked hard to support and care for them. Then, almost overnight, it all changed.</p><p>My daughter is now a single (unemployed) mom with two little ones under 4. She needs help, and I need advice about how to best help her. It appears they’ll need to move in with us (an arrangement that will be stressful for all). Life is a bowl of lemons, and I need a good recipe for lemonade. Help, please! — READY TO PITCH IN</p><p><strong>DEAR READY:</strong> This would be my recipe: The first thing you adults should do is remind yourselves that this won’t be forever — only until your daughter is able to find a job, get back on her feet and the children are in day care. Repeat it to yourselves out loud when necessary, and it may help you retain your sanity when life becomes stressful.</p><p>Next, help your daughter ensure that the children’s father continues to provide financially for them. If he is resistant, an attorney may be able to help, and so can government agencies in every state.</p><p>And last, give the new additions to your household all the love and understanding you can — which I am sure you are already doing because you seem like a very nice person. This, too, will pass.</p><p>Dear Abby is written by Abigail Van Buren, also known as Jeanne Phillips, and was founded by her mother, Pauline Phillips. Contact Dear Abby at <a href="http://www.DearAbby.com">www.DearAbby.com</a> or P.O. Box 69440, Los Angeles, CA 90069.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Good advice for everyone — teens to seniors — is in “The Anger in All of Us and How to Deal With It.” To order, send your name and mailing address, plus check or money order for $7 (U.S. funds) to: Dear Abby, Anger Booklet, P.O. Box 447, Mount Morris, IL 61054-0447. (Shipping and handling are included in the price.)</p><p>(EDITORS: If you have editorial questions, please contact Sue Roush, <a href="mailto:sroush@amuniversal.com">sroush@amuniversal.com</a>.)</p><p>COPYRIGHT 2018 ANDREWS MCMEEL SYNDICATION</p><p>1130 Walnut, Kansas City, MO 64106; 816-581-7500</p><script type="text/javascript">
      var _informq = _informq || [];
      _informq.push(['hook', 'ndn-video-player-3/videoLoad', function(event) { 
        jQuery("#ndn-video-player-3").addClass("bh_ndn_background"); 
      }]);
    </script><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1514787" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1514787" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1514787');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="91757"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Comics%20and%20TV&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Comics%20and%20TV&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcomics-and-tv%2Farticle_f29118ad-bb34-5798-b905-525d35e1d1bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f29118ad-bb34-5798-b905-525d35e1d1bb}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f29118ad-bb34-5798-b905-525d35e1d1bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f29118ad-bb34-5798-b905-525d35e1d1bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f29118ad-bb34-5798-b905-525d35e1d1bb" class="save-list-f29118ad-bb34-5798-b905-525d35e1d1bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f29118ad-bb34-5798-b905-525d35e1d1bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22post%22#tncms-source=keyword" class="tag-post label label-default" data-tncms-track-dmp='search: post'>Post</a>
            </li> <li>
                <a href="/search/?k=%22dear%20abby%22#tncms-source=keyword" class="tag-dear-abby label label-default" data-tncms-track-dmp='search: dear-abby'>Dear Abby</a>
            </li> <li>
                <a href="/search/?k=%22advertising%22#tncms-source=keyword" class="tag-advertising label label-default" data-tncms-track-dmp='search: advertising'>Advertising</a>
            </li> <li>
                <a href="/search/?k=%22publishing%22#tncms-source=keyword" class="tag-publishing label label-default" data-tncms-track-dmp='search: publishing'>Publishing</a>
            </li> <li>
                <a href="/search/?k=%22mailing%20address%22#tncms-source=keyword" class="tag-mailing-address label label-default" data-tncms-track-dmp='search: mailing-address'>Mailing Address</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22advice%22#tncms-source=keyword" class="tag-advice label label-default" data-tncms-track-dmp='search: advice'>Advice</a>
            </li> <li>
                <a href="/search/?k=%22shipping%20and%20handling%22#tncms-source=keyword" class="tag-shipping-and-handling label label-default" data-tncms-track-dmp='search: shipping-and-handling'>Shipping And Handling</a>
            </li> <li>
                <a href="/search/?k=%22anger%22#tncms-source=keyword" class="tag-anger label label-default" data-tncms-track-dmp='search: anger'>Anger</a>
            </li> <li>
                <a href="/search/?k=%22daughter%22#tncms-source=keyword" class="tag-daughter label label-default" data-tncms-track-dmp='search: daughter'>Daughter</a>
            </li> <li>
                <a href="/search/?k=%22recipe%22#tncms-source=keyword" class="tag-recipe label label-default" data-tncms-track-dmp='search: recipe'>Recipe</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22abby%22#tncms-source=keyword" class="tag-abby label label-default" data-tncms-track-dmp='search: abby'>Abby</a>
            </li> <li>
                <a href="/search/?k=%22therapist%22#tncms-source=keyword" class="tag-therapist label label-default" data-tncms-track-dmp='search: therapist'>Therapist</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.pressofatlanticcity.com/tncms/asset/editorial/f29118ad-bb34-5798-b905-525d35e1d1bb/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1349559" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1349559" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1349559');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1260768" class="tncms-block"><section id="block-1260768" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260768 ">
        <div class="block-title-inner">
            <h4>
                
                Popular on PressofAC.com
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/life/enjoying-the-view-of-mars-you-ain-t-seen-nothing/article_a0fd5893-a894-5619-be62-4593948ab490.html" class="tnt-asset-link">
        

        
            Enjoying the view of Mars? You ain't seen nothing yet</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/press/cape_may/emt-pulls-drowning-victim-from-ocean-city-water/article_7f64bdd2-03bd-502b-b5a6-bbe1259965ce.html" class="tnt-asset-link">
        

        
            EMT pulls drowning victim from Ocean City water</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/eht-family-opens-up-home-to-woman-who-allegedly-lied/article_83d42bba-0a5f-5d65-9041-ef24e8376c40.html" class="tnt-asset-link">
        

        
            EHT family opens up home to woman who allegedly lied about her illness</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/flanagan-kevin-c/article_db493a22-d35d-52d6-ae67-4bb131927d80.html" class="tnt-asset-link">
        

        
            Flanagan, Kevin C.</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/galloway-township-woman-charged-with-faking-terminal-illness/article_cda271bb-9ac2-59b5-a836-d41e496efecc.html" class="tnt-asset-link">
        

        
            Galloway Township woman charged with faking terminal illness</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1547106" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1547106" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1547106');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272872" class="tncms-block side-eedition"><section id="block-1272872" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272872 ">
        <div class="block-title-inner">
            <h4>
                
                Today's ePaper
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-75511a1f-bee2-5f93-9ab6-236ad3189837" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-75511a1f-bee2-5f93-9ab6-236ad3189837 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/press-of-atlantic-city-pac/edition_75511a1f-bee2-5f93-9ab6-236ad3189837.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Press of Atlantic City (PAC)"
                        class="img-responsive lazyload full"
                        width="620"
                        height="1286"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/3/16/316d6f9a-534b-50ea-bc0d-332d4f5d0f1c/5b5530f89e06c.preview-620.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/3/16/316d6f9a-534b-50ea-bc0d-332d4f5d0f1c/5b5530f89e06c.preview-620.jpg?resize=300%2C622 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/3/16/316d6f9a-534b-50ea-bc0d-332d4f5d0f1c/5b5530f89e06c.preview-620.jpg?resize=400%2C830 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/3/16/316d6f9a-534b-50ea-bc0d-332d4f5d0f1c/5b5530f89e06c.preview-620.jpg?resize=540%2C1120 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/press-of-atlantic-city-pac/edition_75511a1f-bee2-5f93-9ab6-236ad3189837.html" class="tnt-asset-link">
        

        
            Press of Atlantic City (PAC)</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
        <ul class="list-inline block-links pos-flow ">
            
                <li><a href="/eedition/" class="">&bull; ePaper Login</a></li>
            
                <li><a href="/site/my_subscription.html" class="">&bull; Subscriber services</a></li>
            
                <li><a href="/subscribe/" class="">&bull; Need A Subscription?</a></li>
            
        </ul>
    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1547192" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1547192" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1547192');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1580418" class="tncms-block"></div><div id="tncms-block-1580419" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1262661" class="tncms-block"><section id="block-1262661" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1262661 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1262661" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2018-07-23&d2=2018-07-23&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.pressofatlanticcity.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1260707" class="tncms-block"><section id="block-1260707" class="block emphasis-h4   " >
    
        <ul class="card event-list">
        
	        <li id="card-event-list-dc296dfe-69b7-11e8-b3e3-1343bf68a1ae" class="event-list-item  clearfix  card-section-calendar tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/magical-underground-presented-by-the-amazing-v/event_dc296dfe-69b7-11e8-b3e3-1343bf68a1ae.html" class="tnt-asset-link">
        

        
            Magical Underground Presented by the Amazing V</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-07-23T18:30:00-04:00">
            Mon, Jul 23, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-664412bc-e4e5-11e7-bc69-308d99b2b460" class="event-list-item  clearfix  card-section-calendar tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/duplicate-bridge/event_664412bc-e4e5-11e7-bc69-308d99b2b460.html" class="tnt-asset-link">
        

        
            Duplicate Bridge</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-07-23T18:30:00-04:00">
            Mon, Jul 23, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5dcd738a-7ccf-11e8-abbe-5cb9017b7710" class="event-list-item last clearfix  card-section-calendar tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-music-in-the-park---jack-melton-band/event_5dcd738a-7ccf-11e8-abbe-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Free Music in the Park - Jack Melton Band</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-07-23T19:00:00-04:00">
            Mon, Jul 23, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1349562" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1349562" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1349562');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1273164" class="tncms-block"><section id="block-1273164" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1273164 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/contests/">
                
                Press of Atlantic City Contests
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1273164-5f70085f-70fe-5f3c-8336-dc6bd1c60924" class="clearfix card summary has-image image-top  card-section-contests tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5f70085f-70fe-5f3c-8336-dc6bd1c60924 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://pressofac.secondstreetapp.com/Demi-Lovato-Sweepstakes/" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Win 2 tickets to see Demi Lovato"
                        class="img-responsive lazyload full"
                        width="1579"
                        height="1312"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/f7/5f70085f-70fe-5f3c-8336-dc6bd1c60924/5b462b678d3a0.preview.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/f7/5f70085f-70fe-5f3c-8336-dc6bd1c60924/5b462b678d3a0.preview.jpg?resize=300%2C249 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/f7/5f70085f-70fe-5f3c-8336-dc6bd1c60924/5b462b678d3a0.preview.jpg?resize=400%2C332 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/f7/5f70085f-70fe-5f3c-8336-dc6bd1c60924/5b462b678d3a0.preview.jpg?resize=540%2C449 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/f7/5f70085f-70fe-5f3c-8336-dc6bd1c60924/5b462b678d3a0.preview.jpg?resize=750%2C623 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/f7/5f70085f-70fe-5f3c-8336-dc6bd1c60924/5b462b678d3a0.preview.jpg?resize=1200%2C997 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/f7/5f70085f-70fe-5f3c-8336-dc6bd1c60924/5b462b678d3a0.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://pressofac.secondstreetapp.com/Demi-Lovato-Sweepstakes/" class="tnt-asset-link">
        

        
            Win 2 tickets to see Demi Lovato</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/contests/" class="">more contests</a></li>
            
        </ul>
    </section></div><div id="tncms-block-1260694" class="tncms-block"><section id="block-1260694" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260694 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1260694" class="business-cards card-grid  card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e2882af1-2643-574f-bacc-34b6daa7b2d5" class="clearfix card business power  has-image" data-bizid="e2882af1-2643-574f-bacc-34b6daa7b2d5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/findit/avalon-golf-club/business_4000003399.html" ><div class="media-preview-e2882af1-2643-574f-bacc-34b6daa7b2d5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Avalon Golf Club"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/e/28/e2882af1-2643-574f-bacc-34b6daa7b2d5/54d0eca20b329.preview-300.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/e/28/e2882af1-2643-574f-bacc-34b6daa7b2d5/54d0eca20b329.preview-300.png?resize=300%2C150 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/avalon-golf-club/business_4000003399.html" class="tnt-asset-link">
        

        
            Avalon Golf Club</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1510%20Rte%209%20N%2BCape%20May%20Court%20House%2BNJ%2B08210">
                                        1510 Rte 9 N, Cape May Court House, NJ 08210
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+6094654653">
                                    
                                    609-465-4653
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Avalon Golf Club's website" href="http://avalongolfclub.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-60c5e478-12bc-5c4f-b7a0-5abf3b5de6f0" class="clearfix card business power  has-image" data-bizid="60c5e478-12bc-5c4f-b7a0-5abf3b5de6f0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/findit/beachcomber-camping-resort-cape-may-nj/business_1140809538.html" ><div class="media-preview-60c5e478-12bc-5c4f-b7a0-5abf3b5de6f0 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Beachcomber Camping Resort | Cape May NJ"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/6/0c/60c5e478-12bc-5c4f-b7a0-5abf3b5de6f0/58585eec671d3.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/6/0c/60c5e478-12bc-5c4f-b7a0-5abf3b5de6f0/58585eec671d3.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/beachcomber-camping-resort-cape-may-nj/business_1140809538.html" class="tnt-asset-link">
        

        
            Beachcomber Camping Resort | Cape May NJ</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//462%20Seashore%20Rd%2BCape%20May%2BNJ%2B08204">
                                        462 Seashore Rd, Cape May, NJ 08204
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+6098866035">
                                    
                                    609-886-6035
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Beachcomber Camping Resort | Cape May NJ's website" href="http://www.Beachcombercamp.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0545ba6e-3e08-53e9-8b13-82cc7d0c3a07" class="clearfix card business power  has-image" data-bizid="0545ba6e-3e08-53e9-8b13-82cc7d0c3a07">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/findit/shore-vascular-vein-center-varicose-vein-treatment/business_4000067628.html" ><div class="media-preview-0545ba6e-3e08-53e9-8b13-82cc7d0c3a07 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shore Vascular &amp; Vein Center | Varicose Vein Treatment"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="114"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/0/54/0545ba6e-3e08-53e9-8b13-82cc7d0c3a07/553561df1430a.preview-300.png?resize=200%2C76 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/0/54/0545ba6e-3e08-53e9-8b13-82cc7d0c3a07/553561df1430a.preview-300.png?resize=300%2C114 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shore-vascular-vein-center-varicose-vein-treatment/business_4000067628.html" class="tnt-asset-link">
        

        
            Shore Vascular & Vein Center | Varicose Vein Treatment</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//442%20Bethel%20Rd%2BSomers%20Point%2BNJ%2B08244">
                                        442 Bethel Rd, Somers Point, NJ 08244
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+6099273030">
                                    
                                    609-927-3030
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Shore Vascular &amp; Vein Center | Varicose Vein Treatment's website" href="http://getgreatlegs.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-39735708-b95b-5140-bb73-3d1f3636b564" class="clearfix card business power  has-image" data-bizid="39735708-b95b-5140-bb73-3d1f3636b564">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/findit/village-kitchen/business_1117918912.html" ><div class="media-preview-39735708-b95b-5140-bb73-3d1f3636b564 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Village Kitchen"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="47"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/3/97/39735708-b95b-5140-bb73-3d1f3636b564/546caec3227ee.preview-300.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/3/97/39735708-b95b-5140-bb73-3d1f3636b564/546caec3227ee.preview-300.jpg?resize=300%2C47 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/village-kitchen/business_1117918912.html" class="tnt-asset-link">
        

        
            Village Kitchen</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//46%20Tuckahoe%20Rd%2BMarmora%2BNJ%2B08223">
                                        46 Tuckahoe Rd, Marmora, NJ 08223
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+6093901174">
                                    
                                    609-390-1174
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Village Kitchen's website" href="http://villagekitchennj.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/findit/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1260694 = $('#block-1260694 .owl-carousel');

                card_carousel_1260694.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1260694);
                    });
                

                card_carousel_1260694.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1260694 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1260694.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1260694);
                });

                // bind next click
                $('#block-1260694 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1260694.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1260694);
                });

                // bind dragged
                card_carousel_1260694.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1260694);
                });

                // bind translated
                card_carousel_1260694.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1260694);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1349563" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1349563" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1349563');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1349558" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1349558" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1349558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1349556" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1349556" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1349556');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1260753" class="tncms-block"><section id="block-1260753" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260753 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news" >
                    
                    News
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    Sports
                </a></li><li id="menu-hslive">
                <a href="/hslive" >
                    
                    HSLive
                </a></li><li id="menu-living">
                <a href="/life" >
                    
                    Living
                </a></li><li id="menu-money">
                <a href="/business" >
                    
                    Money
                </a></li><li id="menu-opinion">
                <a href="/opinion" >
                    
                    Opinion
                </a></li><li id="menu-obituaries">
                <a href="/obituaries" >
                    
                    Obituaries
                </a></li><li id="menu-attheshore">
                <a href="/attheshore" >
                    
                    At The Shore
                </a></li><li id="menu-photos">
                <a href="/gallery/" >
                    
                    Photos
                </a></li><li id="menu-videos">
                <a href="http://videos.pressofatlanticcity.com"  target="_blank" rel="noopener">
                    
                    Videos
                </a></li><li id="menu-weather">
                <a href="/weather" >
                    
                    Weather
                </a></li><li id="menu-traffic">
                <a href="/traffic" >
                    
                    Traffic
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    Online Features
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1260754" class="tncms-block"><section id="block-1260754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260754 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a href="/site/about/about_us.html" >
                    
                    About Us
                </a></li><li id="menu-contactus">
                <a href="/site/contact" >
                    
                    Contact Us
                </a></li><li id="menu-meetthenewsroom">
                <a href="/meetthenewsroom" >
                    
                    Meet the Newsroom
                </a></li><li id="menu-subscribenow">
                <a href="/subscribe" >
                    
                    Subscribe Now
                </a></li><li id="menu-managemysubscription">
                <a href="/site/my_subscription.html" >
                    
                    Manage My Subscription
                </a></li><li id="menu-advertisewithus">
                <a href="/site/forms/online_services/advertise" >
                    
                    Advertise With Us
                </a></li><li id="menu-placeaclassifiedad">
                <a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/"  target="_blank" rel="noopener">
                    
                    Place A Classified Ad
                </a></li><li id="menu-allaccessfaq">
                <a href="/site/all_access_faqs.html" >
                    
                    All Access FAQ
                </a></li><li id="menu-contractor">
                <a href="/staticpages/contractor.html" >
                    
                    Contractor
                </a></li><li id="menu-joinourteam">
                <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    
                    Join Our Team
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1260755" class="tncms-block"><section id="block-1260755" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260755 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1262830" class="tncms-block p-footer-logo"><section id="block-1262830" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png?_dc=1467121205" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1260759" class="tncms-block padding-top"><section id="block-1260759" class="block emphasis-h4   " ><address>
    <strong>PressofAtlanticCity.com</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-7000<br>
        <strong>Email:</strong> <a href="mailto:SubscriberServices@pressofac.com">SubscriberServices@pressofac.com</a><br>
    
</address></section></div><div id="tncms-block-1260776" class="tncms-block padding-bottom"><div class="follow-links-1260776 default">
    
    <section id="block-1260776" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://plus.google.com/u/1/103375468021940913444/posts" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://plus.google.com/u/1/103375468021940913444/posts","https://www.pinterest.com/thepressofac/","https://instagram.com/thepressofac/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347031" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Press of Atlantic City, Pleasantville, NJ &copy;2018 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    
        <!-- Per BMT-6423 by RMD -->
        
    <script type="text/javascript">
       /* 
        * Script adapted from:
        * https://www.parse.ly/help/integration/dynamic
        */
        PARSELY = {
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                    // Replace the trackEvent method with our own,
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.pressofatlanticcity.com' + obj.url;
                            var urlref = 'https://www.pressofatlanticcity.com/comics-and-tv/article_f29118ad-bb34-5798-b905-525d35e1d1bb.html';
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="pressofatlanticcity.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->

    

<script>/*<![CDATA[*/ $(function() {
        var avatar_1260789 = $('#user-controls-1260789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260788 = $('#user-controls-1260788 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260788.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260788.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.2c8bc67639ef7f87fefafefaeb60270a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1262661 .fc-inner' ),
            $calendar = $( '#calendar-1262661' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1262661 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1262661 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1262661 .fc-year' ).html( cal.getYear() );


        $('#block-1262661 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1262661 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1262661 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>