  
    
 





















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pressofatlanticcity.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Local Paige Sofield is the point guard and playmaker for the Holy Spirit girls basketball team. She had an outstanding debut in the Spartans' 45-38 loss to Middle Township. Middle&rsquo;s" />
<meta name="author" content="Donald Marrandino For The Beachcomber" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=app-id=938606739" />
<meta name="google-play-app" content="app-id=app-id=com.omaha.id2953" />
<meta name="google-site-verification" content="dMLBERQuOCiv-Wgm0FoX9wJ-GDmYNWrh-p4sQw2yqwg" />
<meta name="msvalidate.01" content="4549DCFC6F3671878A7A8446161511CE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pressofatlanticcity.com/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/bae1e730-3e34-11e6-9bc5-8f83ee7a0e54.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Spartans point guard Sofield has outstanding debut &mdash; Sports Scrapbook" />
<meta property="og:description" content="Local Paige Sofield is the point guard and playmaker for the Holy Spirit girls basketball team. She had an outstanding debut in the Spartans' 45-38 loss to Middle Township. Middle&rsquo;s" />
<meta property="og:site_name" content="Press of Atlantic City" />
<meta property="og:section" content="Brigantine" />
<meta property="fb:app_id" content="113308822051293" />
<meta property="article:publisher" content="https://www.facebook.com/PressofAC/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepressofac" />
<meta property="fb:pages" content="185724978213" />
<meta name="parsely-title" content="Spartans point guard Sofield has outstanding debut &mdash; Sports Scrapbook" />
<meta name="parsely-link" content="https://www.pressofatlanticcity.com/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/bae1e730-3e34-11e6-9bc5-8f83ee7a0e54.jpg" />
<meta name="parsely-pub-date" content="2019-01-03T14:58:00-05:00" />
<meta name="parsely-section" content="currents_gazettes/brigantine" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="b6a80e18-1844-5f85-b0b2-9415c38bb2bf" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/global/resources/styles/site.css?_dc=1543443927"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #user-controls-1260789 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1260789 .tn-user-screenname, #user-controls-1260789 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1260789 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1260789 .dropdown-signup { font-size: 12px; } #user-controls-1260789 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1260789 .large-user-avatar { margin-right: 10px; } #user-controls-1260789 .large-user-controls { font-size: 12px; } #user-controls-1260789 .logout-btn { cursor: pointer; } #user-controls-1260789 .login-btn { color: #fff!important; } #weather-1260791 .list-unstyled { margin: 0; } #weather-1260791 span { display: block; } #weather-1260791 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1260791 .icon { position: relative; } #weather-1260791 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1260791 .temp { font-size: 18px; font-weight: bold; } #weather-1260791 .cond { opacity: 0.7; } #weather-1260791 .current-conditions { float: left; height: 24px; } #weather-1260791 .dropdown-toggle { color: #49627b; display: block; } #weather-1260791 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1260791 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } .follow-links-1642260 li { margin-right: 1px; padding: 0; } .follow-links-1642260 li a, .follow-links-1642260 li a:focus, .follow-links-1642260 li a:active { ; background-color: #C9C9C9; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1642260 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1642260 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1642260 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1642260 li a.is:hover { color: #fff; background-color: #D4C4A2; } #user-controls-1260788 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1260788 .tn-user-screenname, #user-controls-1260788 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1260788 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1260788 .dropdown-signup { font-size: 12px; } #user-controls-1260788 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1260788 .large-user-avatar { margin-right: 10px; } #user-controls-1260788 .large-user-controls { font-size: 12px; } #user-controls-1260788 .logout-btn { cursor: pointer; } #user-controls-1260788 .user-welcome { color: #898989; } #block-1641680 .full-asset-list .main-content { max-height: 400px; overflow-y: scroll; overflow-x: hidden; padding-right: 15px; } #block-1641680 .asset .asset-body p { color: inherit; } @media screen and (min-width: 768px) { .asset .asset-body.has-fixed-share { margin-left: 100px; } .asset .share-container.headline-right { top: 0; right: 0; } .asset .asset-header .hammer, .asset .asset-header .kicker, .asset .asset-header h1 { margin-right: 0; } } #block-1641680{ background-color: #f5f5f5; } #block-1563327 .list-popular > li:before { background-color: #70ABAF; } #block-1260707 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1260707 .card.event-list .event-list-item .event-date-container { background-color: #00667d; padding: 10px; } #block-1260707 .card.event-list .event-list-item .event-info { padding-left: 10px; } .follow-links-1260776 li { margin-right: 1px; padding: 0; } .follow-links-1260776 li a, .follow-links-1260776 li a:focus, .follow-links-1260776 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1260776 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1260776 li a.fb,.follow-links-1260776 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1260776 li a.tw,.follow-links-1260776 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1260776 li a.gp,.follow-links-1260776 li a.gp:hover { color: #fff; background-color: #B83A3B; } .follow-links-1260776 li a.pt,.follow-links-1260776 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-1260776 li a.is,.follow-links-1260776 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-1260776 li a.li,.follow-links-1260776 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Donald Marrandino\nFor The Beachcomber"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":441},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Donald Marrandino\nFor The Beachcomber"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":441},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5869,4957,6138,3362"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '113308822051293',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.pressofatlanticcity.com/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Spartans point guard Sofield has outstanding debut — Sports Scrapbook | Brigantine | pressofatlanticcity.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pressofatlanticcity.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c6ecee4-3c9e-11e6-899f-5f719279507f.png" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Spartans point guard Sofield has outstanding debut — Sports Scrapbook | Brigantine | pressofatlanticcity.com" href="http://www.pressofatlanticcity.com/search/?f=rss&amp;t=article&amp;c=currents_gazettes/brigantine&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pressofatlanticcity.com/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
<meta name="msvalidate.01" content="7D0FFE474CADFD8392BCAA804620A6E3" />
       
    <script language="javascript" type="text/javascript">
        $(document).ready(function() { 
             $('.section-users #main-page-container.container section#user-main-menu-wrapper div.subscription-services div.subscription-service.panel.panel-default div.panel-body form').attr('action', 'https://www.pressofatlanticcity.com/tncms/mediaspan/new_subscriber/');
             $(".not-logged-in .list-inline a.btn-link").text("Subscribe");
             $(".not-logged-in .list-inline a.btn-link").attr("href", "https://www.pressofatlanticcity.com/subscribe/");
             $("body.section-30.type-collection a.btn.btn-default.pull-right").text("Watch Now!");
             $("#block-1427680 .additional-content.vertical-list.h5 ul").prepend('<li style="font-weight:900;color:#000;">WHAT YOU NEED TO KNOW</li>');
             $(".tl-slide-content a").click(function() {
                    window.open($(this).attr('href'),'title', 'width=800, height=700');
                    return false;
                });      
         }); 
    </script>


    <!-- Begin Lotame code -->
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1423991677718907'); 
fbq('track', 'PageView');
fbq('track', 'CompleteRegistration');
</script>
<noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1423991677718907&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

     <!-- Per BMT-6423 -->
     
     
      
         <link rel="shortcut icon" type="image/x-icon" href="//pressofatlanticcity.com/app/images/favicons/small-p-default.ico" />
     
     
    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b6a80e18-1844-5f85-b0b2-9415c38bb2bf  section-currents-gazettes section-brigantine type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pressofatlanticcity.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Donald+Marrandino%0AFor+The+Beachcomber&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=441&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.127.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Donald+Marrandino%0AFor+The+Beachcomber&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=441&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_y5utahd66rq7kia777xrazokge'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
        jQuery(document).ready(function($){
            // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bloxHasSubscription = false;
            var bloxServiceValidated = $.cookie('tncms-service-validated');

            /* if service not whitelisted check user service */
            if( bloxServiceValidated != 1 ){
                var bloxServiceIDs = [];
                
                    bloxServiceIDs.push(5869);
                
                    bloxServiceIDs.push(4957);
                
                    bloxServiceIDs.push(6138);
                
                    bloxServiceIDs.push(3362);
                
                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                    $.each(bloxUserServiceIDs, function(index, value){
                        var serviceID = parseInt(value);
                        if( serviceID != 0 ){
                            if( $.inArray(serviceID, bloxServiceIDs) > -1 ){
                                bloxHasSubscription = true;
                                return false;
                            }
                        }else{
                            bloxHasSubscription = true;
                            return false;
                        }
                    });
                }
            /* service has been whitelisted */
            } else {
                bloxHasSubscription = true;
            }

            /* check for whitelists once per day */
            if( !bloxHasSubscription && !bloxServiceValidated && typeof userWhiteList != 'undefined' && $.isArray(userWhiteList) ) {
                $.getJSON("https://www.pressofatlanticcity.com/_services/v1/client_ip_info/",function(data){
                    /* create a range */
                    var dataRange = data.ip.split('.');
                    dataRange = dataRange[0]+'.'+dataRange[1]+'.'+dataRange[2];
                    if( jQuery.inArray(data.ip, userWhiteList) > -1 || jQuery.inArray(dataRange, userWhiteList) > -1 ){
                        /* white list machine */
                        $.cookie('tncms-service-validated', 1, { path:'/' });

                        bloxHasSubscription = true;
                    } else {
                        $.cookie('tncms-service-validated', 0, { path:'/', expires:1 });

                        __tnt.metering.check();
                    }
                });

            /* no access */
            }else if( !bloxHasSubscription ){
                __tnt.metering.check();
            }
            if(bloxHasSubscription){
                $('.subscriber-only.encrypted-content').each(function(){
                    $(this).html(tncms.unscramble($(this).text()));
                    $(this).show();
                });
                $('.subscriber-hide').show();
            }

            // show main content div
            $('#site-container').show();

            // hide loading spinner
            $('.subscriber-load').hide();
        });

    </script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                Thank you for Reading.

                </h4>
                <p><span class="not-logged-in">Please purchase a subscription to continue reading.
</span></p>
                <p><span class="logged-in">A subscription is required to continue reading.
</span></p>
                <p class="not-logged-in">
<strong>Thank you for reading PressofAtlanticCity.com</strong>. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. Please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>
                <p class="logged-in">
<strong>Thank you for reading PressofAtlanticCity.com</strong>. Please click Get Started. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. If not, we ask that you purchase a subscription and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                       <a class="btn btn-default" href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?serviceid=6138&referer_url=https%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">Get Started</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?serviceid=6138&referer_url=https%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading.
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">log in</a> or <a class="alert-link" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading.
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">log in</a> to your subscriber account or <a class="alert-link" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading.
</p>
                            <p>
<strong>Thank you for reading PressofAtlanticCity.com</strong>. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. Please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p>A subscription is required to continue reading.
</p>
                            <p>
<strong>Thank you for reading PressofAtlanticCity.com</strong>. Please click Get Started. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. If not, we ask that you purchase a subscription and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6138] = {
    'name':'Please sign up or sign in',
    'id':'6138',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6138" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Please sign up or sign in</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please support local journalism by becoming a digital subscriber or adding digital to your newspaper subscription. If you&rsquo;re already a subscriber, click below to continue.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6138" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?serviceid=6138&referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5869);
                
                bloxServiceIDs.push(4957);
                
                bloxServiceIDs.push(6138);
                
                bloxServiceIDs.push(3362);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-b6a80e18-1844-5f85-b0b2-9415c38bb2bf" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?assetid=b6a80e18-1844-5f85-b0b2-9415c38bb2bf&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?from_section=/currents_gazettes/brigantine"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1586769" class="tncms-block"><section id="block-1586769" class="block emphasis-h3   " ><div class="block">
        <a href="/currents_gazettes/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/e4666ea4-6a98-11e8-9a4f-77c078e70a3e.png" class="img-responsive" alt="The Currents &amp; Gazettes of Atlantic &amp; Cape May Counties">
        </a>
    </div></section></div><div id="tncms-block-1260789" class="tncms-block"><div id="user-controls-1260789" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260789"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-pressofac-homepage">PressofAC Homepage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/"  class="nav-link tnt-section-the-currents-gazettes-home">The Currents & Gazettes Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/brigantine/"  class="nav-link tnt-section-brigantine">Brigantine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/cape_may/"  class="nav-link tnt-section-cape-may">Cape May</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/downbeach/"  class="nav-link tnt-section-downbeach">Downbeach</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/egg_harbor_township/"  class="nav-link tnt-section-eht">EHT</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/galloway_township/"  class="nav-link tnt-section-galloway-ehc">Galloway-EHC</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/hamilton_township/"  class="nav-link tnt-section-hamilton-twp">Hamilton Twp.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/mainland/"  class="nav-link tnt-section-mainland">Mainland</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/middle_township/"  class="nav-link tnt-section-middle-twp">Middle Twp.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/ocean_city/"  class="nav-link tnt-section-ocean-city">Ocean City</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/pleasantville_absecon/"  class="nav-link tnt-section-pleasantville-absecon">Pleasantville & Absecon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/upper_township/"  class="nav-link tnt-section-upper-twp">Upper Twp.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/wildwood/"  class="nav-link tnt-section-wildwood">Wildwood</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/sports_atlantic/"  class="nav-link tnt-section-atlantic-county-sports">Atlantic County Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/sports_cape/"  class="nav-link tnt-section-cape-may-county-sports">Cape May County Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/travels/"  class="nav-link tnt-section-travels">Travels</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1262028" class="tncms-block"><div id="over-header" class="hidden-sm hidden-xs"><ul class="list-inline">
<li><a href="/site/my_subscription.html">My Subscription</a></li>
        <li><a href="/subscribe/">Subscribe</a></li>
	<li><a href="/eedition/">e-Paper</a></li>
	<li><a href="/site/subscribe/"> Email Newsletters</a></li>
	<li><a href="/classifieds/">Classifieds</a></li>
        <li><a href="/classifieds/community/announcements/legal/">Public Notices</a></li>
	<li><a href="/findit/">Find It</a></li>
	<li><a href="/site/forms/online_services/advertise/">Advertise</a></li>
        <li><a href="/classifieds/search/?app=classifieds&amp;c=other/ads&amp;nk=ats&amp;f=html">Today's Ads</a></li>
        <li><a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/" target="_blank">Place an Ad</a></li>
<!--  <li><a href="https://ads.pressclassifiedads.com/AdVisorProxy/AtsAdFlex/AtsAdFlex.jsp" target="_blank">Place an Ad</a></li> -->
	<li><a href="/site/contact/">Contact Us</a></li>
</ul></div></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262011" class="tncms-block p-logo"><section id="block-1262011" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1260791" class="tncms-block"><div id="weather-1260791" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=08232" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1262012" class="tncms-block"><div id="header-weather-traffic">
<a href="/traffic/">Traffic</a> <span>|</span> <a href="/weather/">Weather</a>
</div></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1260765" class="tncms-block a"><section id="block-1260765" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/db86cd06-3d31-11e6-bc83-43ca9c472729.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1642260" class="tncms-block float-left"><div class="follow-links-1642260 default">
    
    <section id="block-1642260" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1260788" class="tncms-block"><div id="user-controls-1260788" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fbrigantine%252Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%252Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260788"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1643125" class="tncms-block"><div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav">
<li id="menu-classifieds">
                <a href="/classifieds/" target="_blank" rel="noopener" class="">
                    
                    Classifieds
                </a>
</li>
<li id="menu-jobs">
                <a href="http://www.myshorejobs.com/" target="_blank" rel="noopener">
                    
                    Jobs
                </a>
</li>
<li id="menu-homes">
                <a href="/business/real_estate/">
                    
                    Real Estate
                </a>
</li>
<li id="menu-autos">
                <a href="/myshoreautos/">
                    
                    Autos
                </a>
</li>
</ul></div></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1260766" class="tncms-block"><section id="block-1260766" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/1d7ea9e2-3d44-11e6-8e20-f77acd857fd2.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1643124" class="tncms-block"><section id="block-1643124" class="block emphasis-h3   " ><div class="block">
        <a href="/app/weathercenter/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/b02314ce-f89d-11e8-9ad1-fb1b7bff172b.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-brigantine">
                <a href="/currents_gazettes/brigantine/" >
                    
                    Brigantine
                </a></li><li id="menu-capemay">
                <a href="/currents_gazettes/cape_may/" >
                    
                    Cape May
                </a></li><li id="menu-downbeach">
                <a href="/currents_gazettes/downbeach/" >
                    
                    Downbeach
                </a></li><li id="menu-eht">
                <a href="/currents_gazettes/egg_harbor_township/" >
                    
                    EHT
                </a></li><li id="menu-galloway-ehc">
                <a href="/currents_gazettes/galloway_township/" >
                    
                    Galloway-EHC
                </a></li><li id="menu-hamilton">
                <a href="/currents_gazettes/hamilton_township/" >
                    
                    Hamilton
                </a></li><li id="menu-mainland">
                <a href="/currents_gazettes/mainland/" >
                    
                    Mainland
                </a></li><li id="menu-middle">
                <a href="/currents_gazettes/middle_township/" >
                    
                    Middle
                </a></li><li id="menu-oceancity">
                <a href="/currents_gazettes/ocean_city/" >
                    
                    Ocean City
                </a></li><li id="menu-pleasantville-absecon">
                <a href="/currents_gazettes/pleasantville_absecon/" >
                    
                    Pleasantville-Absecon
                </a></li><li id="menu-upper">
                <a href="/currents_gazettes/upper_township/" >
                    
                    Upper
                </a></li><li id="menu-wildwood">
                <a href="/currents_gazettes/wildwood/" >
                    
                    Wildwood
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1575075" class="tncms-block"><section class="container under-nav hidden-sm hidden-xs"><div id="sub-navigation" class="">
<ul class="list-inline text-center">
<li><a href="/currents_gazettes/site/about_us.html">About Us</a></li>
<!-- <li><a href="/currents_gazettes/site/where_to_find_us.html">Paper Rack Locations</a></li> -->
<li><a href="/currents_gazettes/special_publications/">Special Publications</a></li>
<li><a href="/currents_gazettes/opinion/">Opinion</a></li>							
<li><a href="/currents_gazettes/sports_atlantic/">Atlantic County Sports</a></li>
<li><a href="/currents_gazettes/sports_cape/">Cape May County Sports</a></li>
<li><a href="/currents_gazettes/politics/">Politics</a></li>
<li><a href="/classifieds/search/?app=classifieds&amp;k=cata&amp;f=html">Classifieds</a></li>
</ul>
</div></section></div><div id="tncms-block-1562423" class="tncms-block a"><section id="block-1562423" class="block emphasis-h3   " ><div class="block">
        <a href="/currents_gazettes/brigantine/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/3bc5fdaa-602f-11e8-adaa-7fdffb4ffa57.png" class="img-responsive" alt="The Beachcomber News of Brigantine">
        </a>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b6a80e18-1844-5f85-b0b2-9415c38bb2bf" class="asset article-default"  data-url="https://www.pressofatlanticcity.com/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/bae1e730-3e34-11e6-9bc5-8f83ee7a0e54.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pressofatlanticcity.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pressofatlanticcity.com/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Spartans point guard Sofield has outstanding debut — Sports Scrapbook
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Donald Marrandino
For The Beachcomber
</span></li>
        
        
            <li>
        <time datetime="2019-01-03T14:58:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-03T14:58:00-05:00">
    <meta itemprop="datePublished" content="2019-01-03T14:58:00-05:00">
    <meta itemprop="dateModified" content="2019-01-03T14:58:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Spartans%20point%20guard%20Sofield%20has%20outstanding%20debut%20%E2%80%94%20Sports%20Scrapbook&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/b6a80e18-1844-5f85-b0b2-9415c38bb2bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' 'sms: b6a80e18-1844-5f85-b0b2-9415c38bb2bfeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Spartans%20point%20guard%20Sofield%20has%20outstanding%20debut%20%E2%80%94%20Sports%20Scrapbook&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b6a80e18-1844-5f85-b0b2-9415c38bb2bf" class="save-list-b6a80e18-1844-5f85-b0b2-9415c38bb2bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6a80e18-1844-5f85-b0b2-9415c38bb2bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b6a80e18-1844-5f85-b0b2-9415c38bb2bf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Spartans%20point%20guard%20Sofield%20has%20outstanding%20debut%20%E2%80%94%20Sports%20Scrapbook&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/b6a80e18-1844-5f85-b0b2-9415c38bb2bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' 'sms: b6a80e18-1844-5f85-b0b2-9415c38bb2bfeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Spartans%20point%20guard%20Sofield%20has%20outstanding%20debut%20%E2%80%94%20Sports%20Scrapbook&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6a80e18-1844-5f85-b0b2-9415c38bb2bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6a80e18-1844-5f85-b0b2-9415c38bb2bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b6a80e18-1844-5f85-b0b2-9415c38bb2bf" class="save-list-b6a80e18-1844-5f85-b0b2-9415c38bb2bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6a80e18-1844-5f85-b0b2-9415c38bb2bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Local Paige Sofield is the point guard and playmaker for the Holy Spirit girls basketball team. She had an outstanding debut in the Spartans' 45-38 loss to Middle Township. Middle’s exceptional foul shooting provided the margin of victory for the highly rated visitors.</p></div><div class="subscriber-only"><p>Senior guard Marcellus Ross scored 38 points to lead the St. Joe Wildcats to an 87-42 win over Atlantic City boys.</p></div><div class="subscriber-only"><p><strong>Meeting of the “Way over the Hill Gang”</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1641215" class="tncms-block"><div class="email-signup email-signup-inline">
	<h5>
		Your Morning Kickstart is delivered to your inbox 7 a.m. daily. Make sure you don’t miss out on the latest in news, entertainment, weather, and sports. 
		<br><a href="/site/subscribe/?from-instory-signup"><strong>SUBSCRIBE HERE</strong></a>
	</h5>
</div>
<style type="text/css">
	/*
	 * Might be a good idea to move this to a CSS file later 
	 * (if more than 1-2 email signups, etc. with similar styling
	 */
	.email-signup {
		background: #f5f5f5;
                padding: 5px 15px 5px 15px;
                border-style: dotted;
                border-color: #CCC;
                border-width: 1px;
                margin: 0 auto;
                text-align: center;
                margin-bottom: 1.7em;
		
		/* Replaces align="center" */
		margin: 0 auto;
                text-align: center;
                
                /* Replaces 2 "br" tags under div */
                margin-bottom: 1.7em;
	}
	.email-signup h5 {line-height: 18px; font-size: 14px;}     
	
	/*
	 * Per BMT-7976 - Hide Email signups in longform articles 
	 *
	 */
	.article-longform .email-signup {
		display: none;
	}
        .tnt-ads-container {clear: both;}
</style></div></div><div class="subscriber-only"><p>I attended the monthly meeting of a group of record-setting athletes from the 1950s recently. One was my former battery mate Phil Dollard, who set a county record of twice pitching both ends of a doubleheader against Pleasantville, the second duo for the Atlantic County baseball championship. (The Spartans also had another ace, Fred Ciolorito, who struck out 19 batters in a 7-inning game for a county record.)</p></div><div class="subscriber-only"><p>Dollard’s teammates in multiple sports at Spirit, Tony Mahoney, Howard Vance and Hugh Gallagher, were also on hand to verify the results. The trio was part of the basketball team that broke the county record of 104 points against Tuckerton at Our Lady Star of the Sea gym. Also on hand from Marlton was Dr. Ed Wilson, who led all county basketeers in 1953 with 391 points.</p></div><div class="subscriber-only"><p>Other prominent athletes in attendance were Dennis McSweeney, Ken Mott, Paul Marrandino, Inky Ingersoll, Skipp Trockenbrod and Gene Provenzano.</p></div><div class="subscriber-only"><p><strong>Trivia quiz</strong></p></div><div class="subscriber-only"><p>Who was the first NBA player to hit a 3-pointer?</p></div><div class="subscriber-only"><p>The answer is Chris Ford of the Boston Celtics on Oct. 12, 1979. We saw Chris the other night at the Linwood Invitational where he was watching his granddaughter play.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p><strong>Turning back the pages to …</strong></p></div><div class="subscriber-only"><p>1983: Emerson Tracy succeeded Yogi Hiltner as the president of the Resorts International Squash Club.</p></div><div class="subscriber-only"><p>2000: Spirit’s Evan Daniels and Julianne Daniels placed second in the New Jersey state doubles championship on the Cooper River in Camden. Tom Cooker, Steve Sooy and Rory Roberts won gold medals in the Eights for the second consecutive year. Freshman James Carcilli, Kyle Fitzgerald, Dave Cooker and Andrew Simpson also captured gold medals in the eights. Donnel Dulay led Spirit’s Lightweight Eight to victory.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1349560" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="BottomLeft" id="ad-1349560" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div class="subscriber-only"><p>2007: Kendal Sweeney and Katie Sutton (Holy Spirit) enhanced their status as the top lightweight doubles crew in the East by stretching their unbeaten skein to two years with a win in the Stotesbury Regatta.</p></div><div class="subscriber-only"><p>2007: Eric Herndon shot a 39 and Dave Laielli a 41 in Atlantic City’s golf loss to unbeaten Mainland.</p></div><div class="subscriber-only"><p>2010: Brigantine’s Tom Worthington (Holy Spirit) led all NJ PAT kickers after 5 games.</p></div><div class="subscriber-only"><p>2010: Mr. Inside Donta Pollock scored touchdowns No. 19 and 20 to lead Holy Spirit to a 34-7 win over St. Augustine Prep. Donta ran through and over tacklers for 189 yards. Mr. Outside Nigel Jones ran past tacklers for 75 yards on 11 carries and two touchdowns. The huge offensive line was dominating.</p></div><div class="subscriber-only"><p>2011: Local Doug Brown ranks sixth in the county soccer scoring with 8 goals. Holy Spirit is second in the conference with a 4-1 record.</p></div><div class="subscriber-only"><p>2016: Brigantine’s Lauren Stinson was challenging Ventnor’s Meghan Holland in the singles of the Bill Howarth’s Women’s Lifeguard races when a wave completely turned her boat around, denying her the possible win. Lauren’s father, Ed Stinson, won the rowing championship for the Brigantine City Beach Patrol in 1986 and 1987.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Spartans%20point%20guard%20Sofield%20has%20outstanding%20debut%20%E2%80%94%20Sports%20Scrapbook&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/b6a80e18-1844-5f85-b0b2-9415c38bb2bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' 'sms: b6a80e18-1844-5f85-b0b2-9415c38bb2bfeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Spartans%20point%20guard%20Sofield%20has%20outstanding%20debut%20%E2%80%94%20Sports%20Scrapbook&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fbrigantine%2Fspartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook%2Farticle_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6a80e18-1844-5f85-b0b2-9415c38bb2bf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6a80e18-1844-5f85-b0b2-9415c38bb2bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6a80e18-1844-5f85-b0b2-9415c38bb2bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b6a80e18-1844-5f85-b0b2-9415c38bb2bf" class="save-list-b6a80e18-1844-5f85-b0b2-9415c38bb2bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6a80e18-1844-5f85-b0b2-9415c38bb2bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.pressofatlanticcity.com/tncms/asset/editorial/b6a80e18-1844-5f85-b0b2-9415c38bb2bf/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1641680" class="tncms-block"><section id="block-1641680" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1641680 ">
        <div class="block-title-inner">
            <h4>
                
                HOW TO SUBMIT TO OUR WEEKLIES
                
            </h4>
        </div>
    </div></div>
    <div class="full-asset-list">
        
            
                
                <div class="card full-asset"><article itemscope itemtype="https://schema.org/Article" id="asset-0404f98e-ef31-11e8-b974-f387034637b8" class="asset article-default">
                    <div class="asset-masthead text-left">
                        <header class="asset-header">
                            <h1 itemprop="headline">HOW TO SUBMIT TO OUR WEEKLIES</h1>
                            
                            <div class="meta">
                                <ul class="list-inline">
        
        
        
        
    </ul>
                            </div>
                        </header>
                    </div>
                    <div class="row">
                        <div class="main-content col-md-12"><div data-asset-uuid="0404f98e-ef31-11e8-b974-f387034637b8">
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="asset-body">
                                            
                                                    <div itemprop="articleBody" class="asset-content">
                                                        
                                                            <div class="subscriber-only"><p>Submit all material to <a href="mailto:current@shorenewstoday.com">current@shorenewstoday.com</a>.</p></div><div class="subscriber-only"><p><span>COMMUNITY NEWS AND ANNOUNCEMENTS</span></p></div><div class="subscriber-only"><ul><li>Include the complete name of the group, school or other organization; where it’s located and what area it serves; the name and title, if applicable, of the person submitting the information; a person to contact with questions and whether the contact is only for us or for the public as well.</li><li><span>Information should be formatted as little as possible, without tabs or tables.</span></li><li><span>Photos should be high-resolution and emailed as an attachment. Include the names of the people in the photos and, if applicable, any relevant titles or relationships. Indicate how to determine who is who, such as “front row, from left.”</span></li></ul></div><div class="subscriber-only"><p><span>TRAVELS WITH …</span></p></div><div class="subscriber-only"><ul><li><span>Take a picture when you travel of you or your group with one of our weeklies. Send us the picture with names, hometowns and the name of the place you visited.</span></li></ul></div><div class="subscriber-only"><p><span>LETTERS TO THE EDITOR</span></p></div><div class="subscriber-only"><ul><li><span>Letters must be fewer than 400 words and received by 9 a.m. Monday for publication the same week.</span></li></ul></div><div class="subscriber-only"><p><span>EVENT AND TRIP LISTINGS</span></p></div><div class="subscriber-only"><ul><li><span>Information to be included in event or trip listings must be submitted online at <a href="http://pressofac.com/calendar">pressofac.com/calendar</a>. Scroll down to where it says &ldquo;Submit an event.&rdquo; Click on &ldquo;Go to Form.&rdquo;</span></li><li><span>You are required to sign in using a username and password. If you have previously made an account, log in using the username and password you created. If you have NOT previously made an account with us, click on &ldquo;Register Here&rdquo; (under the Sign In button).</span></li><li><span>Once you have created a username and password, you will be taken to the calendar form. Fill out the form with the relevant information. Please remember that less is best for calendar listings. Note: If you include a website, it must be the full address. For example, <a href="http://www.pressofac.com">http://www.pressofac.com</a>, not <a href="http://pressofac.com">pressofac.com</a>.</span></li></ul></div>
                                                        
                                                    </div>
                                                     
                                            
                                            
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </article>
                </div>
                
            
        
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="#" class="">scroll ↓ for more</a></li>
            
        </ul>
    <span class="clearfix"></span></section></div><div id="tncms-block-1563327" class="tncms-block"><section id="block-1563327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563327 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/brigantine/gambling-before-the-casinos-a-look-back-at-atlantic-county/article_de703232-827c-5fd5-bb81-d267cdf12cc4.html" class="tnt-asset-link">
        

        
            Gambling before the casinos — A look back at Atlantic County history</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/brigantine/local-students-graduate-from-fairleigh-dickinson-university/article_bd5f33c4-d1d4-5529-96fb-117d77bdd9c4.html" class="tnt-asset-link">
        

        
            Local students graduate from Fairleigh Dickinson University</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/brigantine/atlanticare-rothman-orthopaedics-give-three-new-hips/article_9e9d361c-043b-5cfa-9e04-8a39f5483961.html" class="tnt-asset-link">
        

        
            AtlantiCare, Rothman Orthopaedics give three new hips</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/brigantine/atlantic-county-spca-partners-with-pets-of-the-homeless/article_294ba7c3-d075-5157-952c-538d7cda3abb.html" class="tnt-asset-link">
        

        
            Atlantic County SPCA partners with Pets of the Homeless</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/brigantine/st-thomas-women-s-club-donates-gift-cards-for-foster/article_bd65f81c-b8e3-5a2b-95d7-93010d658306.html" class="tnt-asset-link">
        

        
            St. Thomas Women's Club donates gift cards for foster youth</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1543165" class="tncms-block">
    <section id="block-1543165" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/sponsored/" class="">more</a></li>
            
        </ul>
    
    
    <div class="block-title title-1543165 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/sponsored/">
                
                Sponsored Content
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        <div id="carousel-1543165" class="card photo-carousel  single-photo  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
            </div>
            <div id="gallery-items-1543165" class="carousel-inner">
                        <div class="item photo-74053d86-fb35-59e0-907d-865b8529ac07  tnt-section-sponsored">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Spartans point guard Sofield has outstanding debut — Sports Scrapbook","url":"/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html","uuid":"b6a80e18-1844-5f85-b0b2-9415c38bb2bf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sponsored/atlantic-city-electric-provides-reliable-energy-to-southern-new-jersey/article_74053d86-fb35-59e0-907d-865b8529ac07.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/91/2912d773-8f3f-5f08-b602-c4d264542867/5c1bf501c00c7.image.jpg?crop=1810%2C1018%2C113%2C0&resize=1200%2C675&order=crop%2Cresize"
                    
                    alt="Atlantic City Electric Provides Reliable Energy to Southern New Jersey"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1810"
                    height="1018"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/91/2912d773-8f3f-5f08-b602-c4d264542867/5c1bf501c00c7.image.jpg?crop=1810%2C1018%2C113%2C0&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1543165 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/sponsored/atlantic-city-electric-provides-reliable-energy-to-southern-new-jersey/article_74053d86-fb35-59e0-907d-865b8529ac07.html" class="tnt-asset-link">
        

        
            Atlantic City Electric Provides Reliable Energy to Southern New Jersey</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1262661" class="tncms-block"><section id="block-1262661" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1262661 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1262661" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-01-03&d2=2019-01-03&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.pressofatlanticcity.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1260707" class="tncms-block"><section id="block-1260707" class="block emphasis-h4   " >
    
        <ul class="card event-list">
        
	        <li id="card-event-list-41f148b6-ffde-11e8-a02e-308d99b28df8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/heart-failure-support-group/event_41f148b6-ffde-11e8-a02e-308d99b28df8.html" class="tnt-asset-link">
        

        
            Heart Failure Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-01-03T17:30:00-05:00">
            Thu, Jan 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-33f87874-0ea3-11e8-bada-8fc1a88c36cd" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/holiday-light-show/event_33f87874-0ea3-11e8-bada-8fc1a88c36cd.html" class="tnt-asset-link">
        

        
            Holiday Light Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-01-03T17:30:00-05:00">
            Thu, Jan 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6aedafd0-ecff-11e8-91c9-308d99b28de3" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cmc-library---game-night/event_6aedafd0-ecff-11e8-91c9-308d99b28de3.html" class="tnt-asset-link">
        

        
            CMC Library - Game Night</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-01-03T18:00:00-05:00">
            Thu, Jan 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1580419" class="tncms-block"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1621118" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1621118" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1632696" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-big-ad-bottomer, Right2" id="ad-1632696" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.pressofatlanticcity.com/tncms/search/mlt/?origin=b6a80e18-1844-5f85-b0b2-9415c38bb2bf&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1260753" class="tncms-block"><section id="block-1260753" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260753 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news" >
                    
                    News
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    Sports
                </a></li><li id="menu-hslive">
                <a href="/hslive" >
                    
                    HSLive
                </a></li><li id="menu-living">
                <a href="/life" >
                    
                    Living
                </a></li><li id="menu-money">
                <a href="/business" >
                    
                    Money
                </a></li><li id="menu-opinion">
                <a href="/opinion" >
                    
                    Opinion
                </a></li><li id="menu-obituaries">
                <a href="/obituaries" >
                    
                    Obituaries
                </a></li><li id="menu-attheshore">
                <a href="/attheshore" >
                    
                    At The Shore
                </a></li><li id="menu-photos">
                <a href="/gallery/" >
                    
                    Photos
                </a></li><li id="menu-videos">
                <a href="http://videos.pressofatlanticcity.com"  target="_blank" rel="noopener">
                    
                    Videos
                </a></li><li id="menu-weather">
                <a href="/weather" >
                    
                    Weather
                </a></li><li id="menu-traffic">
                <a href="/traffic" >
                    
                    Traffic
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    Online Features
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1260754" class="tncms-block"><section id="block-1260754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260754 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a href="/site/about/about_us.html" >
                    
                    About Us
                </a></li><li id="menu-contactus">
                <a href="/site/contact" >
                    
                    Contact Us
                </a></li><li id="menu-meetthenewsroom">
                <a href="/meetthenewsroom" >
                    
                    Meet the Newsroom
                </a></li><li id="menu-subscribenow">
                <a href="/subscribe" >
                    
                    Subscribe Now
                </a></li><li id="menu-managemysubscription">
                <a href="/site/my_subscription.html" >
                    
                    Manage My Subscription
                </a></li><li id="menu-advertisewithus">
                <a href="/site/forms/online_services/advertise" >
                    
                    Advertise With Us
                </a></li><li id="menu-placeaclassifiedad">
                <a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/"  target="_blank" rel="noopener">
                    
                    Place A Classified Ad
                </a></li><li id="menu-allaccessfaq">
                <a href="/site/all_access_faqs.html" >
                    
                    All Access FAQ
                </a></li><li id="menu-contractor">
                <a href="https://subscribe.scnow.com/authenticate.htm?p_publication=3500"  target="_blank" rel="noopener">
                    
                    Contractor
                </a></li><li id="menu-joinourteam">
                <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    
                    Join Our Team
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1260755" class="tncms-block"><section id="block-1260755" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260755 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1262830" class="tncms-block p-footer-logo"><section id="block-1262830" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1260759" class="tncms-block padding-top"><section id="block-1260759" class="block emphasis-h4   " ><address>
    <strong>PressofAtlanticCity.com</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-7000<br>
        <strong>Email:</strong> <a href="mailto:SubscriberServices@pressofac.com">SubscriberServices@pressofac.com</a><br>
    
</address></section></div><div id="tncms-block-1260776" class="tncms-block padding-bottom"><div class="follow-links-1260776 default">
    
    <section id="block-1260776" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://plus.google.com/u/1/103375468021940913444/posts" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://plus.google.com/u/1/103375468021940913444/posts","https://www.pinterest.com/thepressofac/","https://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
   <img src="https://bcp.crwdcntrl.net/5/c=6878/b=37840459" width="1" height="1"/>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1640757" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Press of Atlantic City, Pleasantville, NJ &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/brigantine" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.pressofatlanticcity.com' + obj.url;
                            var urlref = 'https://www.pressofatlanticcity.com/currents_gazettes/brigantine/spartans-point-guard-sofield-has-outstanding-debut-sports-scrapbook/article_b6a80e18-1844-5f85-b0b2-9415c38bb2bf.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="pressofatlanticcity.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260789 = $('#user-controls-1260789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260788 = $('#user-controls-1260788 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260788.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260788.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1543165 = false;
                var gallery_changed_1543165 = false;
                $('#gallery-items-1543165').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1543165');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1543165 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1543165 .owl-stage-outer").height( $('#carousel-1543165 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1543165 = $('#gallery-items-1543165').data('owlCarousel');
                $('#carousel-1543165 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1543165.prev();
                });
                $('#carousel-1543165 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1543165.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1262661 .fc-inner' ),
            $calendar = $( '#calendar-1262661' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1262661 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1262661 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1262661 .fc-year' ).html( cal.getYear() );


        $('#block-1262661 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1262661 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1262661 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1536848899"></script></body>
</html>