  
    
 


























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pressofatlanticcity.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="For the past 92 years &mdash; with the exception of 1943 &mdash; Avoda has given awards to deserving Jewish high school graduating seniors from Atlantic and, more recently, Cape May" />
<meta name="author" content="Submitted by JULIA LEE Levine Staller" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=app-id=938606739" />
<meta name="google-play-app" content="app-id=app-id=com.omaha.id2953" />
<meta name="google-site-verification" content="dMLBERQuOCiv-Wgm0FoX9wJ-GDmYNWrh-p4sQw2yqwg" />
<meta name="msvalidate.01" content="4549DCFC6F3671878A7A8446161511CE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/81/a810989a-8d2c-508a-9c21-98872481808b/5cfe867c7141f.image.jpg?crop=439%2C329%2C0%2C191&amp;resize=439%2C329&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="439" />
<meta property="og:image:height" content="329" />
<meta property="og:title" content="Three receive Avoda scholarships" />
<meta property="og:description" content="For the past 92 years &mdash; with the exception of 1943 &mdash; Avoda has given awards to deserving Jewish high school graduating seniors from Atlantic and, more recently, Cape May" />
<meta property="og:site_name" content="Press of Atlantic City" />
<meta property="og:section" content="Downbeach" />
<meta property="fb:app_id" content="113308822051293" />
<meta property="article:publisher" content="https://www.facebook.com/PressofAC/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepressofac" />
<meta name="twitter:image:alt" content="061319_reg_avada Estelle Richardson" />
<meta property="fb:pages" content="185724978213" />
<meta name="parsely-title" content="Three receive Avoda scholarships" />
<meta name="parsely-link" content="https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/81/a810989a-8d2c-508a-9c21-98872481808b/5cfe867c7141f.image.jpg?crop=439%2C329%2C0%2C191&amp;resize=439%2C329&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-06-13T00:00:00-04:00" />
<meta name="parsely-section" content="currents_gazettes/downbeach" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="ebd04926-5a03-57fd-88dc-7da8321b7e57" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/global/resources/styles/site.css?_dc=1549317249"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.ccf0e59695df670a0ab3c05d3402fa4c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.137.0"},"page":{"grid":"pattern","style":"default","path":"\/currents_gazettes\/downbeach","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Submitted by JULIA LEE\nLevine Staller"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.137.0"},"page":{"grid":"pattern","style":"default","path":"\/currents_gazettes\/downbeach","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Submitted by JULIA LEE\nLevine Staller"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '113308822051293',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.477c79fef720c9ffac65ac417723cd24.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Three receive Avoda scholarships | Downbeach | pressofatlanticcity.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pressofatlanticcity.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c6ecee4-3c9e-11e6-899f-5f719279507f.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Three receive Avoda scholarships | Downbeach | pressofatlanticcity.com" href="http://www.pressofatlanticcity.com/search/?f=rss&amp;t=article&amp;c=currents_gazettes/downbeach&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
<meta name="msvalidate.01" content="7D0FFE474CADFD8392BCAA804620A6E3" />
       
    <script language="javascript" type="text/javascript">
        $(document).ready(function() { 
             $('.section-users #main-page-container.container section#user-main-menu-wrapper div.subscription-services div.subscription-service.panel.panel-default div.panel-body form').attr('action', 'https://www.pressofatlanticcity.com/tncms/mediaspan/new_subscriber/');
             $(".not-logged-in .list-inline a.btn-link").text("Subscribe");
             $(".not-logged-in .list-inline a.btn-link").attr("href", "https://www.pressofatlanticcity.com/subscribe/");
             $("body.section-30.type-collection a.btn.btn-default.pull-right").text("Watch Now!");
             $("#block-1427680 .additional-content.vertical-list.h5 ul").prepend('<li style="font-weight:900;color:#000;">WHAT YOU NEED TO KNOW</li>');
             $(".tl-slide-content a").click(function() {
                    window.open($(this).attr('href'),'title', 'width=800, height=700');
                    return false;
                });      
         }); 
    </script>


    <!-- Begin Lotame code -->
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1423991677718907'); 
fbq('track', 'PageView');
fbq('track', 'CompleteRegistration');
</script>
<noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1423991677718907&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

     <!-- Per BMT-6423 -->
     
     
      
         <link rel="shortcut icon" type="image/x-icon" href="//pressofatlanticcity.com/app/images/favicons/small-p-default.ico" />
     
     
    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-ebd04926-5a03-57fd-88dc-7da8321b7e57  section-currents-gazettes section-downbeach type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pressofatlanticcity.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.137.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcurrents_gazettes%2Fdownbeach&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Submitted+by+JULIA+LEE%0ALevine+Staller&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=235&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.137.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcurrents_gazettes%2Fdownbeach&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Submitted+by+JULIA+LEE%0ALevine+Staller&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=235&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-ebd04926-5a03-57fd-88dc-7da8321b7e57" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?assetid=ebd04926-5a03-57fd-88dc-7da8321b7e57&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?from_section=/currents_gazettes/downbeach"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1586769" class="tncms-block"><section id="block-1586769" class="block emphasis-h3   " ><div class="block"><a href="/currents_gazettes/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/e4666ea4-6a98-11e8-9a4f-77c078e70a3e.png?resize=200%2C69 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/e4666ea4-6a98-11e8-9a4f-77c078e70a3e.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Currents &amp;amp; Gazettes of Atlantic &amp;amp; Cape May Counties"></a></div></section></div><div id="tncms-block-1260789" class="tncms-block"><div id="user-controls-1260789" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fdownbeach%252Fthree-receive-avoda-scholarships%252Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260789"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-pressofac-homepage">PressofAC Homepage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/"  class="nav-link tnt-section-the-currents-gazettes-home">The Currents & Gazettes Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/brigantine/"  class="nav-link tnt-section-brigantine">Brigantine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/cape_may/"  class="nav-link tnt-section-cape-may">Cape May</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/downbeach/"  class="nav-link tnt-section-downbeach">Downbeach</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/egg_harbor_township/"  class="nav-link tnt-section-eht">EHT</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/galloway_township/"  class="nav-link tnt-section-galloway-ehc">Galloway-EHC</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/hamilton_township/"  class="nav-link tnt-section-hamilton-twp">Hamilton Twp.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/mainland/"  class="nav-link tnt-section-mainland">Mainland</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/middle_township/"  class="nav-link tnt-section-middle-twp">Middle Twp.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/ocean_city/"  class="nav-link tnt-section-ocean-city">Ocean City</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/pleasantville_absecon/"  class="nav-link tnt-section-pleasantville-absecon">Pleasantville & Absecon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/upper_township/"  class="nav-link tnt-section-upper-twp">Upper Twp.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/wildwood/"  class="nav-link tnt-section-wildwood">Wildwood</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/sports_atlantic/"  class="nav-link tnt-section-atlantic-county-sports">Atlantic County Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/sports_cape/"  class="nav-link tnt-section-cape-may-county-sports">Cape May County Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/currents_gazettes/travels/"  class="nav-link tnt-section-travels">Travels</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1262028" class="tncms-block"><div id="over-header" class="hidden-sm hidden-xs"><ul class="list-inline">
<li><a href="/site/my_subscription.html">My Subscription</a></li>
        <li><a href="/subscribe/">Subscribe</a></li>
	<li><a href="/eedition/">e-Paper</a></li>
	<li><a href="/site/subscribe/"> Email Newsletters</a></li>
	<li><a href="/classifieds/">Classifieds</a></li>
        <li><a href="/classifieds/community/announcements/legal/">Public Notices</a></li>
	<li><a href="/findit/">Find It</a></li>
	<li><a href="/site/forms/online_services/advertise/">Advertise</a></li>
        <li><a href="/classifieds/search/?app=classifieds&amp;c=other/ads&amp;nk=ats&amp;f=html">Today's Ads</a></li>
        <li><a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/" target="_blank">Place an Ad</a></li>
<!--  <li><a href="https://ads.pressclassifiedads.com/AdVisorProxy/AtsAdFlex/AtsAdFlex.jsp" target="_blank">Place an Ad</a></li> -->
	<li><a href="/site/contact/">Contact Us</a></li>
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262011" class="tncms-block p-logo"><section id="block-1262011" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1260791" class="tncms-block"><div id="weather-1260791" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=08232" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1262012" class="tncms-block"><div id="header-weather-traffic">
<a href="/traffic/">Traffic</a> <span>|</span> <a href="/weather/">Weather</a>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1260765" class="tncms-block a"><section id="block-1260765" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/db86cd06-3d31-11e6-bc83-43ca9c472729.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/db86cd06-3d31-11e6-bc83-43ca9c472729.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/db86cd06-3d31-11e6-bc83-43ca9c472729.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/db86cd06-3d31-11e6-bc83-43ca9c472729.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1642260" class="tncms-block float-left"><div class="follow-links-1642260 default">
    
    <section id="block-1642260" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1260788" class="tncms-block"><div id="user-controls-1260788" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fcurrents_gazettes%252Fdownbeach%252Fthree-receive-avoda-scholarships%252Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260788"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1643125" class="tncms-block"><div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav">
<li id="menu-classifieds">
                <a href="/classifieds/" target="_blank" rel="noopener" class="">
                    
                    Classifieds
                </a>
</li>
<li id="menu-jobs">
                <a href="http://www.myshorejobs.com/" target="_blank" rel="noopener">
                    
                    Jobs
                </a>
</li>
<li id="menu-homes">
                <a href="/business/real_estate/">
                    
                    Real Estate
                </a>
</li>
<li id="menu-autos">
                <a href="/myshoreautos/">
                    
                    Autos
                </a>
</li>
</ul></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1260766" class="tncms-block"><section id="block-1260766" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/1d7ea9e2-3d44-11e6-8e20-f77acd857fd2.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1643124" class="tncms-block"><section id="block-1643124" class="block emphasis-h3   " ><div class="block"><a href="/app/weathercenter/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/b02314ce-f89d-11e8-9ad1-fb1b7bff172b.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/b02314ce-f89d-11e8-9ad1-fb1b7bff172b.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-brigantine">
                <a href="/currents_gazettes/brigantine/" >
                    
                    Brigantine
                </a></li><li id="menu-capemay">
                <a href="/currents_gazettes/cape_may/" >
                    
                    Cape May
                </a></li><li id="menu-downbeach">
                <a href="/currents_gazettes/downbeach/" >
                    
                    Downbeach
                </a></li><li id="menu-eht">
                <a href="/currents_gazettes/egg_harbor_township/" >
                    
                    EHT
                </a></li><li id="menu-galloway-ehc">
                <a href="/currents_gazettes/galloway_township/" >
                    
                    Galloway-EHC
                </a></li><li id="menu-hamilton">
                <a href="/currents_gazettes/hamilton_township/" >
                    
                    Hamilton
                </a></li><li id="menu-mainland">
                <a href="/currents_gazettes/mainland/" >
                    
                    Mainland
                </a></li><li id="menu-middle">
                <a href="/currents_gazettes/middle_township/" >
                    
                    Middle
                </a></li><li id="menu-oceancity">
                <a href="/currents_gazettes/ocean_city/" >
                    
                    Ocean City
                </a></li><li id="menu-pleasantville-absecon">
                <a href="/currents_gazettes/pleasantville_absecon/" >
                    
                    Pleasantville-Absecon
                </a></li><li id="menu-upper">
                <a href="/currents_gazettes/upper_township/" >
                    
                    Upper
                </a></li><li id="menu-wildwood">
                <a href="/currents_gazettes/wildwood/" >
                    
                    Wildwood
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1575075" class="tncms-block"><section class="container under-nav hidden-sm hidden-xs"><div id="sub-navigation" class="">
<ul class="list-inline text-center">
<li><a href="/currents_gazettes/site/about_us.html">About Us</a></li>
<!-- <li><a href="/currents_gazettes/site/where_to_find_us.html">Paper Rack Locations</a></li> -->
<li><a href="/currents_gazettes/special_publications/">Special Publications</a></li>
<li><a href="/currents_gazettes/opinion/">Opinion</a></li>							
<li><a href="/currents_gazettes/sports_atlantic/">Atlantic County Sports</a></li>
<li><a href="/currents_gazettes/sports_cape/">Cape May County Sports</a></li>
<li><a href="/currents_gazettes/politics/">Politics</a></li>
<li><a href="/classifieds/search/?app=classifieds&amp;k=cata&amp;f=html">Classifieds</a></li>
</ul>
</div></section></div><div id="tncms-block-1562425" class="tncms-block a"><section id="block-1562425" class="block emphasis-h3   " ><div class="block"><a href="/currents_gazettes/downbeach/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c59aecc-602f-11e8-9628-831ead35e466.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c59aecc-602f-11e8-9628-831ead35e466.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c59aecc-602f-11e8-9628-831ead35e466.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c59aecc-602f-11e8-9628-831ead35e466.png?resize=540%2C83 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c59aecc-602f-11e8-9628-831ead35e466.png?resize=750%2C115 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c59aecc-602f-11e8-9628-831ead35e466.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Current of Ventnor, Margate &amp; Longport"></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal" class="carousel-inner">
                        <div  class="item photo-a810989a-8d2c-508a-9c21-98872481808b ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three receive Avoda scholarships","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html","uuid":"ebd04926-5a03-57fd-88dc-7da8321b7e57","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/81/a810989a-8d2c-508a-9c21-98872481808b/5cfe867c7141f.image.jpg"
                    
                    alt="061319_reg_avada Estelle Richardson"
                    class="img-responsive owl-first-image owl-lazy"
                    width="439"
                    height="713"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/81/a810989a-8d2c-508a-9c21-98872481808b/5cfe867c7141f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal" data-target=".caption-inner-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal collapse in"><div class="caption-text"><p>Estelle Richardson</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Julia Lee / Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Freg-avada-estelle-richardson%2Fimage_a810989a-8d2c-508a-9c21-98872481808b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/reg-avada-estelle-richardson/image_a810989a-8d2c-508a-9c21-98872481808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a810989a-8d2c-508a-9c21-98872481808b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Freg-avada-estelle-richardson%2Fimage_a810989a-8d2c-508a-9c21-98872481808b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=061319_reg_avada%20Estelle%20Richardson&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/reg-avada-estelle-richardson/image_a810989a-8d2c-508a-9c21-98872481808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a810989a-8d2c-508a-9c21-98872481808b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/a810989a-8d2c-508a-9c21-98872481808b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a810989a-8d2c-508a-9c21-98872481808b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20061319_reg_avada%20Estelle%20Richardson&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Freg-avada-estelle-richardson%2Fimage_a810989a-8d2c-508a-9c21-98872481808b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a810989a-8d2c-508a-9c21-98872481808b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/reg-avada-estelle-richardson/image_a810989a-8d2c-508a-9c21-98872481808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a810989a-8d2c-508a-9c21-98872481808b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a810989a-8d2c-508a-9c21-98872481808b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a810989a-8d2c-508a-9c21-98872481808b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a810989a-8d2c-508a-9c21-98872481808b" class="save-list-a810989a-8d2c-508a-9c21-98872481808b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a810989a-8d2c-508a-9c21-98872481808b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-a8986ebf-bdcb-5739-91f2-4fa2cd87b29e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three receive Avoda scholarships","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html","uuid":"ebd04926-5a03-57fd-88dc-7da8321b7e57","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/89/a8986ebf-bdcb-5739-91f2-4fa2cd87b29e/5cfe867c88e07.image.jpg?resize=1200%2C1499"
                    
                    alt="061319_reg_avada Sara Strenger"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1287"
                    height="1608"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/89/a8986ebf-bdcb-5739-91f2-4fa2cd87b29e/5cfe867c88e07.image.jpg?resize=1200%2C1499" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal" data-target=".caption-inner-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal collapse in"><div class="caption-text"><p>Sara Strenger</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Freg-avada-sara-strenger%2Fimage_a8986ebf-bdcb-5739-91f2-4fa2cd87b29e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/reg-avada-sara-strenger/image_a8986ebf-bdcb-5739-91f2-4fa2cd87b29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a8986ebf-bdcb-5739-91f2-4fa2cd87b29e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Freg-avada-sara-strenger%2Fimage_a8986ebf-bdcb-5739-91f2-4fa2cd87b29e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=061319_reg_avada%20Sara%20Strenger&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/reg-avada-sara-strenger/image_a8986ebf-bdcb-5739-91f2-4fa2cd87b29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a8986ebf-bdcb-5739-91f2-4fa2cd87b29e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/a8986ebf-bdcb-5739-91f2-4fa2cd87b29e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a8986ebf-bdcb-5739-91f2-4fa2cd87b29e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20061319_reg_avada%20Sara%20Strenger&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Freg-avada-sara-strenger%2Fimage_a8986ebf-bdcb-5739-91f2-4fa2cd87b29e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a8986ebf-bdcb-5739-91f2-4fa2cd87b29e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/reg-avada-sara-strenger/image_a8986ebf-bdcb-5739-91f2-4fa2cd87b29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a8986ebf-bdcb-5739-91f2-4fa2cd87b29e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8986ebf-bdcb-5739-91f2-4fa2cd87b29e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8986ebf-bdcb-5739-91f2-4fa2cd87b29e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a8986ebf-bdcb-5739-91f2-4fa2cd87b29e" class="save-list-a8986ebf-bdcb-5739-91f2-4fa2cd87b29e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8986ebf-bdcb-5739-91f2-4fa2cd87b29e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6ad5ce60-75f3-5734-986b-9965a11f6f1a hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three receive Avoda scholarships","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html","uuid":"ebd04926-5a03-57fd-88dc-7da8321b7e57","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="061319_reg_avada Emily Locke"
                    class="img-responsive owl-lazy"
                    width="423"
                    height="630"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/ad/6ad5ce60-75f3-5734-986b-9965a11f6f1a/5cfe867caa9b6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal" data-target=".caption-inner-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal collapse in"><div class="caption-text"><p>Emily Locke</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Freg-avada-emily-locke%2Fimage_6ad5ce60-75f3-5734-986b-9965a11f6f1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/reg-avada-emily-locke/image_6ad5ce60-75f3-5734-986b-9965a11f6f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6ad5ce60-75f3-5734-986b-9965a11f6f1a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Freg-avada-emily-locke%2Fimage_6ad5ce60-75f3-5734-986b-9965a11f6f1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=061319_reg_avada%20Emily%20Locke&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/reg-avada-emily-locke/image_6ad5ce60-75f3-5734-986b-9965a11f6f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6ad5ce60-75f3-5734-986b-9965a11f6f1a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/6ad5ce60-75f3-5734-986b-9965a11f6f1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6ad5ce60-75f3-5734-986b-9965a11f6f1a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20061319_reg_avada%20Emily%20Locke&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Freg-avada-emily-locke%2Fimage_6ad5ce60-75f3-5734-986b-9965a11f6f1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6ad5ce60-75f3-5734-986b-9965a11f6f1a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/reg-avada-emily-locke/image_6ad5ce60-75f3-5734-986b-9965a11f6f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6ad5ce60-75f3-5734-986b-9965a11f6f1a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ad5ce60-75f3-5734-986b-9965a11f6f1a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ad5ce60-75f3-5734-986b-9965a11f6f1a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6ad5ce60-75f3-5734-986b-9965a11f6f1a" class="save-list-6ad5ce60-75f3-5734-986b-9965a11f6f1a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ad5ce60-75f3-5734-986b-9965a11f6f1a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-ebd04926-5a03-57fd-88dc-7da8321b7e57" class="asset article-default"  data-url="https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/81/a810989a-8d2c-508a-9c21-98872481808b/5cfe867c7141f.image.jpg?crop=439%2C329%2C0%2C191&resize=439%2C329&order=crop%2Cresize">
            <meta itemprop="width" content="439">
            <meta itemprop="height" content="329">
        </div>
        <meta itemprop="name" content="pressofatlanticcity.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Three receive Avoda scholarships
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Submitted by JULIA LEE
Levine Staller</span></li>
        
        
            <li>
        <time datetime="2019-06-13T00:00:00-04:00" class="tnt-date asset-date text-muted">31 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-13T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-06-13T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-06-13T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Three%20receive%20Avoda%20scholarships&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/ebd04926-5a03-57fd-88dc-7da8321b7e57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Three%20receive%20Avoda%20scholarships&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="ebd04926-5a03-57fd-88dc-7da8321b7e57" class="save-list-ebd04926-5a03-57fd-88dc-7da8321b7e57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebd04926-5a03-57fd-88dc-7da8321b7e57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57" class="carousel-inner">
                        <div  class="item photo-a810989a-8d2c-508a-9c21-98872481808b ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three receive Avoda scholarships","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html","uuid":"ebd04926-5a03-57fd-88dc-7da8321b7e57","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-a810989a-8d2c-508a-9c21-98872481808b" data-instance="#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal" data-target="#photo-carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="439">
            <meta itemprop="height" content="713">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/81/a810989a-8d2c-508a-9c21-98872481808b/5cfe867c7141f.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/81/a810989a-8d2c-508a-9c21-98872481808b/5cfe867c7141f.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/81/a810989a-8d2c-508a-9c21-98872481808b/5cfe867c7141f.image.jpg"
                    
                    alt="061319_reg_avada Estelle Richardson"
                    class="img-responsive owl-first-image owl-lazy"
                    width="439"
                    height="713"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/81/a810989a-8d2c-508a-9c21-98872481808b/5cfe867c7141f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ebd04926-5a03-57fd-88dc-7da8321b7e57 collapse in"><div class="caption-text"><p>Estelle Richardson</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Julia Lee / Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-a8986ebf-bdcb-5739-91f2-4fa2cd87b29e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three receive Avoda scholarships","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html","uuid":"ebd04926-5a03-57fd-88dc-7da8321b7e57","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a8986ebf-bdcb-5739-91f2-4fa2cd87b29e" data-instance="#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal" data-target="#photo-carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1608">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/89/a8986ebf-bdcb-5739-91f2-4fa2cd87b29e/5cfe867c88e07.image.jpg?resize=1200%2C1499">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/89/a8986ebf-bdcb-5739-91f2-4fa2cd87b29e/5cfe867c88e07.image.jpg?resize=1200%2C1499">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/89/a8986ebf-bdcb-5739-91f2-4fa2cd87b29e/5cfe867c88e07.image.jpg?resize=1200%2C1499"
                    
                    alt="061319_reg_avada Sara Strenger"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1287"
                    height="1608"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/89/a8986ebf-bdcb-5739-91f2-4fa2cd87b29e/5cfe867c88e07.image.jpg?resize=1200%2C1499" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ebd04926-5a03-57fd-88dc-7da8321b7e57 collapse in"><div class="caption-text"><p>Sara Strenger</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6ad5ce60-75f3-5734-986b-9965a11f6f1a hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three receive Avoda scholarships","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html","uuid":"ebd04926-5a03-57fd-88dc-7da8321b7e57","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6ad5ce60-75f3-5734-986b-9965a11f6f1a" data-instance="#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal" data-target="#photo-carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="423">
            <meta itemprop="height" content="630">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/ad/6ad5ce60-75f3-5734-986b-9965a11f6f1a/5cfe867caa9b6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/ad/6ad5ce60-75f3-5734-986b-9965a11f6f1a/5cfe867caa9b6.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="061319_reg_avada Emily Locke"
                    class="img-responsive owl-lazy"
                    width="423"
                    height="630"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/ad/6ad5ce60-75f3-5734-986b-9965a11f6f1a/5cfe867caa9b6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ebd04926-5a03-57fd-88dc-7da8321b7e57 collapse in"><div class="caption-text"><p>Emily Locke</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ebd04926-5a03-57fd-88dc-7da8321b7e57">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Three%20receive%20Avoda%20scholarships&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/ebd04926-5a03-57fd-88dc-7da8321b7e57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Three%20receive%20Avoda%20scholarships&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebd04926-5a03-57fd-88dc-7da8321b7e57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebd04926-5a03-57fd-88dc-7da8321b7e57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ebd04926-5a03-57fd-88dc-7da8321b7e57" class="save-list-ebd04926-5a03-57fd-88dc-7da8321b7e57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebd04926-5a03-57fd-88dc-7da8321b7e57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>For the past 92 years — with the exception of 1943 — Avoda has given awards to deserving Jewish high school graduating seniors from Atlantic and, more recently, Cape May counties. The 2019 awards, totaling $100,000, were presented at an awards dinner on June 5 at Harbor Pines Country Club in Egg Harbor Township.</p><p>This year’s recipients:</p><p>• Estelle Richardson, Ocean City High School. Richardson lives in Ventnor and attends Ocean City High School as a choice student. Throughout high school, Richardson has loved being the publicist of the National Honor Society and the copy editor of the yearbook. She has also been an active member of the Literary Magazine, Math Club and Spanish Club. Additionally, Richardson has enjoyed volunteering at the Ventnor Senior Center for the past 6 years and dancing at the Ventnor Cultural Arts Center. Her hobbies include volunteering, spending time with her friends and family, and listening to music from the 1960s-'80s. Richardson will graduate from high school with the ranking of summa cum laude and has a GPA of 4.89. After high school, Richardson will attend Johns Hopkins University in Baltimore, Maryland, with a major in chemistry and a minor in English with the hopes of becoming a doctor.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1641215" class="tncms-block"><div class="email-signup email-signup-inline">
	<h5>
		Your Morning Kickstart is delivered to your inbox 7 a.m. daily. Make sure you don’t miss out on the latest in news, entertainment, weather, and sports. 
		<br><a href="/site/subscribe/?from-instory-signup"><strong>SUBSCRIBE HERE</strong></a>
	</h5>
</div>
<style type="text/css">
	/*
	 * Might be a good idea to move this to a CSS file later 
	 * (if more than 1-2 email signups, etc. with similar styling
	 */
	.email-signup {
		background: #f5f5f5;
                padding: 5px 15px 5px 15px;
                border-style: dotted;
                border-color: #CCC;
                border-width: 1px;
                margin: 0 auto;
                text-align: center;
                margin-bottom: 1.7em;
		
		/* Replaces align="center" */
		margin: 0 auto;
                text-align: center;
                
                /* Replaces 2 "br" tags under div */
                margin-bottom: 1.7em;
	}
	.email-signup h5 {line-height: 18px; font-size: 14px;}     
	
	/*
	 * Per BMT-7976 - Hide Email signups in longform articles 
	 *
	 */
	.article-longform .email-signup {
		display: none;
	}
        .tnt-ads-container {clear: both;}
</style></div></div><p>• Sara Strenger, Mainland Regional High School. Strenger is a senior at Mainland, where she is captain of the computer science team and a four-year varsity cheerleader. She is a volunteer math tutor and was a madricha for both Kulanu School of Jewish Studies and Beth Israel Sunday School. In her free time, Strenger enjoys programming, drawing, and singing and playing guitar. During the summers she works at Two Cents Plain in Margate and performs on the Ocean City Boardwalk.</p><p>Last summer, she was one of 70 N.J. students selected for the Governor's School of Engineering and Technology at Rutgers University. There, she took part in a research project centered on senior technology in smart homes. Next year, Strenger will study computer science at the University of Washington's Paul G. Allen School of Computer Science and Engineering. She hopes to one day work as a software developer engineer in Silicon Valley.</p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>• Emily Locke, Atlantic City High School. Locke is a senior at Atlantic City High School. In the fall, she will begin pursuing a major in animal science in the honors program at Delaware Valley University in Doylestown, Pennsylvania. It has been a dream of hers to become a veterinarian since childhood, when her family adopted their first dog, Jake. At Delaware Valley University, her studies will be centered around large animals, especially horses. She looks forward to the many opportunities the university offers in this area of animal science specifically.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1349560" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="BottomLeft" id="ad-1349560" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><p>At Atlantic City High School, she is the treasurer of the National Honor Society. In addition to her school work, she works with Dr. Jessica Grant at the Ventnor Veterinary Office, where she gained experience in dealing with some of the day-to-day responsibilities of a veterinarian. As a 2019 Avoda awardee, she hopes to grow in knowledge of her passions with the support of the club for years to come.</p><p>Avoda was formed in 1928 by five Atlantic City businessmen to financially assist young Jewish men in their pursuit of higher learning. As the organization grew, women became eligible and have been award recipients and officers and board members.</p><p>Past award winners include prominent educators, business leaders, philanthropists and professionals in almost every field of endeavor.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Three%20receive%20Avoda%20scholarships&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/ebd04926-5a03-57fd-88dc-7da8321b7e57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Three%20receive%20Avoda%20scholarships&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fcurrents_gazettes%2Fdownbeach%2Fthree-receive-avoda-scholarships%2Farticle_ebd04926-5a03-57fd-88dc-7da8321b7e57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebd04926-5a03-57fd-88dc-7da8321b7e57}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebd04926-5a03-57fd-88dc-7da8321b7e57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebd04926-5a03-57fd-88dc-7da8321b7e57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ebd04926-5a03-57fd-88dc-7da8321b7e57" class="save-list-ebd04926-5a03-57fd-88dc-7da8321b7e57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebd04926-5a03-57fd-88dc-7da8321b7e57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.pressofatlanticcity.com/tncms/asset/editorial/ebd04926-5a03-57fd-88dc-7da8321b7e57/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1641680" class="tncms-block"><section id="block-1641680" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1641680 ">
        <div class="block-title-inner">
            <h4>
                
                HOW TO SUBMIT TO OUR WEEKLIES
                
            </h4>
        </div>
    </div></div>
    <div class="full-asset-list">
        
            
                
                <div class="card full-asset"><article itemscope itemtype="https://schema.org/Article" id="asset-0404f98e-ef31-11e8-b974-f387034637b8" class="asset article-default">
                    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
                        <meta itemprop="cssSelector" content=".asset-header .headline" />
                        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
                    </span>
                    <div class="asset-masthead text-left">
                        <header class="asset-header">
                            <h1 class="headline" itemprop="headline">HOW TO SUBMIT TO OUR WEEKLIES</h1>
                            
                            <div class="meta">
                                <ul class="list-inline">
        
        
        
        
    </ul>
                            </div>
                        </header>
                    </div>
                    <div class="row">
                        <div class="main-content col-md-12"><div data-asset-uuid="0404f98e-ef31-11e8-b974-f387034637b8">
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="asset-body">
                                            
                                                    <div itemprop="articleBody" class="asset-content">
                                                        
                                                            <p>Submit all material to <a href="mailto:current@shorenewstoday.com">current@shorenewstoday.com</a>.</p><p><span>COMMUNITY NEWS AND ANNOUNCEMENTS</span></p><ul><li>Include the complete name of the group, school or other organization; where it’s located and what area it serves; the name and title, if applicable, of the person submitting the information; a person to contact with questions and whether the contact is only for us or for the public as well.</li><li><span>Information should be formatted as little as possible, without tabs or tables.</span></li><li><span>Photos should be high-resolution and emailed as an attachment. Include the names of the people in the photos and, if applicable, any relevant titles or relationships. Indicate how to determine who is who, such as “front row, from left.”</span></li></ul><p><span>TRAVELS WITH …</span></p><ul><li><span>Take a picture when you travel of you or your group with one of our weeklies. Send us the picture with names, hometowns and the name of the place you visited.</span></li></ul><p><span>LETTERS TO THE EDITOR</span></p><ul><li><span>Letters must be fewer than 400 words and received by 9 a.m. Monday for publication the same week.</span></li></ul><p><span>EVENT AND TRIP LISTINGS</span></p><ul><li><span>Information to be included in event or trip listings must be submitted online at <a href="http://pressofac.com/calendar">pressofac.com/calendar</a>. Scroll down to where it says &ldquo;Submit an event.&rdquo; Click on &ldquo;Go to Form.&rdquo;</span></li><li><span>You are required to sign in using a username and password. If you have previously made an account, log in using the username and password you created. If you have NOT previously made an account with us, click on &ldquo;Register Here&rdquo; (under the Sign In button).</span></li><li><span>Once you have created a username and password, you will be taken to the calendar form. Fill out the form with the relevant information. Please remember that less is best for calendar listings. Note: If you include a website, it must be the full address. For example, <a href="http://www.pressofac.com">http://www.pressofac.com</a>, not <a href="http://pressofac.com">pressofac.com</a>.</span></li></ul>
                                                        
                                                    </div>
                                                     
                                            
                                            
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </article>
                </div>
                
            
        
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="#" class="">scroll ↓ for more</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-1563327" class="tncms-block"><section id="block-1563327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563327 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/downbeach/margate-business-assoc-bag-it-forward-bag-distribution-begins/article_226ab295-4826-5082-bce5-ff53277ba168.html" class="tnt-asset-link">
        

        
            Margate Business Assoc. Bag It Forward bag distribution begins</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/downbeach/new-street-signs-in-st-leonard-s-tract-represent-its/article_db689e8b-ad9e-5891-b109-f2fdb487ca8a.html" class="tnt-asset-link">
        

        
            New street signs in St. Leonard's Tract represent its storied history</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/downbeach/ventnor-to-use-dot-grant-for-school-safety-improvements/article_6beb354c-e0e0-5fc0-90b3-acb2f4785cdf.html" class="tnt-asset-link">
        

        
            Ventnor to use DOT grant for school safety improvements</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/downbeach/margate-resident-celebrated-on-her-th-birthday/article_b80e7f0d-8ce4-5cdc-9099-734e0be6d516.html" class="tnt-asset-link">
        

        
            Margate resident celebrated on her 100th birthday</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/downbeach/ventnor-senior-center-sock-hop/article_14c2eacc-67d5-5807-99f7-2241f283c8c6.html" class="tnt-asset-link">
        

        
            Ventnor Senior Center sock hop</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1543165" class="tncms-block">
    <section id="block-1543165" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/sponsored/" class="">more</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1543165 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/sponsored/">
                
                Sponsored Content
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1543165" class="card photo-carousel p402_hide subscriber-hide single-photo">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-6dc4b094-3ec8-11e9-a2a1-874159629fc5 tnt-section-sponsored">
                            <div class="item-container">

                                <div data-track-object='{"title":"Three receive Avoda scholarships","url":"/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html","uuid":"ebd04926-5a03-57fd-88dc-7da8321b7e57","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sponsored/reasons-why-cape-may-county-is-the-perfect-weekend-getaway/article_6dc4b094-3ec8-11e9-a2a1-874159629fc5.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/26/1267258c-3ec9-11e9-947b-3b423da4b105/5c7da03ceafb0.image.jpg?crop=1280%2C720%2C0%2C65&resize=1200%2C675&order=crop%2Cresize"
                    
                    alt="8 Reasons Why Cape May County is the Perfect Weekend Getaway This Winter"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/26/1267258c-3ec9-11e9-947b-3b423da4b105/5c7da03ceafb0.image.jpg?crop=1280%2C720%2C0%2C65&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1543165 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/sponsored/reasons-why-cape-may-county-is-the-perfect-weekend-getaway/article_6dc4b094-3ec8-11e9-a2a1-874159629fc5.html" class="tnt-asset-link">
        

        
            8 Reasons Why Cape May County is the Perfect Weekend Getaway This Winter</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1262661" class="tncms-block"><section id="block-1262661" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1262661 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1262661" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-06-13&d2=2019-06-13&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.pressofatlanticcity.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1260707" class="tncms-block"><section id="block-1260707" class="block emphasis-h4   " >
    
        <ul class="card event-list">
        
	        <li id="card-event-list-0b5cc13e-7655-11e9-acbe-cf91ec86ebc2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/estate-planning-considerations-for-retirement-assets/event_0b5cc13e-7655-11e9-acbe-cf91ec86ebc2.html" class="tnt-asset-link">
        

        
            Estate Planning Considerations for Retirement Assets</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-06-13T08:30:00-04:00">
            Thu, Jun 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ca40360e-345f-11e9-9223-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/thursday-morning-wheel-spring-ii/event_ca40360e-345f-11e9-9223-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Thursday Morning Wheel: Spring II</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-06-13T09:00:00-04:00">
            Thu, Jun 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-74a8d82e-4731-11e9-959a-308d99b2945c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/stafford-recreation-s-awaken-memories-with-music/event_74a8d82e-4731-11e9-959a-308d99b2945c.html" class="tnt-asset-link">
        

        
            Stafford Recreation's AWAKEN MEMORIES WITH MUSIC</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-06-13T09:00:00-04:00">
            Thu, Jun 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1580419" class="tncms-block"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1621118" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1621118" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.pressofatlanticcity.com/tncms/search/mlt/?origin=ebd04926-5a03-57fd-88dc-7da8321b7e57&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1260753" class="tncms-block"><section id="block-1260753" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260753 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news" >
                    
                    News
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    Sports
                </a></li><li id="menu-hslive">
                <a href="/hslive" >
                    
                    HSLive
                </a></li><li id="menu-living">
                <a href="/life" >
                    
                    Living
                </a></li><li id="menu-money">
                <a href="/business" >
                    
                    Money
                </a></li><li id="menu-opinion">
                <a href="/opinion" >
                    
                    Opinion
                </a></li><li id="menu-obituaries">
                <a href="/obituaries" >
                    
                    Obituaries
                </a></li><li id="menu-attheshore">
                <a href="/attheshore" >
                    
                    At The Shore
                </a></li><li id="menu-photos">
                <a href="/gallery/" >
                    
                    Photos
                </a></li><li id="menu-videos">
                <a href="http://videos.pressofatlanticcity.com"  target="_blank" rel="noopener">
                    
                    Videos
                </a></li><li id="menu-weather">
                <a href="/weather" >
                    
                    Weather
                </a></li><li id="menu-traffic">
                <a href="/traffic" >
                    
                    Traffic
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    Online Features
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1260754" class="tncms-block"><section id="block-1260754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260754 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a href="/site/about/about_us.html" >
                    
                    About Us
                </a></li><li id="menu-contactus">
                <a href="/site/contact" >
                    
                    Contact Us
                </a></li><li id="menu-meetthenewsroom">
                <a href="/meetthenewsroom" >
                    
                    Meet the Newsroom
                </a></li><li id="menu-subscribenow">
                <a href="/subscribe" >
                    
                    Subscribe Now
                </a></li><li id="menu-managemysubscription">
                <a href="/site/my_subscription.html" >
                    
                    Manage My Subscription
                </a></li><li id="menu-advertisewithus">
                <a href="/site/forms/online_services/advertise" >
                    
                    Advertise With Us
                </a></li><li id="menu-placeaclassifiedad">
                <a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/"  target="_blank" rel="noopener">
                    
                    Place A Classified Ad
                </a></li><li id="menu-allaccessfaq">
                <a href="/site/all_access_faqs.html" >
                    
                    All Access FAQ
                </a></li><li id="menu-contractor">
                <a href="https://subscribe.scnow.com/authenticate.htm?p_publication=3500"  target="_blank" rel="noopener">
                    
                    Contractor
                </a></li><li id="menu-joinourteam">
                <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    
                    Join Our Team
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1260755" class="tncms-block"><section id="block-1260755" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260755 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1262830" class="tncms-block p-footer-logo"><section id="block-1262830" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1260759" class="tncms-block padding-top"><section id="block-1260759" class="block emphasis-h4   " ><address>
    <strong>PressofAtlanticCity.com</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-7000<br>
        <strong>Email:</strong> <a href="mailto:SubscriberServices@pressofac.com">SubscriberServices@pressofac.com</a><br>
    
</address></section></div><div id="tncms-block-1260776" class="tncms-block padding-bottom"><div class="follow-links-1260776 default">
    
    <section id="block-1260776" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://www.pinterest.com/thepressofac/","https://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1640757" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Press of Atlantic City, Pleasantville, NJ &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/currents_gazettes/downbeach" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.pressofatlanticcity.com' + obj.url;
                            var urlref = 'https://www.pressofatlanticcity.com/currents_gazettes/downbeach/three-receive-avoda-scholarships/article_ebd04926-5a03-57fd-88dc-7da8321b7e57.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="pressofatlanticcity.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260789 = $('#user-controls-1260789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260788 = $('#user-controls-1260788 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260788.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260788.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ebd04926_5a03_57fd_88dc_7da8321b7e57_photo_modal = false;
                var gallery_changed_ebd04926_5a03_57fd_88dc_7da8321b7e57_photo_modal = false;
                $('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal .owl-stage-outer").height( $('#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ebd04926_5a03_57fd_88dc_7da8321b7e57_photo_modal = $('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal').data('owlCarousel');
                $('#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ebd04926_5a03_57fd_88dc_7da8321b7e57_photo_modal.prev();
                });
                $('#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ebd04926_5a03_57fd_88dc_7da8321b7e57_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ebd04926_5a03_57fd_88dc_7da8321b7e57 = false;
                var gallery_changed_ebd04926_5a03_57fd_88dc_7da8321b7e57 = false;
                $('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57 .owl-stage-outer").height( $('#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_ebd04926_5a03_57fd_88dc_7da8321b7e57 = $('#gallery-items-ebd04926-5a03-57fd-88dc-7da8321b7e57').data('owlCarousel');
                $('#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ebd04926_5a03_57fd_88dc_7da8321b7e57.prev();
                });
                $('#carousel-ebd04926-5a03-57fd-88dc-7da8321b7e57 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ebd04926_5a03_57fd_88dc_7da8321b7e57.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1262661 .fc-inner' ),
            $calendar = $( '#calendar-1262661' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1262661 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1262661 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1262661 .fc-year' ).html( cal.getYear() );


        $('#block-1262661 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1262661 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1262661 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551173294"></script></body>
</html>