  
    
 






















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pressofatlanticcity.com/content/tncms/live/" />
<meta name="keywords" content="education, news, local, state" />
<meta name="news_keywords" content="education, news, local, state" />
<meta name="description" content="Local and vocational school leaders are at odds again over planned growth at Atlantic County Institute of Technology, which draws enrollment and funding from its sending districts." />
<meta name="author" content="CLAIRE LOWE Staff Writer" />
<meta property="article:author" content="https://www.facebook.com/1572565753004029" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.omaha.id2953" />
<meta name="google-play-app" content="app-id=com.omaha.id2953" />
<meta name="google-site-verification" content="dMLBERQuOCiv-Wgm0FoX9wJ-GDmYNWrh-p4sQw2yqwg" />
<meta name="msvalidate.01" content="4549DCFC6F3671878A7A8446161511CE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Greater Egg calls for &quot;cease&quot; on ACIT expansion" />
<meta property="og:description" content="Local and vocational school leaders are at odds again over planned growth at Atlantic County Institute of Technology, which draws enrollment and funding from its sending districts." />
<meta property="og:site_name" content="Press of Atlantic City" />
<meta property="og:section" content="Education" />
<meta property="fb:app_id" content="113308822051293" />
<meta property="article:publisher" content="https://www.facebook.com/PressofAC/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepressofac" />
<meta name="twitter:creator" content="@https://www.twitter.com/clairelowe" />
<meta name="twitter:image:alt" content="Atlantic County Institute of Technology" />
<meta property="fb:pages" content="185724978213" />
<meta name="parsely-title" content="Greater Egg calls for \&quot;cease\&quot; on ACIT expansion" />
<meta name="parsely-link" content="https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-08-23T16:03:00-04:00" />
<meta name="parsely-section" content="education" />
<meta name="parsely-author" content="Claire Lowe" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="243ad4d4-5ba7-5c90-bd32-47148e7d1e13" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1566463094"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1566463094"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CLAIRE LOWE\nStaff Writer"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":354},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CLAIRE LOWE\nStaff Writer"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":354},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5869,4957,6138,3362", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1566463094"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["education","news","local","state"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '113308822051293',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '587308508844'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Greater Egg calls for &quot;cease&quot; on ACIT expansion | Education | pressofatlanticcity.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00677C; } .fixed-nav #main-navigation { background-color: #00677C !important; } #site-top-nav-container, #site-top-nav { background-color: #00677C; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00677C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00667d; }#site-header-container{ border-bottom: 3px solid #00667d; }#site-footer-container{ border-top: 3px solid #00667d; } .tnt-bg-accent { background-color: #00667d; } a .tnt-caret-down { color: #00667d; } .block-title .block-title-inner { border-color: #00667d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00667d; } .form-control:focus { border-bottom-color: #00667d; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pressofatlanticcity.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c6ecee4-3c9e-11e6-899f-5f719279507f.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Greater Egg calls for &quot;cease&quot; on ACIT expansion | Education | pressofatlanticcity.com" href="http://www.pressofatlanticcity.com/search/?f=rss&amp;t=article&amp;c=education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
<meta name="msvalidate.01" content="7D0FFE474CADFD8392BCAA804620A6E3" />
       
    <script language="javascript" type="text/javascript">
        $(document).ready(function() { 
             $('.section-users #main-page-container.container section#user-main-menu-wrapper div.subscription-services div.subscription-service.panel.panel-default div.panel-body form').attr('action', 'https://www.pressofatlanticcity.com/tncms/mediaspan/new_subscriber/');
             $(".not-logged-in .list-inline a.btn-link").text("Subscribe");
             $(".not-logged-in .list-inline a.btn-link").attr("href", "https://www.pressofatlanticcity.com/subscribe/");
             $("body.section-30.type-collection a.btn.btn-default.pull-right").text("Watch Now!");
             $("#block-1427680 .additional-content.vertical-list.h5 ul").prepend('<li style="font-weight:900;color:#000;">WHAT YOU NEED TO KNOW</li>');
             $(".tl-slide-content a").click(function() {
                    window.open($(this).attr('href'),'title', 'width=800, height=700');
                    return false;
                });      
         }); 
    </script>


    <!-- Begin Lotame code -->
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1423991677718907'); 
fbq('track', 'PageView');
fbq('track', 'CompleteRegistration');
</script>
<noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1423991677718907&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

     <!-- Per BMT-6423 -->
     
     
      
         <link rel="shortcut icon" type="image/x-icon" href="//pressofatlanticcity.com/app/images/favicons/small-p-default.ico" />
     
     
    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-243ad4d4-5ba7-5c90-bd32-47148e7d1e13  section-education type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pressofatlanticcity.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Feducation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=CLAIRE+LOWE%0AStaff+Writer&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=354&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.145.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Feducation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=CLAIRE+LOWE%0AStaff+Writer&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=354&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_y5utahd66rq7kia777xrazokge'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                Thank you for Reading.

                </h4>
                <p><span class="not-logged-in">Please purchase a subscription to continue reading.
</span></p>
                <p><span class="logged-in">A subscription is required to continue reading.
</span></p>
                <p class="not-logged-in">
<strong>Thank you for reading PressofAtlanticCity.com</strong>. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. Please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>
                <p class="logged-in">
<strong>Thank you for reading PressofAtlanticCity.com</strong>. Please click Get Started. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. If not, we ask that you purchase a subscription and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Feducation%252Fgreater-egg-calls-for-cease-on-acit-expansion%252Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                       <a class="btn btn-default" href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?serviceid=6138&referer_url=https%253A%252F%252Fwww.pressofatlanticcity.com%252Feducation%252Fgreater-egg-calls-for-cease-on-acit-expansion%252Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">Get Started</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Feducation%252Fgreater-egg-calls-for-cease-on-acit-expansion%252Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?serviceid=6138&referer_url=https%253A%252F%252Fwww.pressofatlanticcity.com%252Feducation%252Fgreater-egg-calls-for-cease-on-acit-expansion%252Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading.
</p>
                            <p>
<strong>Thank you for reading PressofAtlanticCity.com</strong>. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. Please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p>A subscription is required to continue reading.
</p>
                            <p>
<strong>Thank you for reading PressofAtlanticCity.com</strong>. Please click Get Started. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. If not, we ask that you purchase a subscription and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Feducation%252Fgreater-egg-calls-for-cease-on-acit-expansion%252Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6138] = {
    'name':'Please sign up or sign in',
    'id':'6138',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6138" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Please sign up or sign in</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please support local journalism by becoming a digital subscriber or adding digital to your newspaper subscription. If you&rsquo;re already a subscriber, click below to continue.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6138" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?serviceid=6138&referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5869);
                
                bloxServiceIDs.push(4957);
                
                bloxServiceIDs.push(6138);
                
                bloxServiceIDs.push(3362);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-243ad4d4-5ba7-5c90-bd32-47148e7d1e13" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?assetid=243ad4d4-5ba7-5c90-bd32-47148e7d1e13&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?from_section=/education"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1668209" class="tncms-block site-brand-mark"><section id="block-1668209" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/4f60a108-4f49-11e9-a00b-93572c9ce2bf.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/4f60a108-4f49-11e9-a00b-93572c9ce2bf.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1668268" class="tncms-block site-follow-us"><div class="follow-links-1668268 default">
    
    <section id="block-1668268" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://www.pinterest.com/thepressofac/","http://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1668471" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.pressofatlanticcity.com/">Subscribe</a></div></div><div id="tncms-block-1668205" class="tncms-block"><div id="user-controls-1668205" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Feducation%252Fgreater-egg-calls-for-cease-on-acit-expansion%252Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1668205').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1668205').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1668205"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/casinos_tourism/"  class="nav-link tnt-section-casinos-tourism">Casinos & Tourism</a>
                                </li><li>
                                    <a href="/politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/gallery/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/letter_editor_imported-1299282450/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/commentary/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/highschool/"  class="nav-link tnt-section-high-school-live">High School Live</a>
                                </li><li>
                                    <a href="/sports/local/fishing_boating/"  class="nav-link tnt-section-fishing-boating">Fishing & Boating</a>
                                </li><li>
                                    <a href="/sports/local/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/local/boxing/"  class="nav-link tnt-section-boxingmma">Boxing/MMA</a>
                                </li><li>
                                    <a href="/sports/local/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/gallery/sports/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/attheshore/"  class="nav-link tnt-section-at-the-shore">At The Shore</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event calendar</a>
                                </li><li>
                                    <a href="/attheshore/headliners/"  class="nav-link tnt-section-headliners">Headliners</a>
                                </li><li>
                                    <a href="/attheshore/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/attheshore/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/attheshore/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/missamerica/"  class="nav-link tnt-section-miss-america">Miss America</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather-forecast">Weather Forecast</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/eedition_specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/puzzles"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/site_services/news_archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/classifieds/print_ads"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="https://checkout.pressofatlanticcity.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/attheshore/"  class="nav-link tnt-section-at-the-shore">At The Shore</a>
                                </li><li>
                                    <a href="/currents_gazettes/"  class="nav-link tnt-section-the-currents-gazettes">The Currents & Gazettes</a>
                                </li><li>
                                    <a href="/currents_gazettes/brigantine/"  class="nav-link tnt-section-brigantine">Brigantine</a>
                                </li><li>
                                    <a href="/currents_gazettes/downbeach/"  class="nav-link tnt-section-downbeach">Downbeach</a>
                                </li><li>
                                    <a href="/currents_gazettes/egg_harbor_township/"  class="nav-link tnt-section-egg-harbor-twp">Egg Harbor Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/galloway_township/"  class="nav-link tnt-section-galloway-ehc">Galloway-EHC</a>
                                </li><li>
                                    <a href="/currents_gazettes/hamilton_township/"  class="nav-link tnt-section-hamilton-twp">Hamilton Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/mainland/"  class="nav-link tnt-section-mainland">Mainland</a>
                                </li><li>
                                    <a href="/currents_gazettes/pleasantville_absecon/"  class="nav-link tnt-section-pleasntville-absecon">Pleasntville-Absecon</a>
                                </li><li>
                                    <a href="/currents_gazettes/sports_atlantic/"  class="nav-link tnt-section-atlantic-county-sports">Atlantic County Sports</a>
                                </li><li>
                                    <a href="/currents_gazettes/cape_may/"  class="nav-link tnt-section-cape-may">Cape May</a>
                                </li><li>
                                    <a href="/currents_gazettes/middle_township/"  class="nav-link tnt-section-middle-twp">Middle Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/ocean_city/"  class="nav-link tnt-section-ocean-city">Ocean City</a>
                                </li><li>
                                    <a href="/currents_gazettes/upper_township/"  class="nav-link tnt-section-upper-twp">Upper Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/wildwood/"  class="nav-link tnt-section-wildwood">Wildwood</a>
                                </li><li>
                                    <a href="/currents_gazettes/sports_cape/"  class="nav-link tnt-section-cape-may-county-sports">Cape May County Sports</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-press-of-atlantic-city">Press of Atlantic City</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/business/real_estate/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/myshoreautos/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifeds">Classifeds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.myshorejobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.pressofatlanticcity.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.pressofatlanticcity.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.pressofatlanticcity.com/Home"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-account">Manage my Account</a>
                                </li><li>
                                    <a href="/users/admin/calendar/"  class="nav-link tnt-section-manage-my-events">Manage my Events</a>
                                </li><li>
                                    <a href="/site/subscribe/"  class="nav-link tnt-section-sign-up-for-email">Sign up for Email</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/30/"  class="nav-link tnt-section-tv-30-newsmagazine">TV 30 Newsmagazine</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1668203" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1668203"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-1668469" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1686637" class="tncms-block"><div id="site-logo-1686637" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1683510" class="tncms-block"><a href="/subscribe" id="bh-flyover-button-btn-1683510" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-1669155" class="tncms-block"><ul id="site-search-1669155-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1669155" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1669155-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1669155-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1669155-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1669155').submit();
        return false;
    });

    $('#site-search-1669155').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1669155 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1669155 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1669155-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1668171" class="tncms-block"><div id="user-controls-1668171" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Feducation%252Fgreater-egg-calls-for-cease-on-acit-expansion%252Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1668171').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1668171"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1697942" class="tncms-block"><div id="notification-button-1697942" class="notification-button pull-right" data-control="notification" data-id="1697942" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1669156" class="tncms-block"><div id="weather-1669156" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather?weather_zip=08232" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-news">
                <a href="/news/local/" >
                    
                    News
                </a></li><li id="menu-obituaries">
                <a href="/obituaries/" >
                    
                    Obituaries
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    Sports
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    E-Edition
                </a></li><li id="menu-buy-and-sell">
                <a href="/classifieds/" >
                    
                    Buy & Sell
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00677C">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greater%20Egg%20calls%20for%20%22cease%22%20on%20ACIT%20expansion&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/243ad4d4-5ba7-5c90-bd32-47148e7d1e13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Greater%20Egg%20calls%20for%20%22cease%22%20on%20ACIT%20expansion&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1668239" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f58e98b2-0d43-51ad-9171-7327b8038f9f" class="modal fullscreen in modal-image image-default modal-f58e98b2-0d43-51ad-9171-7327b8038f9f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Atlantic County Institute of Technology"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f58e98b2-0d43-51ad-9171-7327b8038f9f" data-target=".caption-inner-modal-image-f58e98b2-0d43-51ad-9171-7327b8038f9f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f58e98b2-0d43-51ad-9171-7327b8038f9f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Atlantic County Institute of Technology.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Craig Matthews / Staff Photographer</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fatlantic-county-institute-of-technology%2Fimage_f58e98b2-0d43-51ad-9171-7327b8038f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/atlantic-county-institute-of-technology/image_f58e98b2-0d43-51ad-9171-7327b8038f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f58e98b2-0d43-51ad-9171-7327b8038f9f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Atlantic%20County%20Institute%20of%20Technology&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fatlantic-county-institute-of-technology%2Fimage_f58e98b2-0d43-51ad-9171-7327b8038f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/atlantic-county-institute-of-technology/image_f58e98b2-0d43-51ad-9171-7327b8038f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f58e98b2-0d43-51ad-9171-7327b8038f9f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/f58e98b2-0d43-51ad-9171-7327b8038f9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f58e98b2-0d43-51ad-9171-7327b8038f9f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Atlantic%20County%20Institute%20of%20Technology&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fatlantic-county-institute-of-technology%2Fimage_f58e98b2-0d43-51ad-9171-7327b8038f9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f58e98b2-0d43-51ad-9171-7327b8038f9f}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/atlantic-county-institute-of-technology/image_f58e98b2-0d43-51ad-9171-7327b8038f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f58e98b2-0d43-51ad-9171-7327b8038f9f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f58e98b2-0d43-51ad-9171-7327b8038f9f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f58e98b2-0d43-51ad-9171-7327b8038f9f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f58e98b2-0d43-51ad-9171-7327b8038f9f" class="save-list-f58e98b2-0d43-51ad-9171-7327b8038f9f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f58e98b2-0d43-51ad-9171-7327b8038f9f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f58e98b2-0d43-51ad-9171-7327b8038f9f img { max-height: 780px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-243ad4d4-5ba7-5c90-bd32-47148e7d1e13" class="asset article-default"  data-url="https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pressofatlanticcity.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Greater Egg calls for "cease" on ACIT expansion
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-fccc57b0-8e27-11e5-a0e0-d78a60f719ce-asset-243ad4d4-5ba7-5c90-bd32-47148e7d1e13" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.pressofatlanticcity.com/users/profile/clowe-pressofac">CLAIRE LOWE
Staff Writer</a></span>
                
                    <div id="author-popup-fccc57b0-8e27-11e5-a0e0-d78a60f719ce-asset-243ad4d4-5ba7-5c90-bd32-47148e7d1e13-content" class="hide">
                        <article class="clearfix card author popup-content card-author-fccc57b0-8e27-11e5-a0e0-d78a60f719ce">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/clowe-pressofac" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="clowe-pressofac" src="" data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/avatars/f/cc/c57/fccc57b0-8e27-11e5-a0e0-d78a60f719ce.737b1c3c940a2f80763f361fad30f45d.png?_dc=1529437276" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/clowe-pressofac" rel="author" class="tnt-user-profile-link tnt-user-name">Claire Lowe</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/1572565753004029" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/clairelowe" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:clowe@pressofac.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-fccc57b0-8e27-11e5-a0e0-d78a60f719ce-asset-243ad4d4-5ba7-5c90-bd32-47148e7d1e13').popover({
                            content: $('#author-popup-fccc57b0-8e27-11e5-a0e0-d78a60f719ce-asset-243ad4d4-5ba7-5c90-bd32-47148e7d1e13-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-23T16:03:00-04:00" class="tnt-date asset-date text-muted">54 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-23T16:03:00-04:00">
    <meta itemprop="datePublished" content="2019-08-23T16:03:00-04:00">
    <meta itemprop="dateModified" content="2019-08-23T16:03:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greater%20Egg%20calls%20for%20%22cease%22%20on%20ACIT%20expansion&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/243ad4d4-5ba7-5c90-bd32-47148e7d1e13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Greater%20Egg%20calls%20for%20%22cease%22%20on%20ACIT%20expansion&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f58e98b2-0d43-51ad-9171-7327b8038f9f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f58e98b2-0d43-51ad-9171-7327b8038f9f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/58/f58e98b2-0d43-51ad-9171-7327b8038f9f/5be9be7a93b5a.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Atlantic County Institute of Technology"
                    class="img-responsive full tnt-restrict-img-f58e98b2-0d43-51ad-9171-7327b8038f9f" />
            </div><style>
                .tnt-restrict-img-f58e98b2-0d43-51ad-9171-7327b8038f9f {
                    max-width: 1170px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Atlantic County Institute of Technology.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Craig Matthews / Staff Photographer</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="243ad4d4-5ba7-5c90-bd32-47148e7d1e13">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greater%20Egg%20calls%20for%20%22cease%22%20on%20ACIT%20expansion&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/243ad4d4-5ba7-5c90-bd32-47148e7d1e13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Greater%20Egg%20calls%20for%20%22cease%22%20on%20ACIT%20expansion&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-243ad4d4-5ba7-5c90-bd32-47148e7d1e13-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="243ad4d4-5ba7-5c90-bd32-47148e7d1e13" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="243ad4d4-5ba7-5c90-bd32-47148e7d1e13" class="save-list-243ad4d4-5ba7-5c90-bd32-47148e7d1e13-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="243ad4d4-5ba7-5c90-bd32-47148e7d1e13" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Local and vocational school leaders are at odds again over planned growth at Atlantic County Institute of Technology, which draws enrollment and funding from its sending districts.</p></div><div class="subscriber-only"><p>On Monday, the Greater Egg Harbor Regional High School District’s school board unanimously supported a resolution calling for ACIT to “immediately cease” plans to expand until a comprehensive review of the local impact was completed that included local schools’ input.</p></div><div class="subscriber-only"><p>“Our district has sought to open a dialogue regarding enrollment at the vocational school with no success,” Greater Egg Superintendent John Keenan said Friday.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1667257" class="tncms-block"><div class="email-signup email-signup-inline">
	<h5>
		Your Morning Kickstart is delivered to your inbox 7 a.m. daily. Make sure you don’t miss out on the latest in news, entertainment, weather, and sports. 
		<br><a href="/site/subscribe/?from-instory-signup"><strong>SUBSCRIBE HERE</strong></a>
	</h5>
</div>
<style type="text/css">
	/*
	 * Might be a good idea to move this to a CSS file later 
	 * (if more than 1-2 email signups, etc. with similar styling
	 */
	.email-signup {
		background: #f5f5f5;
                padding: 5px 15px 5px 15px;
                border-style: dotted;
                border-color: #CCC;
                border-width: 1px;
                margin: 0 auto;
                text-align: center;
                margin-bottom: 1.7em;
		
		/* Replaces align="center" */
		margin: 0 auto;
                text-align: center;
                
                /* Replaces 2 "br" tags under div */
                margin-bottom: 1.7em;
	}
	.email-signup h5 {line-height: 18px; font-size: 14px;}     
	
	/*
	 * Per BMT-7976 - Hide Email signups in longform articles 
	 *
	 */
	.article-longform .email-signup {
		display: none;
	}
        .tnt-ads-container {clear: both;}
</style></div></div><div class="subscriber-only"><p>For ACIT Superintendent Phil Guenther, the vocational school is simply following its core mission: to address the workforce needs of Atlantic County.</p></div><div class="subscriber-only"><p>“We are sensitive to the concerns expressed in this resolution and to input from all our sending districts,” Guenther wrote. “The view that our district is having an adverse financial impact on other school districts in the county fails to consider our unique mission…The proposed expansion plans are in complete alignment with Atlantic County’s Economic Development Strategy and Action Plan.”</p></div><div class="subscriber-only"><p>The fight over enrollment between ACIT and Greater Egg has gone on for several years. In June 2018, Guenther and ACIT business administrator Lisa Mooney attended a school board meeting at Greater Egg to talk about the issues, but there has been no resolution or discussion since, Keenan said this week.</p></div><div class="subscriber-only"><p>At that meeting, Guenther said ACIT would continue to increase enrollment.</p></div><div class="subscriber-only"><p>The vocational district plans to apply for a 75 percent matching grant from the state, approved by state voters in the November election, specifically for career and technical education expansion. Guenther said that through the grant, ACIT plans to add programs for aviation maintenance, autobody repair, diesel technology, welding, and HVACR and expand courses in construction grades, culinary arts, medical and dental, and health, science and medicine.</p></div><div class="subscriber-only"><p>The expansion would add about 400 more students to ACIT, requiring an additional cafeteria, gymnasium, classroom space and outdoor space.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Guenther said that it is more cost-efficient to house the career and technical programs in one facility because they are equipment-intensive.</p></div><div class="subscriber-only"><p>“There is strong demand for the career and technical education programs that we offer as evidenced by the number of students that we are force to turn away each year,” he wrote.</p></div><div class="subscriber-only"><p>Drawing students from throughout the county, ACIT has a projected enrollment for the upcoming school year of 1,706, with the largest number of students coming from the Greater Egg district and its sending district, Port Republic, at 459.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1667256" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="BottomLeft" id="ad-1667256" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div class="subscriber-only"><p>Atlantic City and its sending districts send 393 students and Pleasantville and its sending district, Absecon, send 383 students.</p></div><div class="subscriber-only"><p>For Keenan, the argument is not only about money – although the district spend more than $4 million a year to send students to ACIT – it’s also about programming and fairness.</p></div><div class="subscriber-only"><p>“We support the need for vocational programs in our county yet ninth, 10th and 11th graders are not permitted to enroll in the vocational program,” Keenan said, pointing to ACIT’s admissions process which only accepts incoming ninth graders.</p></div><div class="subscriber-only"><p>Greater Egg argues that ACIT has never discussed plans for enrollment with sending districts or backed up its plans with data on need or financial impact on such expansion. The resolution states that Atlantic County itself has been suffering from a population decline over the last decade, and noted that the state bond referendum for the career and technical education expansion failed in Atlantic County.</p></div><div class="subscriber-only"><p>“We are very proud of our vocational school district in the county, they offer exceptional programs,” Keenan said. “We seek to cooperate with their vocational school district board and manage enrollments that are more fair and in line with other district goals.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><strong>Contact:</strong> 609-272-7251</p><p><a href="mailto:CLowe@pressofac.com">CLowe@pressofac.com</a></p><p>Twitter @clairelowe</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greater%20Egg%20calls%20for%20%22cease%22%20on%20ACIT%20expansion&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/243ad4d4-5ba7-5c90-bd32-47148e7d1e13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Greater%20Egg%20calls%20for%20%22cease%22%20on%20ACIT%20expansion&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":243ad4d4-5ba7-5c90-bd32-47148e7d1e13}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-243ad4d4-5ba7-5c90-bd32-47148e7d1e13-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="243ad4d4-5ba7-5c90-bd32-47148e7d1e13" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="243ad4d4-5ba7-5c90-bd32-47148e7d1e13" class="save-list-243ad4d4-5ba7-5c90-bd32-47148e7d1e13-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="243ad4d4-5ba7-5c90-bd32-47148e7d1e13" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-e9d9d37f-f799-5faa-bd3a-13feae3f86d1" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9d9d37f-f799-5faa-bd3a-13feae3f86d1 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/wildwood-students-learn-life-skills-building-tiny-home/article_e9d9d37f-f799-5faa-bd3a-13feae3f86d1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +18</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wildwood students learn life skills building tiny home"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/b1/2b186842-3379-5060-9508-73f78c1658a0/5d011afe51037.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/b1/2b186842-3379-5060-9508-73f78c1658a0/5d011afe51037.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/b1/2b186842-3379-5060-9508-73f78c1658a0/5d011afe51037.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/b1/2b186842-3379-5060-9508-73f78c1658a0/5d011afe51037.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/b1/2b186842-3379-5060-9508-73f78c1658a0/5d011afe51037.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/b1/2b186842-3379-5060-9508-73f78c1658a0/5d011afe51037.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/b1/2b186842-3379-5060-9508-73f78c1658a0/5d011afe51037.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/wildwood-students-learn-life-skills-building-tiny-home/article_e9d9d37f-f799-5faa-bd3a-13feae3f86d1.html" class="tnt-asset-link">
        

        
            Wildwood students learn life skills building tiny home</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WILDWOOD — Sixty students, three years and one personal loan later, the Wildwood High School&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-2bc48dcf-3cf7-5d7b-9c07-79c97603d78c" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-top-three">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2bc48dcf-3cf7-5d7b-9c07-79c97603d78c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/top_three/truly-unique-re-entry-program-gives-students-second-chance-in/article_2bc48dcf-3cf7-5d7b-9c07-79c97603d78c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="'Truly unique' re-entry program gives students second chance in Atlantic City"
                        class="img-responsive lazyload full"
                        width="1660"
                        height="1248"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/cd/6cd23af3-90bc-5e33-8063-583266e865e7/5c74526ee15c1.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/cd/6cd23af3-90bc-5e33-8063-583266e865e7/5c74526ee15c1.image.jpg?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/cd/6cd23af3-90bc-5e33-8063-583266e865e7/5c74526ee15c1.image.jpg?resize=400%2C301 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/cd/6cd23af3-90bc-5e33-8063-583266e865e7/5c74526ee15c1.image.jpg?resize=540%2C406 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/cd/6cd23af3-90bc-5e33-8063-583266e865e7/5c74526ee15c1.image.jpg?resize=750%2C564 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/cd/6cd23af3-90bc-5e33-8063-583266e865e7/5c74526ee15c1.image.jpg?resize=1200%2C902 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/cd/6cd23af3-90bc-5e33-8063-583266e865e7/5c74526ee15c1.image.jpg?resize=1660%2C1248 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/top_three/truly-unique-re-entry-program-gives-students-second-chance-in/article_2bc48dcf-3cf7-5d7b-9c07-79c97603d78c.html" class="tnt-asset-link">
        

        
            'Truly unique' re-entry program gives students second chance in Atlantic City</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">‘Truly unique’ re-entry program gives students second chance in A.C. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-20e70799-8f7e-52c5-a395-8e55aac5aaef" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-20e70799-8f7e-52c5-a395-8e55aac5aaef media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/rowan-announces-m-in-funding-for-research-in-camden-education/article_20e70799-8f7e-52c5-a395-8e55aac5aaef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rowan announces $3M in funding for research in Camden: Education briefs"
                        class="img-responsive lazyload full"
                        width="1610"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/a1/4a1e0c99-22ee-5af0-b7c6-f697ba74197e/5c4f7d0be7386.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/a1/4a1e0c99-22ee-5af0-b7c6-f697ba74197e/5c4f7d0be7386.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/a1/4a1e0c99-22ee-5af0-b7c6-f697ba74197e/5c4f7d0be7386.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/a1/4a1e0c99-22ee-5af0-b7c6-f697ba74197e/5c4f7d0be7386.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/a1/4a1e0c99-22ee-5af0-b7c6-f697ba74197e/5c4f7d0be7386.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/a1/4a1e0c99-22ee-5af0-b7c6-f697ba74197e/5c4f7d0be7386.image.jpg?resize=1200%2C959 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/a1/4a1e0c99-22ee-5af0-b7c6-f697ba74197e/5c4f7d0be7386.image.jpg?resize=1610%2C1287 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/rowan-announces-m-in-funding-for-research-in-camden-education/article_20e70799-8f7e-52c5-a395-8e55aac5aaef.html" class="tnt-asset-link">
        

        
            Rowan announces $3M in funding for research in Camden: Education briefs</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">More than $3 million will go toward 24 research projects in the first round of Rowan Univers&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-4656c5ae-ca04-590d-bd88-f60237857f08" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4656c5ae-ca04-590d-bd88-f60237857f08 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/voter-approved-m-bond-to-expand-vocational-school-enrollment-and/article_4656c5ae-ca04-590d-bd88-f60237857f08.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Voter-approved $500M bond to expand vocational school enrollment and programs"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/49/5499a39a-9d24-5bdc-9fde-b21a69dc7f25/5b0456a761704.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/49/5499a39a-9d24-5bdc-9fde-b21a69dc7f25/5b0456a761704.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/49/5499a39a-9d24-5bdc-9fde-b21a69dc7f25/5b0456a761704.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/49/5499a39a-9d24-5bdc-9fde-b21a69dc7f25/5b0456a761704.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/49/5499a39a-9d24-5bdc-9fde-b21a69dc7f25/5b0456a761704.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/49/5499a39a-9d24-5bdc-9fde-b21a69dc7f25/5b0456a761704.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/49/5499a39a-9d24-5bdc-9fde-b21a69dc7f25/5b0456a761704.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/voter-approved-m-bond-to-expand-vocational-school-enrollment-and/article_4656c5ae-ca04-590d-bd88-f60237857f08.html" class="tnt-asset-link">
        

        
            Voter-approved $500M bond to expand vocational school enrollment and programs</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">New Jersey voters on Tuesday narrowly agreed to take on the debt to provide an additional $3&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-395a15da-2cc8-530d-bb0c-d4b705edee5e" class="clearfix card summary has-image   tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-395a15da-2cc8-530d-bb0c-d4b705edee5e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/m-grant-program-to-expand-apprenticeships-in-new-jersey/article_395a15da-2cc8-530d-bb0c-d4b705edee5e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="$4.5M grant program to expand apprenticeships in New Jersey"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="853"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/d4/cd4914a3-b5f1-5a91-83cb-8cacb5964422/5b92f21564003.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/d4/cd4914a3-b5f1-5a91-83cb-8cacb5964422/5b92f21564003.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/d4/cd4914a3-b5f1-5a91-83cb-8cacb5964422/5b92f21564003.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/d4/cd4914a3-b5f1-5a91-83cb-8cacb5964422/5b92f21564003.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/d4/cd4914a3-b5f1-5a91-83cb-8cacb5964422/5b92f21564003.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/d4/cd4914a3-b5f1-5a91-83cb-8cacb5964422/5b92f21564003.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/d4/cd4914a3-b5f1-5a91-83cb-8cacb5964422/5b92f21564003.image.jpg?resize=1280%2C853 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/m-grant-program-to-expand-apprenticeships-in-new-jersey/article_395a15da-2cc8-530d-bb0c-d4b705edee5e.html" class="tnt-asset-link">
        

        
            $4.5M grant program to expand apprenticeships in New Jersey</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hoping to build a qualified workforce to take on the jobs of the 21st Century, the state ann&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-a7361aee-0562-5835-a23c-6981b9fc9983" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7361aee-0562-5835-a23c-6981b9fc9983 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/things-to-know-as-south-jersey-heads-back-to-school/article_a7361aee-0562-5835-a23c-6981b9fc9983.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="5 things to know as South Jersey heads back to school"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/79/d79ca164-2924-5dad-839a-c7340c192b70/5b844f233bee1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/79/d79ca164-2924-5dad-839a-c7340c192b70/5b844f233bee1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/79/d79ca164-2924-5dad-839a-c7340c192b70/5b844f233bee1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/79/d79ca164-2924-5dad-839a-c7340c192b70/5b844f233bee1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/79/d79ca164-2924-5dad-839a-c7340c192b70/5b844f233bee1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/79/d79ca164-2924-5dad-839a-c7340c192b70/5b844f233bee1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/79/d79ca164-2924-5dad-839a-c7340c192b70/5b844f233bee1.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/things-to-know-as-south-jersey-heads-back-to-school/article_a7361aee-0562-5835-a23c-6981b9fc9983.html" class="tnt-asset-link">
        

        
            5 things to know as South Jersey heads back to school</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">South Jersey is gearing up to head back to school, with some students already back in the cl&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-c36468e8-2f6e-5ba3-a2cc-8dd17f472a25" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c36468e8-2f6e-5ba3-a2cc-8dd17f472a25 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/citing-debts-murphy-halves-school-bond-proposal-to-m/article_c36468e8-2f6e-5ba3-a2cc-8dd17f472a25.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Citing debts, Murphy halves school bond proposal to $500M"
                        class="img-responsive lazyload ap-photo full"
                        width="1634"
                        height="1267"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a6/fa604a1e-1cec-5003-8941-a119ee195128/5b44faf02511c.image.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a6/fa604a1e-1cec-5003-8941-a119ee195128/5b44faf02511c.image.jpg?resize=300%2C233 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a6/fa604a1e-1cec-5003-8941-a119ee195128/5b44faf02511c.image.jpg?resize=400%2C310 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a6/fa604a1e-1cec-5003-8941-a119ee195128/5b44faf02511c.image.jpg?resize=540%2C419 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a6/fa604a1e-1cec-5003-8941-a119ee195128/5b44faf02511c.image.jpg?resize=750%2C582 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a6/fa604a1e-1cec-5003-8941-a119ee195128/5b44faf02511c.image.jpg?resize=1200%2C930 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a6/fa604a1e-1cec-5003-8941-a119ee195128/5b44faf02511c.image.jpg?resize=1634%2C1267 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/citing-debts-murphy-halves-school-bond-proposal-to-m/article_c36468e8-2f6e-5ba3-a2cc-8dd17f472a25.html" class="tnt-asset-link">
        

        
            Citing debts, Murphy halves school bond proposal to $500M</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TRENTON — Pointing to New Jersey’s multibillion-dollar debt load, Democratic Gov. Phil Murph&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-0439073a-7410-55b4-8462-c1022e2f18a6" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0439073a-7410-55b4-8462-c1022e2f18a6 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/acit-provides-tuition-relief-with-extra-state-aid/article_0439073a-7410-55b4-8462-c1022e2f18a6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ACIT provides tuition relief with extra state aid"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=1662%2C1246 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/acit-provides-tuition-relief-with-extra-state-aid/article_0439073a-7410-55b4-8462-c1022e2f18a6.html" class="tnt-asset-link">
        

        
            ACIT provides tuition relief with extra state aid</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A shift in state aid that pumped extra funding into Atlantic County’s vocational school will&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-99139587-40f4-5089-99fd-0b875442b6f5" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-99139587-40f4-5089-99fd-0b875442b6f5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/gov-murphy-signs-sweeney-school-funding-reform-law/article_99139587-40f4-5089-99fd-0b875442b6f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gov. Murphy signs Sweeney school funding reform law"
                        class="img-responsive lazyload full"
                        width="1697"
                        height="1220"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/8b/e8ba9d50-4ef6-5704-ae40-ee8f849ba5fd/5b575d6d5c5b7.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/8b/e8ba9d50-4ef6-5704-ae40-ee8f849ba5fd/5b575d6d5c5b7.image.jpg?resize=300%2C216 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/8b/e8ba9d50-4ef6-5704-ae40-ee8f849ba5fd/5b575d6d5c5b7.image.jpg?resize=400%2C288 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/8b/e8ba9d50-4ef6-5704-ae40-ee8f849ba5fd/5b575d6d5c5b7.image.jpg?resize=540%2C388 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/8b/e8ba9d50-4ef6-5704-ae40-ee8f849ba5fd/5b575d6d5c5b7.image.jpg?resize=750%2C539 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/8b/e8ba9d50-4ef6-5704-ae40-ee8f849ba5fd/5b575d6d5c5b7.image.jpg?resize=1200%2C863 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/8b/e8ba9d50-4ef6-5704-ae40-ee8f849ba5fd/5b575d6d5c5b7.image.jpg?resize=1697%2C1220 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/gov-murphy-signs-sweeney-school-funding-reform-law/article_99139587-40f4-5089-99fd-0b875442b6f5.html" class="tnt-asset-link">
        

        
            Gov. Murphy signs Sweeney school funding reform law</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Gov. Phil Murphy signed into law school funding legislation intended to help under-aided dis&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-bcc8ccd2-c1b1-5dfd-95b2-130196840172" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcc8ccd2-c1b1-5dfd-95b2-130196840172 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/south-jersey-schools-deal-with-last-minute-aid-changes-again/article_bcc8ccd2-c1b1-5dfd-95b2-130196840172.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="South Jersey schools deal with last-minute aid changes, again"
                        class="img-responsive lazyload full"
                        width="1736"
                        height="1193"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/f0/af032095-cbee-5a49-8bc1-c4f9271a4dae/5b44faefd0274.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/f0/af032095-cbee-5a49-8bc1-c4f9271a4dae/5b44faefd0274.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/f0/af032095-cbee-5a49-8bc1-c4f9271a4dae/5b44faefd0274.image.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/f0/af032095-cbee-5a49-8bc1-c4f9271a4dae/5b44faefd0274.image.jpg?resize=540%2C371 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/f0/af032095-cbee-5a49-8bc1-c4f9271a4dae/5b44faefd0274.image.jpg?resize=750%2C515 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/f0/af032095-cbee-5a49-8bc1-c4f9271a4dae/5b44faefd0274.image.jpg?resize=1200%2C825 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/f0/af032095-cbee-5a49-8bc1-c4f9271a4dae/5b44faefd0274.image.jpg?resize=1700%2C1168 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/south-jersey-schools-deal-with-last-minute-aid-changes-again/article_bcc8ccd2-c1b1-5dfd-95b2-130196840172.html" class="tnt-asset-link">
        

        
            South Jersey schools deal with last-minute aid changes, again</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For the second year in a row, school districts in South Jersey will have to scramble to make&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-edc6899e-717e-59f3-ac2f-e6ab3c1807f0" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edc6899e-717e-59f3-ac2f-e6ab3c1807f0 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/b-bond-referendum-would-help-expand-county-vocational-schools/article_edc6899e-717e-59f3-ac2f-e6ab3c1807f0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="$1B bond referendum would help expand county vocational schools"
                        class="img-responsive lazyload full"
                        width="796"
                        height="553"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/4d/c4dc63ad-e96f-5c49-869c-7458a77d3220/5d49c9fa61a0b.image.jpg?resize=200%2C139 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/4d/c4dc63ad-e96f-5c49-869c-7458a77d3220/5d49c9fa61a0b.image.jpg?resize=300%2C208 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/4d/c4dc63ad-e96f-5c49-869c-7458a77d3220/5d49c9fa61a0b.image.jpg?resize=400%2C278 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/4d/c4dc63ad-e96f-5c49-869c-7458a77d3220/5d49c9fa61a0b.image.jpg?resize=540%2C375 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/4d/c4dc63ad-e96f-5c49-869c-7458a77d3220/5d49c9fa61a0b.image.jpg?resize=750%2C521 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/4d/c4dc63ad-e96f-5c49-869c-7458a77d3220/5d49c9fa61a0b.image.jpg?resize=796%2C553 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/b-bond-referendum-would-help-expand-county-vocational-schools/article_edc6899e-717e-59f3-ac2f-e6ab3c1807f0.html" class="tnt-asset-link">
        

        
            $1B bond referendum would help expand county vocational schools</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">New Jersey voters may be voting in November to allow the state to take out a $1 billion bond&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-6954e0a4-c37f-5c50-8751-f6324527c953" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6954e0a4-c37f-5c50-8751-f6324527c953 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/school-funding-reform-heads-to-gov-murphy-as-budget-debate/article_6954e0a4-c37f-5c50-8751-f6324527c953.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="School funding reform heads to Gov. Murphy as budget debate continues"
                        class="img-responsive lazyload full"
                        width="476"
                        height="320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/90/a90af59d-587f-5b25-9909-2b83e9c34e6e/5b2e67b72869d.image.png?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/90/a90af59d-587f-5b25-9909-2b83e9c34e6e/5b2e67b72869d.image.png?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/90/a90af59d-587f-5b25-9909-2b83e9c34e6e/5b2e67b72869d.image.png?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/90/a90af59d-587f-5b25-9909-2b83e9c34e6e/5b2e67b72869d.image.png?resize=476%2C320 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/school-funding-reform-heads-to-gov-murphy-as-budget-debate/article_6954e0a4-c37f-5c50-8751-f6324527c953.html" class="tnt-asset-link">
        

        
            School funding reform heads to Gov. Murphy as budget debate continues</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Changes to the School Funding Reform Act that would mean big increases for several Atlantic &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-a5dfddc4-4a0a-5ecb-8800-1e17d9fe7a8c" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a5dfddc4-4a0a-5ecb-8800-1e17d9fe7a8c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/cumberland-county-technical-education-center-looking-to-expand-medical-program/article_a5dfddc4-4a0a-5ecb-8800-1e17d9fe7a8c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cumberland County Technical Education Center looking to expand medical program"
                        class="img-responsive lazyload full"
                        width="859"
                        height="485"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/b7/8b742dcb-a27b-50e7-85e2-abcef4535000/5b22daad69722.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/b7/8b742dcb-a27b-50e7-85e2-abcef4535000/5b22daad69722.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/b7/8b742dcb-a27b-50e7-85e2-abcef4535000/5b22daad69722.image.jpg?resize=400%2C226 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/b7/8b742dcb-a27b-50e7-85e2-abcef4535000/5b22daad69722.image.jpg?resize=540%2C305 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/b7/8b742dcb-a27b-50e7-85e2-abcef4535000/5b22daad69722.image.jpg?resize=750%2C423 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/b7/8b742dcb-a27b-50e7-85e2-abcef4535000/5b22daad69722.image.jpg?resize=859%2C485 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/cumberland-county-technical-education-center-looking-to-expand-medical-program/article_a5dfddc4-4a0a-5ecb-8800-1e17d9fe7a8c.html" class="tnt-asset-link">
        

        
            Cumberland County Technical Education Center looking to expand medical program</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">VINELAND — As Cumberland County’s 2-year-old vocational school continues to fill its halls, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-70904c7f-faad-57b8-ac76-bc9e5ba2b66d" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-70904c7f-faad-57b8-ac76-bc9e5ba2b66d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/local-districts-under-financial-pressure-as-vocational-schools-expand/article_70904c7f-faad-57b8-ac76-bc9e5ba2b66d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Local districts under financial pressure as vocational schools expand"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=1662%2C1246 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/local-districts-under-financial-pressure-as-vocational-schools-expand/article_70904c7f-faad-57b8-ac76-bc9e5ba2b66d.html" class="tnt-asset-link">
        

        
            Local districts under financial pressure as vocational schools expand</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When Greater Egg Harbor Regional school officials began planning their budget for next year,&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-d592db29-6986-5351-b990-fb8c3e51d987" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d592db29-6986-5351-b990-fb8c3e51d987 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/greater-egg-harbor-acit-school-officials-debate-budget-issues/article_d592db29-6986-5351-b990-fb8c3e51d987.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Greater Egg Harbor, ACIT school officials debate budget issues"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/5/c0/5c0c3be1-e1d5-516a-b9ee-27718e369c28/5b046440b7c6e.image.jpg?resize=1662%2C1246 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/greater-egg-harbor-acit-school-officials-debate-budget-issues/article_d592db29-6986-5351-b990-fb8c3e51d987.html" class="tnt-asset-link">
        

        
            Greater Egg Harbor, ACIT school officials debate budget issues</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MAYS LANDING — Administrators from the Greater Egg Harbor Regional and county vocational sch&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-5982ed46-b07f-5fa1-9c93-76a269bf5652" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5982ed46-b07f-5fa1-9c93-76a269bf5652 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/cumberland-regional-denied-vocational-status-cctec-withdraws-lawsuit/article_5982ed46-b07f-5fa1-9c93-76a269bf5652.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cumberland Regional denied vocational status, CCTEC withdraws lawsuit"
                        class="img-responsive lazyload full"
                        width="1732"
                        height="1196"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/3/c1/3c179752-025b-5aa5-8920-2377f237371c/5b1c3ebf4e99f.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/3/c1/3c179752-025b-5aa5-8920-2377f237371c/5b1c3ebf4e99f.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/3/c1/3c179752-025b-5aa5-8920-2377f237371c/5b1c3ebf4e99f.image.jpg?resize=400%2C276 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/3/c1/3c179752-025b-5aa5-8920-2377f237371c/5b1c3ebf4e99f.image.jpg?resize=540%2C373 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/3/c1/3c179752-025b-5aa5-8920-2377f237371c/5b1c3ebf4e99f.image.jpg?resize=750%2C518 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/3/c1/3c179752-025b-5aa5-8920-2377f237371c/5b1c3ebf4e99f.image.jpg?resize=1200%2C829 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/3/c1/3c179752-025b-5aa5-8920-2377f237371c/5b1c3ebf4e99f.image.jpg?resize=1700%2C1174 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/cumberland-regional-denied-vocational-status-cctec-withdraws-lawsuit/article_5982ed46-b07f-5fa1-9c93-76a269bf5652.html" class="tnt-asset-link">
        

        
            Cumberland Regional denied vocational status, CCTEC withdraws lawsuit</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cumberland Regional High School was denied its application to become a local area vocational&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-abfb17eb-ceca-55ad-9686-1b280b224725" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-abfb17eb-ceca-55ad-9686-1b280b224725 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/education/school-districts-figuring-out-how-to-handle-losses-gains-in/article_abfb17eb-ceca-55ad-9686-1b280b224725.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="School districts figuring out how to handle losses, gains in state aid"
                        class="img-responsive lazyload full"
                        width="1207"
                        height="1024"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/b0/eb015793-611d-5594-a9c5-e956c52124da/582deac4e0ff4.image.jpg?resize=200%2C170 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/b0/eb015793-611d-5594-a9c5-e956c52124da/582deac4e0ff4.image.jpg?resize=300%2C255 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/b0/eb015793-611d-5594-a9c5-e956c52124da/582deac4e0ff4.image.jpg?resize=400%2C339 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/b0/eb015793-611d-5594-a9c5-e956c52124da/582deac4e0ff4.image.jpg?resize=540%2C458 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/b0/eb015793-611d-5594-a9c5-e956c52124da/582deac4e0ff4.image.jpg?resize=750%2C636 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/b0/eb015793-611d-5594-a9c5-e956c52124da/582deac4e0ff4.image.jpg?resize=1200%2C1018 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/b0/eb015793-611d-5594-a9c5-e956c52124da/582deac4e0ff4.image.jpg?resize=1207%2C1024 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/school-districts-figuring-out-how-to-handle-losses-gains-in/article_abfb17eb-ceca-55ad-9686-1b280b224725.html" class="tnt-asset-link">
        

        
            School districts figuring out how to handle losses, gains in state aid</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">School districts across the state are working to adjust their 2017-18 school budgets before &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-f2dafa44-27fd-5ba1-bb58-595e214afa7d" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f2dafa44-27fd-5ba1-bb58-595e214afa7d media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/education/school-water-tests-showing-faucets-fountains-can-also-leach-lead/article_f2dafa44-27fd-5ba1-bb58-595e214afa7d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="School water tests showing faucets, fountains can also leach lead"
                    class="img-responsive lazyload  letterbox"
                    width="990"
                    height="1024"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/54/b54c0bcc-7730-56a1-8dac-12d104e07efb/5d51ad8aacce2.image.jpg?resize=200%2C207" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/school-water-tests-showing-faucets-fountains-can-also-leach-lead/article_f2dafa44-27fd-5ba1-bb58-595e214afa7d.html" class="tnt-asset-link">
        

        
            School water tests showing faucets, fountains can also leach lead</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Water pipes may be lead free, but local school officials are learning that old faucets and d&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-def021e3-bfdd-5c63-813f-36ad4b07a6a3" class="clearfix card summary has-image   tnt-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-def021e3-bfdd-5c63-813f-36ad4b07a6a3 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/education/acit-students-take-flight-in-new-aviation-academy-at-atlantic/article_def021e3-bfdd-5c63-813f-36ad4b07a6a3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +10</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ACIT students take flight in new Aviation Academy at Atlantic Cape"
                    class="img-responsive lazyload  letterbox"
                    width="1214"
                    height="1706"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/a6/7a67fbd9-5f8e-5614-9706-19ab6f0b481e/586536d9811ec.image.jpg?resize=200%2C281" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/education/acit-students-take-flight-in-new-aviation-academy-at-atlantic/article_def021e3-bfdd-5c63-813f-36ad4b07a6a3.html" class="tnt-asset-link">
        

        
            ACIT students take flight in new Aviation Academy at Atlantic Cape</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MAYS LANDING — Their freshman year of high school is barely half over, but students in the n&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-1a20274e-8f08-5df2-b9ef-328eda1b364c" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-breaking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a20274e-8f08-5df2-b9ef-328eda1b364c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/breaking/scarpa-foundation-donates-million-to-cumberland-tech-ed-center/article_1a20274e-8f08-5df2-b9ef-328eda1b364c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Scarpa Foundation donates $1 million to Cumberland Tech Ed Center"
                        class="img-responsive lazyload full"
                        width="384"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/18/e18b032f-5166-5af4-bcf2-36d8111c2703/58190f37524fe.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/18/e18b032f-5166-5af4-bcf2-36d8111c2703/58190f37524fe.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/18/e18b032f-5166-5af4-bcf2-36d8111c2703/58190f37524fe.image.jpg?resize=384%2C288 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/breaking/scarpa-foundation-donates-million-to-cumberland-tech-ed-center/article_1a20274e-8f08-5df2-b9ef-328eda1b364c.html" class="tnt-asset-link">
        

        
            Scarpa Foundation donates $1 million to Cumberland Tech Ed Center</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">VINELAND — John F. Scarpa is so excited about what he sees at the new Cumberland County Tech&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-fccc57b0-8e27-11e5-a0e0-d78a60f719ce">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/clowe-pressofac" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="clowe-pressofac" src="" data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/avatars/f/cc/c57/fccc57b0-8e27-11e5-a0e0-d78a60f719ce.737b1c3c940a2f80763f361fad30f45d.png?_dc=1529437276" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/clowe-pressofac" rel="author" class="tnt-user-profile-link tnt-user-name">Claire Lowe</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
                                    <p class="card-about">I began covering South Jersey in 2008 after graduating from Rowan University with a degree in journalism. I joined The Press in 2015. In 2013, I was awarded a NJPA award for feature writing as a reporter for The Current of Hamilton Township.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/1572565753004029" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/clairelowe" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:clowe@pressofac.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-fccc57b0-8e27-11e5-a0e0-d78a60f719ce" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fccc57b0-8e27-11e5-a0e0-d78a60f719ce&amp;s=start_time&amp;sd=desc" data-subject="Claire Lowe" data-description="Whenever Claire Lowe posts new content, you'll get an email delivered to your inbox with a link." data-name="Claire Lowe notification" data-author-id="fccc57b0-8e27-11e5-a0e0-d78a60f719ce" data-user-url="https://www.pressofatlanticcity.com/users/">
        <i class="fas tnt-star"></i> Follow Claire Lowe
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.pressofatlanticcity.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Feducation%2Fgreater-egg-calls-for-cease-on-acit-expansion%2Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Feducation%252Fgreater-egg-calls-for-cease-on-acit-expansion%252Farticle_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.pressofatlanticcity.com/tncms/asset/editorial/243ad4d4-5ba7-5c90-bd32-47148e7d1e13/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1668554" class="tncms-block"><section id="block-1668554" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1668554 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/galloway-s-goodfellows-restaurant-closes/article_002c3ce2-673a-5ab5-bee8-64d67ada4f4e.html" class="tnt-asset-link">
        

        
            Galloway's Goodfellows restaurant closes</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/stafford-township-woman-first-sentenced-in-prescription-fraud-case/article_cb904bf6-aeb5-52e3-b827-cf22a4b15565.html" class="tnt-asset-link">
        

        
            Stafford Township woman first sentenced in prescription fraud case</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/casinos_tourism/hard-rock-ocean-find-footing-after-one-year-in-atlantic/article_55952202-8029-5017-9783-5a86d031ae8a.html" class="tnt-asset-link">
        

        
            Hard Rock, Ocean find footing after one year in Atlantic City</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/atlantic-city-airshow-changes-mission-hopes-to-help-veterans/article_4c0043ee-192e-54de-8a8b-64e5145361d0.html" class="tnt-asset-link">
        

        
            Atlantic City Airshow changes mission, hopes to help veterans</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/year-old-woman-fatally-struck-crossing-street-in-atlantic-city/article_97832f2e-4006-5de7-83c3-d2ff65d68e01.html" class="tnt-asset-link">
        

        
            83-year-old woman fatally struck crossing street in Atlantic City</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1668480" class="tncms-block"><section id="block-1668480" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668480-269388f0-893a-11e9-a1ba-fff2b49e9256" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-269388f0-893a-11e9-a1ba-fff2b49e9256 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://docs.google.com/forms/d/e/1FAIpQLSc1XNLV9dnlqPqukzmGwUqKSx00CgYHTXcW52jABblvhxz1eQ/viewform?ts=5cfc34fa" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Are You Running For Office?"
                        class="img-responsive lazyload full"
                        width="1632"
                        height="918"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=1632%2C918&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://docs.google.com/forms/d/e/1FAIpQLSc1XNLV9dnlqPqukzmGwUqKSx00CgYHTXcW52jABblvhxz1eQ/viewform?ts=5cfc34fa" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Are You Running For Office?</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Click to submit your candidate bio and photo to be included in our upcoming General Election Voter Guide </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668480-7f903834-7cda-11e9-a344-e74876a4ebc6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f903834-7cda-11e9-a344-e74876a4ebc6 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://reinventingac.com/rac/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Reinventing Atlantic City Project ►"
                        class="img-responsive lazyload full"
                        width="206"
                        height="116"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/f9/7f903834-7cda-11e9-a344-e74876a4ebc6/5ce5c2da0811c.preview.png?crop=206%2C116%2C5%2C10&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/f9/7f903834-7cda-11e9-a344-e74876a4ebc6/5ce5c2da0811c.preview.png?crop=206%2C116%2C5%2C10&resize=206%2C116&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://reinventingac.com/rac/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Reinventing Atlantic City Project ►</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A yearlong series examining the city's path forward </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668480-6e8c246a-5fa9-11e9-8ad3-ff6d683c32de" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6e8c246a-5fa9-11e9-8ad3-ff6d683c32de media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.pressofatlanticcity.com/search/?sd=desc&l=25&sort=relevance&f=html&t=article%2Cvideo%2Cyoutube%2Ccollection&app=editorial&nsa=eedition&c=business/real_estate/my_happy_place" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="‘My Happy Place’ ►"
                        class="img-responsive lazyload full"
                        width="1736"
                        height="977"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.pressofatlanticcity.com/search/?sd=desc&l=25&sort=relevance&f=html&t=article%2Cvideo%2Cyoutube%2Ccollection&app=editorial&nsa=eedition&c=business/real_estate/my_happy_place" class="tnt-asset-link">
        

        
            ‘My Happy Place’ ►</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Press series in which local notables take us on a tour of a favorite spot in their home. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668480-883e4a07-edca-577a-a167-8ca5f6fe0e33" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-883e4a07-edca-577a-a167-8ca5f6fe0e33 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.pressofatlanticcity.com/app/weathercenter/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="The Weather Center ►"
                        class="img-responsive lazyload full"
                        width="960"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.pressofatlanticcity.com/app/weathercenter/" class="tnt-asset-link">
        

        
            The Weather Center ►</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Your ultimate resource guide to the science, storms and history of weather in South Jersey </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1668347" class="tncms-block lee-track-local-offers"><section id="block-1668347" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1668347 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-88f2ced4-a17e-52d4-a8b6-7031c0180202" class="clearfix card summary has-image" data-track-object='{"title":"Serving Cape May & Atlantic Counties * Fully Insured *","url":"/classifieds/service/cleaning/exterior/serving-cape-may-atlantic-counties-fully-insured/ad_88f2ced4-a17e-52d4-a8b6-7031c0180202.html","uuid":"88f2ced4-a17e-52d4-a8b6-7031c0180202","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/88f2ced4-a17e-52d4-a8b6-7031c0180202">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-88f2ced4-a17e-52d4-a8b6-7031c0180202 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/cleaning/exterior/serving-cape-may-atlantic-counties-fully-insured/ad_88f2ced4-a17e-52d4-a8b6-7031c0180202.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Serving Cape May &amp; Atlantic Counties * Fully Insured *"
                        class="img-responsive lazyload full"
                        width="216"
                        height="122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/classifieds/7/00/7008083b-7650-5d5c-9322-be6f0be8c528/5d40e82f30f83.image.jpg?crop=216%2C122%2C0%2C21&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/classifieds/7/00/7008083b-7650-5d5c-9322-be6f0be8c528/5d40e82f30f83.image.jpg?crop=216%2C122%2C0%2C21&resize=216%2C122&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/cleaning/exterior/serving-cape-may-atlantic-counties-fully-insured/ad_88f2ced4-a17e-52d4-a8b6-7031c0180202.html" class="tnt-asset-link">
        

        
            Serving Cape May & Atlantic Counties * Fully Insured *</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Serving Cape May &amp; Atlantic Counties * Fully Insured * 2 BEDROOM HOME: $225. 3 BEDROOM H&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-44218455-3aa9-5089-a7bb-83d0145d199f" class="clearfix card summary has-image" data-track-object='{"title":"ATLAS CONSTRUCTION ROOFING SIDING","url":"/classifieds/service/home/construction/atlas-construction-roofing-siding/ad_44218455-3aa9-5089-a7bb-83d0145d199f.html","uuid":"44218455-3aa9-5089-a7bb-83d0145d199f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/44218455-3aa9-5089-a7bb-83d0145d199f">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-44218455-3aa9-5089-a7bb-83d0145d199f media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/construction/atlas-construction-roofing-siding/ad_44218455-3aa9-5089-a7bb-83d0145d199f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="ATLAS CONSTRUCTION ROOFING SIDING"
                        class="img-responsive lazyload full"
                        width="216"
                        height="122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/classifieds/4/d2/4d2973b1-402a-5874-babe-7d79acac4423/5d54aeaaec7ce.image.jpg?crop=216%2C122%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/classifieds/4/d2/4d2973b1-402a-5874-babe-7d79acac4423/5d54aeaaec7ce.image.jpg?crop=216%2C122%2C0%2C44&resize=216%2C122&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/construction/atlas-construction-roofing-siding/ad_44218455-3aa9-5089-a7bb-83d0145d199f.html" class="tnt-asset-link">
        

        
            ATLAS CONSTRUCTION ROOFING SIDING</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>ATLAS CONSTRUCTION ROOFING SIDING All Phases of Construction! Painting, Power washing, Bathr&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1668574" class="tncms-block"><section id="block-1668574" class="block emphasis-h4   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668574-46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.pediment.com/products/atlantic-city-boardwalk-history-book?utm_medium=banner&utm_source=press_of_atlantic_city&utm_campaign=history_of_the_atlantic_city_boardwalk" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Atlantic City Boardwalk: A Stroll Through History"
                        class="img-responsive lazyload full"
                        width="347"
                        height="228"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/6d/46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6/5d0105903ff58.preview.jpg?crop=347%2C228%2C3%2C13&resize=200%2C131&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/6d/46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6/5d0105903ff58.preview.jpg?crop=347%2C228%2C3%2C13&resize=300%2C197&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/6d/46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6/5d0105903ff58.preview.jpg?crop=347%2C228%2C3%2C13&resize=347%2C228&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.pediment.com/products/atlantic-city-boardwalk-history-book?utm_medium=banner&utm_source=press_of_atlantic_city&utm_campaign=history_of_the_atlantic_city_boardwalk" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Atlantic City Boardwalk: A Stroll Through History</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This hardcover collector’s book is available now! Order your copy today </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1667259" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1667259" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.pressofatlanticcity.com/tncms/search/mlt/?origin=243ad4d4-5ba7-5c90-bd32-47148e7d1e13&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/education" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1686636" class="tncms-block"><div id="site-logo-1686636" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1668202" class="tncms-block site-follow"><div class="follow-links-1668202 default">
    
    <section id="block-1668202" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://mailto:SubscriberServices@pressofac.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-press-of-atlantic-city/id938606739?ign-mpt=uo%3D4" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.omaha.id2953" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://www.pinterest.com/thepressofac/","https://instagram.com/thepressofac/","http://mailto:SubscriberServices@pressofac.com","https://apps.apple.com/us/app/the-press-of-atlantic-city/id938606739?ign-mpt=uo%3D4","https://play.google.com/store/apps/details?id=com.omaha.id2953"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1669157" class="tncms-block site-footer-heading"><section id="block-1669157" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669157 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-placeanad">
                <a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/"  target="_blank" rel="noopener">
                    
                    Place An Ad
                </a></li><li id="menu-newsletters">
                <a href="/site/subscribe/" >
                    
                    Newsletters
                </a></li><li id="menu-contests">
                <a href="/contests/" >
                    
                    Contests
                </a></li><li id="menu-allaccessfaq">
                <a href="/site/all_access_faqs.html" >
                    
                    All Access FAQ
                </a></li><li id="menu-joinourteam">
                <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    
                    Join Our Team
                </a></li><li id="menu-publicnotices">
                <a href="/classifieds/community/announcements/legal/" >
                    
                    Public Notices
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1667357" class="tncms-block site-footer-heading"><section id="block-1667357" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1667357 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li id="menu-managesubscription">
                <a href="https://myaccount.pressofatlanticcity.com/Dashboard"  target="_blank" rel="noopener">
                    
                    Manage Subscription
                </a></li><li id="menu-contactus">
                <a href="/site/contact/" >
                    
                    Contact Us
                </a></li><li id="menu-advertise">
                <a href="/site/forms/online_services/advertise" >
                    
                    Advertise
                </a></li><li id="menu-meetthenewsroom">
                <a href="/meetthenewsroom/" >
                    
                    Meet the Newsroom
                </a></li><li id="menu-contractor">
                <a href="https://subscribe.scnow.com/authenticate.htm?p_publication=3500"  target="_blank" rel="noopener">
                    
                    Contractor
                </a></li><li id="menu-photosubmissions">
                <a href="/photosubmissions/" >
                    
                    Photo Submissions
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1667358" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #333333 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Press of Atlantic City, Pleasantville, NJ &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.pressofatlanticcity.com' + obj.url;
                            var urlref = 'https://www.pressofatlanticcity.com/education/greater-egg-calls-for-cease-on-acit-expansion/article_243ad4d4-5ba7-5c90-bd32-47148e7d1e13.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="pressofatlanticcity.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1668205 = $('#user-controls-1668205 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1668205.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1668205.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1668171 = $('#user-controls-1668171 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1668171.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1668171.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566463095"></script></body>
</html>