  
    
 


























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pressofatlanticcity.com/content/tncms/live/" />
<meta name="keywords" content="atlantic city, casino, division of gaming enforcement, casino control commission, revenue, sport, gambling game, betting, gaming, sportsbook" />
<meta name="news_keywords" content="atlantic city, casino, division of gaming enforcement, casino control commission, revenue, sport, gambling game, betting, gaming, sportsbook" />
<meta name="description" content="ATLANTIC CITY &mdash; Casino gaming revenue was up for the ninth consecutive month in February, according to state gaming regulators." />
<meta name="author" content="DAVID DANZIS Staff Writer" />
<meta property="article:author" content="https://www.facebook.com/ACPressDanzis" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=app-id=938606739" />
<meta name="google-play-app" content="app-id=app-id=com.omaha.id2953" />
<meta name="google-site-verification" content="dMLBERQuOCiv-Wgm0FoX9wJ-GDmYNWrh-p4sQw2yqwg" />
<meta name="msvalidate.01" content="4549DCFC6F3671878A7A8446161511CE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?crop=1509%2C849%2C464%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Atlantic City casino revenue continued to grow in February" />
<meta property="og:description" content="ATLANTIC CITY &mdash; Casino gaming revenue was up for the ninth consecutive month in February, according to state gaming regulators." />
<meta property="og:site_name" content="Press of Atlantic City" />
<meta property="og:section" content="Casinos &amp; Tourism" />
<meta property="fb:app_id" content="113308822051293" />
<meta property="article:publisher" content="https://www.facebook.com/PressofAC/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepressofac" />
<meta name="twitter:creator" content="@https://twitter.com/ACPressDanzis" />
<meta name="twitter:image:alt" content="Atlantic City" />
<meta property="fb:pages" content="185724978213" />
<meta name="parsely-title" content="Atlantic City casino revenue continued to grow in February" />
<meta name="parsely-link" content="https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?crop=1509%2C849%2C464%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-03-13T14:25:00-04:00" />
<meta name="parsely-section" content="news/press/casinos_tourism" />
<meta name="parsely-author" content="David Danzis" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="01ba2f25-d164-5e50-ab2e-08324dba0730" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0782928e01856dd997f369d0c4947f87.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/global/resources/styles/site.css?_dc=1549317249"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.129.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DAVID DANZIS\nStaff Writer"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.129.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DAVID DANZIS\nStaff Writer"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.add('med', 'flag: breaking');
	_cc6892.add('med', 'flag: developing');
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5869,4957,6138,3362", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f04f62923cf1cbfbad13d1f9e3fa3d11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["atlantic city","casino","division of gaming enforcement","casino control commission","revenue","sport","gambling game","betting","gaming","sportsbook"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '113308822051293',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"dbc021a1-538c-5381-bbda-b0259563561f-1260745","asset_id":"dbc021a1-538c-5381-bbda-b0259563561f","title":"Do you support Gov. Murphy\\'s plan to raise taxes on millionaires?","url":"\/do-you-support-gov-murphy-s-plan-to-raise-taxes\/poll_dbc021a1-538c-5381-bbda-b0259563561f.html","results":"https:\/\/www.pressofatlanticcity.com\/do-you-support-gov-murphy-s-plan-to-raise-taxes\/poll_dbc021a1-538c-5381-bbda-b0259563561f.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Atlantic City casino revenue continued to grow in February | Casinos &amp; Tourism | pressofatlanticcity.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pressofatlanticcity.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c6ecee4-3c9e-11e6-899f-5f719279507f.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Atlantic City casino revenue continued to grow in February | Casinos &amp; Tourism | pressofatlanticcity.com" href="http://www.pressofatlanticcity.com/search/?f=rss&amp;t=article&amp;c=news/press/casinos_tourism&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
<meta name="msvalidate.01" content="7D0FFE474CADFD8392BCAA804620A6E3" />
       
    <script language="javascript" type="text/javascript">
        $(document).ready(function() { 
             $('.section-users #main-page-container.container section#user-main-menu-wrapper div.subscription-services div.subscription-service.panel.panel-default div.panel-body form').attr('action', 'https://www.pressofatlanticcity.com/tncms/mediaspan/new_subscriber/');
             $(".not-logged-in .list-inline a.btn-link").text("Subscribe");
             $(".not-logged-in .list-inline a.btn-link").attr("href", "https://www.pressofatlanticcity.com/subscribe/");
             $("body.section-30.type-collection a.btn.btn-default.pull-right").text("Watch Now!");
             $("#block-1427680 .additional-content.vertical-list.h5 ul").prepend('<li style="font-weight:900;color:#000;">WHAT YOU NEED TO KNOW</li>');
             $(".tl-slide-content a").click(function() {
                    window.open($(this).attr('href'),'title', 'width=800, height=700');
                    return false;
                });      
         }); 
    </script>


    <!-- Begin Lotame code -->
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1423991677718907'); 
fbq('track', 'PageView');
fbq('track', 'CompleteRegistration');
</script>
<noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1423991677718907&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

     <!-- Per BMT-6423 -->
     
     
      
         <link rel="shortcut icon" type="image/x-icon" href="//pressofatlanticcity.com/app/images/favicons/small-p-default.ico" />
     
     
    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-01ba2f25-d164-5e50-ab2e-08324dba0730  section-news section-press section-casinos-tourism type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pressofatlanticcity.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.129.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=DAVID+DANZIS%0AStaff+Writer&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=358&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.129.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=DAVID+DANZIS%0AStaff+Writer&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=358&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_y5utahd66rq7kia777xrazokge'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                Thank you for Reading.

                </h4>
                <p><span class="not-logged-in">Please purchase a subscription to continue reading.
</span></p>
                <p><span class="logged-in">A subscription is required to continue reading.
</span></p>
                <p class="not-logged-in">
<strong>Thank you for reading PressofAtlanticCity.com</strong>. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. Please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>
                <p class="logged-in">
<strong>Thank you for reading PressofAtlanticCity.com</strong>. Please click Get Started. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. If not, we ask that you purchase a subscription and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                       <a class="btn btn-default" href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?serviceid=6138&referer_url=https%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">Get Started</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?serviceid=6138&referer_url=https%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading.
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">log in</a> or <a class="alert-link" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading.
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">log in</a> to your subscriber account or <a class="alert-link" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading.
</p>
                            <p>
<strong>Thank you for reading PressofAtlanticCity.com</strong>. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. Please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p>A subscription is required to continue reading.
</p>
                            <p>
<strong>Thank you for reading PressofAtlanticCity.com</strong>. Please click Get Started. If you are a current subscriber you are granted an all-access pass to the website and digital newspaper replica. If not, we ask that you purchase a subscription and continue to enjoy valuable local news and information, or you can come back at the end of your 30-day period for another 10 free articles.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6138] = {
    'name':'Please sign up or sign in',
    'id':'6138',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6138" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Please sign up or sign in</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please support local journalism by becoming a digital subscriber or adding digital to your newspaper subscription. If you&rsquo;re already a subscriber, click below to continue.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6138" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.pressofatlanticcity.com/users/admin/service/purchase/?serviceid=6138&referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5869);
                
                bloxServiceIDs.push(4957);
                
                bloxServiceIDs.push(6138);
                
                bloxServiceIDs.push(3362);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-01ba2f25-d164-5e50-ab2e-08324dba0730" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?assetid=01ba2f25-d164-5e50-ab2e-08324dba0730&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?from_section=/news/press/casinos_tourism"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1262133" class="tncms-block p-logo"><section id="block-1262133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1277118" class="tncms-block"><div id="header-weather-traffic" style="margin:25px 15px 0 0;text-align:right;">
<a href="/traffic/">Traffic</a> <span>|</span> <a href="/weather/">Weather</a>
</div></div><div id="tncms-block-1260774" class="tncms-block"><section id="block-1260774" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site_services/news_archives/" class="inherit">News Archive</a></li>
                
                    <li><a href="/eedition/" class="inherit">Today's ePaper</a></li>
                
            
            
        </ul>
        
    </div>
    <div class="clearfix"></div>
    <div id="search-form-1260774" class="search-form-container card clearfix text-center ">
    <form id="site-search-1260774" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1260774-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1260774-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1260774-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1260774').submit();
        return false;
    });

    $('#site-search-1260774').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1260774 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1260774 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1260774-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1260789" class="tncms-block"><div id="user-controls-1260789" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260789"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1260775" class="tncms-block padding-left padding-top"><div class="follow-links-1260775 default">
    
    <section id="block-1260775" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://plus.google.com/u/1/103375468021940913444/posts" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://plus.google.com/u/1/103375468021940913444/posts","https://www.pinterest.com/thepressofac/","http://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/meetthenewsroom"  class="nav-link tnt-section-meet-the-newsroom">Meet the Newsroom</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-todays-epaper">Today's ePaper</a>
                                </li><li>
                                    <a href="/news/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/site/subscribe/"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/celebrations"  class="nav-link tnt-section-special-occasions">Special Occasions</a>
                                </li><li>
                                    <a href="/advertising_special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/top_three"  class="nav-link tnt-section-todays-top-stories">Today's Top Stories</a>
                                </li><li>
                                    <a href="/news/breaking"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/press/casinos_tourism"  class="nav-link tnt-section-casinos-tourism">Casinos & Tourism</a>
                                </li><li>
                                    <a href="/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/press/science_nature"  class="nav-link tnt-section-science-nature">Science & Nature</a>
                                </li><li>
                                    <a href="/missamerica/"  class="nav-link tnt-section-miss-america">Miss America</a>
                                </li><li>
                                    <a href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/trump/"  class="nav-link tnt-section-the-trump-files">The Trump Files</a>
                                </li><li>
                                    <a href="/news/press/new_jersey/"  class="nav-link tnt-section-new-jersey">New Jersey</a>
                                </li><li>
                                    <a href="/news/ap/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/ap/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news-by-county">News By County</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/press/atlantic_city/"  class="nav-link tnt-section-atlantic-city-news">Atlantic City News</a>
                                </li><li>
                                    <a href="/atlanticcitystory/"  class="nav-link tnt-section-the-atlantic-city-story">The Atlantic City Story</a>
                                </li><li>
                                    <a href="/news/press/atlantic/"  class="nav-link tnt-section-atlantic-county-news">Atlantic County News</a>
                                </li><li>
                                    <a href="/news/press/cape_may/"  class="nav-link tnt-section-cape-may-county-news">Cape May County News</a>
                                </li><li>
                                    <a href="/news/press/cumberland/"  class="nav-link tnt-section-cumberland-county-news">Cumberland County News</a>
                                </li><li>
                                    <a href="/news/press/ocean/"  class="nav-link tnt-section-ocean-county-news">Ocean County News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-the-currents">The Currents</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/currents_gazettes/brigantine/"  class="nav-link tnt-section-brigantine">Brigantine</a>
                                </li><li>
                                    <a href="/currents_gazettes/downbeach/"  class="nav-link tnt-section-downbeach">Downbeach</a>
                                </li><li>
                                    <a href="/currents_gazettes/egg_harbor_township/"  class="nav-link tnt-section-egg-harbor-twp">Egg Harbor Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/galloway_township/"  class="nav-link tnt-section-galloway-ehc">Galloway-EHC</a>
                                </li><li>
                                    <a href="/currents_gazettes/hamilton_township/"  class="nav-link tnt-section-hamilton-twp">Hamilton Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/mainland/"  class="nav-link tnt-section-mainland">Mainland</a>
                                </li><li>
                                    <a href="/currents_gazettes/pleasantville_absecon/"  class="nav-link tnt-section-pleasantville-absecon">Pleasantville-Absecon</a>
                                </li><li>
                                    <a href="/currents_gazettes/sports_atlantic/"  class="nav-link tnt-section-atlantic-county-sports">Atlantic County Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-the-gazettes">The Gazettes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/currents_gazettes/cape_may/"  class="nav-link tnt-section-cape-may">Cape May</a>
                                </li><li>
                                    <a href="/currents_gazettes/middle_township/"  class="nav-link tnt-section-middle-twp">Middle Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/ocean_city/"  class="nav-link tnt-section-ocean-city">Ocean City</a>
                                </li><li>
                                    <a href="/currents_gazettes/upper_township/"  class="nav-link tnt-section-upper-twp">Upper Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/wildwood/"  class="nav-link tnt-section-wildwood">Wildwood</a>
                                </li><li>
                                    <a href="/currents_gazettes/sports_cape/"  class="nav-link tnt-section-cape-may-county-sports">Cape May County Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/highschool"  class="nav-link tnt-section-high-school-live">High School Live</a>
                                </li><li>
                                    <a href="/sports/local/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/local/eagles"  class="nav-link tnt-section-eaglesnfl">Eagles/NFL</a>
                                </li><li>
                                    <a href="/sports/local/flyers"  class="nav-link tnt-section-flyersnhl">Flyers/NHL</a>
                                </li><li>
                                    <a href="/sports/local/phillies"  class="nav-link tnt-section-philliesmlb">Phillies/MLB</a>
                                </li><li>
                                    <a href="/sports/local/sixers"  class="nav-link tnt-section-sixersnba">Sixers/NBA</a>
                                </li><li>
                                    <a href="http://racing.ap.org/pressofatlanticcity"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/sports/local/boxing"  class="nav-link tnt-section-boxingmma">Boxing/MMA</a>
                                </li><li>
                                    <a href="/sports/local/fishing_boating"  class="nav-link tnt-section-fishing-boating">Fishing & Boating</a>
                                </li><li>
                                    <a href="/sports/local/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/local/lpga/"  class="nav-link tnt-section-shoprite-lpga-classic">ShopRite LPGA Classic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/features/halloween/"  class="nav-link tnt-section-halloween-story-contest">Halloween Story Contest</a>
                                </li><li>
                                    <a href="/missamerica/"  class="nav-link tnt-section-miss-america">Miss America</a>
                                </li><li>
                                    <a href="/life/offtheclock"  class="nav-link tnt-section-off-the-clock">Off The Clock</a>
                                </li><li>
                                    <a href="/puzzles"  class="nav-link tnt-section-games-amp-puzzles">Games &amp; Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/exploretheshore/"  class="nav-link tnt-section-explore-the-shore">Explore The Shore</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/exploretheshore/places-to-go/"  class="nav-link tnt-section-places-to-go">Places To Go</a>
                                </li><li>
                                    <a href="/exploretheshore/places-to-stay/"  class="nav-link tnt-section-places-to-stay">Places To Stay</a>
                                </li><li>
                                    <a href="/exploretheshore/plan-a-trip/"  class="nav-link tnt-section-plan-a-trip">Plan A Trip</a>
                                </li><li>
                                    <a href="/exploretheshore/things-to-do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-money">Money</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/business"  class="nav-link tnt-section-money-business">Money & Business</a>
                                </li><li>
                                    <a href="/business/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinion/commentary"  class="nav-link tnt-section-their-view">Their View</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-your-view">Your View</a>
                                </li><li>
                                    <a href="/opinion/inside_story/"  class="nav-link tnt-section-inside-story-column">Inside Story Column</a>
                                </li><li>
                                    <a href="/opinion/your_lawmakers"  class="nav-link tnt-section-your-lawmakers">Your Lawmakers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/attheshore"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/attheshore/headliners"  class="nav-link tnt-section-headliners">Headliners</a>
                                </li><li>
                                    <a href="/attheshore/events"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/attheshore/nightlife"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a href="/attheshore/family_fun"  class="nav-link tnt-section-family-fun">Family Fun</a>
                                </li><li>
                                    <a href="/attheshore/arts"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/"  class="nav-link tnt-section-submit-an-event">Submit an event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/missamerica"  class="nav-link tnt-section-miss-america">Miss America</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://videos.pressofatlanticcity.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/30/"  class="nav-link tnt-section-tv-30">TV -30-</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-forecast-videos">Forecast & Videos</a>
                                </li><li>
                                    <a href="/app/weathercenter/"  class="nav-link tnt-section-weather-center">Weather Center</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/findit"  class="nav-link tnt-section-find-a-business">Find A Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.myshorejobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/business/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/classifieds/search/?app=classifieds&amp;c=other/ads&amp;nk=ats&amp;f=html"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/maintenance/"  class="nav-link tnt-section-place-an-ad-online">Place an ad online</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe/"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe-now">Subscribe Now!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/my_subscription.html"  class="nav-link tnt-section-my-subscription">My Subscription</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a href="https://myaccount.pressofatlanticcity.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li><li>
                                    <a href="https://myaccount.pressofatlanticcity.com/Home"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-account">Manage my account</a>
                                </li><li>
                                    <a href="/users/admin/calendar/"  class="nav-link tnt-section-manage-my-events">Manage my events</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-todays-epaper">Today's ePaper</a>
                                </li><li>
                                    <a href="/site/subscribe/"  class="nav-link tnt-section-sign-up-for-email">Sign up for email</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1297400" class="tncms-block pad-top"><section id="block-1297400" class="block emphasis-h4   " >
    
        <article id="card-summary-f3137a34-de0e-58d3-b942-590cd0edd8a3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f3137a34-de0e-58d3-b942-590cd0edd8a3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/press-of-atlantic-city-pac/edition_f3137a34-de0e-58d3-b942-590cd0edd8a3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Press of Atlantic City (PAC)"
                        class="img-responsive lazyload full"
                        width="620"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=300%2C623 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=400%2C830 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=540%2C1121 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=620%2C1287 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/press-of-atlantic-city-pac/edition_f3137a34-de0e-58d3-b942-590cd0edd8a3.html" class="tnt-asset-link">
        

        
            Press of Atlantic City (PAC)</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
        <ul class="list-inline block-links pos-flow ">
            
                
                    <li><a href="/eedition/" class="">&bull; Today's ePaper</a></li>
                
                    <li><a href="/subscribe/" class="">&bull; Need a subscription?</a></li>
                
                    <li><a href="/site/subscribe/" class="">&bull; Get breaking news alerts in your inbox</a></li>
                
                    <li><a href="http://marketplace-redirect.doapps.com/2953" class="">&bull; Download The Press News App</a></li>
                
            
            
        </ul>
        
    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1262028" class="tncms-block"><div id="over-header" class="hidden-sm hidden-xs"><ul class="list-inline">
<li><a href="/site/my_subscription.html">My Subscription</a></li>
        <li><a href="/subscribe/">Subscribe</a></li>
	<li><a href="/eedition/">e-Paper</a></li>
	<li><a href="/site/subscribe/"> Email Newsletters</a></li>
	<li><a href="/classifieds/">Classifieds</a></li>
        <li><a href="/classifieds/community/announcements/legal/">Public Notices</a></li>
	<li><a href="/findit/">Find It</a></li>
	<li><a href="/site/forms/online_services/advertise/">Advertise</a></li>
        <li><a href="/classifieds/search/?app=classifieds&amp;c=other/ads&amp;nk=ats&amp;f=html">Today's Ads</a></li>
        <li><a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/" target="_blank">Place an Ad</a></li>
<!--  <li><a href="https://ads.pressclassifiedads.com/AdVisorProxy/AtsAdFlex/AtsAdFlex.jsp" target="_blank">Place an Ad</a></li> -->
	<li><a href="/site/contact/">Contact Us</a></li>
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262011" class="tncms-block p-logo"><section id="block-1262011" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1260791" class="tncms-block"><div id="weather-1260791" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=08232" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1262012" class="tncms-block"><div id="header-weather-traffic">
<a href="/traffic/">Traffic</a> <span>|</span> <a href="/weather/">Weather</a>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1262116" class="tncms-block big-page-title text-center"><section id="block-1262116" class="block emphasis-h1   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1262116 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/news/press/casinos_tourism">
                
                Casinos &amp; Tourism
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1642260" class="tncms-block float-left"><div class="follow-links-1642260 default">
    
    <section id="block-1642260" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1260788" class="tncms-block"><div id="user-controls-1260788" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260788').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1260788"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1643125" class="tncms-block"><div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav">
<li id="menu-classifieds">
                <a href="/classifieds/" target="_blank" rel="noopener" class="">
                    
                    Classifieds
                </a>
</li>
<li id="menu-jobs">
                <a href="http://www.myshorejobs.com/" target="_blank" rel="noopener">
                    
                    Jobs
                </a>
</li>
<li id="menu-homes">
                <a href="/business/real_estate/">
                    
                    Real Estate
                </a>
</li>
<li id="menu-autos">
                <a href="/myshoreautos/">
                    
                    Autos
                </a>
</li>
</ul></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1260766" class="tncms-block"><section id="block-1260766" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/1d7ea9e2-3d44-11e6-8e20-f77acd857fd2.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1643124" class="tncms-block"><section id="block-1643124" class="block emphasis-h3   " ><div class="block"><a href="/app/weathercenter/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/b02314ce-f89d-11e8-9ad1-fb1b7bff172b.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/b02314ce-f89d-11e8-9ad1-fb1b7bff172b.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li id="menu-jobs">
                <a href="http://www.myshorejobs.com/"  target="_blank" rel="noopener">
                    
                    Jobs
                </a></li><li id="menu-homes">
                <a href="/business/real_estate/" >
                    
                    Real Estate
                </a></li><li id="menu-autos">
                <a href="/myshoreautos/" >
                    
                    Autos
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-">
                <a  >
                    
                     
                </a></li><li id="menu-news">
                <a href="/news/" >
                    
                    News
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    Sports
                </a></li><li id="menu-money">
                <a href="/business/" >
                    
                    Money
                </a></li><li id="menu-living">
                <a href="/life/" >
                    
                    Living
                </a></li><li id="menu-opinion">
                <a href="/opinion/" >
                    
                    Opinion
                </a></li><li id="menu-attheshore">
                <a href="/attheshore/" >
                    
                    At The Shore
                </a></li><li id="menu-obits">
                <a href="/obituaries/" >
                    
                    Obits
                </a></li><li id="menu-photos">
                <a href="/gallery/" >
                    
                    Photos
                </a></li><li id="menu-video">
                <a href="https://www.pressofatlanticcity.com/video/"  target="_blank" rel="noopener">
                    
                    Video
                </a></li><li id="menu-tv-30-">
                <a href="/30/" >
                    
                    TV -30-
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1262820" class="tncms-block"><section class="container under-nav hidden-sm hidden-xs"><div id="sub-navigation" class="hidden-sm hidden-xs">
<ul class="list-inline text-center">
<li><a href="/news/top_three/">Top Stories</a></li>
<li><a href="/news/breaking/">Breaking News</a></li>
<li><a href="/news/press/casinos_tourism/">Casinos &amp; Tourism</a></li>
<li><a href="/news/crime/">Crime</a></li>
<li><a href="/education/">Education</a></li>
<li><a href="/news/press/science_nature/">Science &amp; Nature</a></li>
<li><a href="/missamerica/">Miss America</a></li>
<li><a href="/politics/">Politics</a></li>
<!-- <li><a href="/trump">The Trump Files</a></li> -->
<li><a href="/news/press/new_jersey/">New Jersey</a></li>
<li><a href="/news/ap/world/">World</a></li>
<li><a href="/news/ap/nation/">Nation</a></li>	
</ul>
<ul class="list-inline text-center">
<li><a style="font-weight:700" href="/atlanticcitystory/">The Atlantic City Story</a></li>
<li><a href="/news/press/atlantic_city/">Atlantic City</a></li>
<li><a href="/news/press/atlantic/">Atlantic County</a></li>
<li><a href="/news/press/cape_may/">Cape May County</a></li>
<li><a href="/news/press/cumberland/">Cumberland County</a></li>
<li><a href="/news/press/ocean/">Ocean County</a></li>
</ul>
</div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-7464ce8b-55bc-5531-9374-c681f73b94f7" class="modal fullscreen in modal-image image-infographic modal-7464ce8b-55bc-5531-9374-c681f73b94f7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7464ce8b-55bc-5531-9374-c681f73b94f7" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=400%2C365"
                    srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=400%2C365 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=540%2C492 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=737%2C672 750w"
                    sizes="100vw"
                    width="737"
                    height="672"
                    alt="February 2019 casino win figures"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7464ce8b-55bc-5531-9374-c681f73b94f7" data-target=".caption-inner-modal-image-7464ce8b-55bc-5531-9374-c681f73b94f7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7464ce8b-55bc-5531-9374-c681f73b94f7 collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-5332b8c8-d5fc-11e3-82dc-af3b92b79a86-asset-7464ce8b-55bc-5531-9374-c681f73b94f7" class="tnt-byline asset-byline"  ><a href="https://www.pressofatlanticcity.com/users/profile/Krishna">Krishna Mathias</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Ffebruary-casino-win-figures%2Fimage_7464ce8b-55bc-5531-9374-c681f73b94f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/february-casino-win-figures/image_7464ce8b-55bc-5531-9374-c681f73b94f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7464ce8b-55bc-5531-9374-c681f73b94f7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Ffebruary-casino-win-figures%2Fimage_7464ce8b-55bc-5531-9374-c681f73b94f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=February%202019%20casino%20win%20figures&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/february-casino-win-figures/image_7464ce8b-55bc-5531-9374-c681f73b94f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7464ce8b-55bc-5531-9374-c681f73b94f7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/7464ce8b-55bc-5531-9374-c681f73b94f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7464ce8b-55bc-5531-9374-c681f73b94f7}' 'sms: 7464ce8b-55bc-5531-9374-c681f73b94f7editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20February%202019%20casino%20win%20figures&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Ffebruary-casino-win-figures%2Fimage_7464ce8b-55bc-5531-9374-c681f73b94f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7464ce8b-55bc-5531-9374-c681f73b94f7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/february-casino-win-figures/image_7464ce8b-55bc-5531-9374-c681f73b94f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7464ce8b-55bc-5531-9374-c681f73b94f7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7464ce8b-55bc-5531-9374-c681f73b94f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7464ce8b-55bc-5531-9374-c681f73b94f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7464ce8b-55bc-5531-9374-c681f73b94f7" class="save-list-7464ce8b-55bc-5531-9374-c681f73b94f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7464ce8b-55bc-5531-9374-c681f73b94f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7464ce8b-55bc-5531-9374-c681f73b94f7 img { max-height: 672px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-01ba2f25-d164-5e50-ab2e-08324dba0730" class="asset article-default"  data-url="https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?crop=1509%2C849%2C464%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pressofatlanticcity.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html" />
    <div id="asset-masthead-image-180eabe8-fe21-5aa7-a85e-13217ba22128" class="asset-masthead-image">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2439">
            <meta itemprop="height" content="849">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=200%2C70">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=200%2C70">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Atlantic City"
                        class="img-responsive lazyload full"
                        width="2439"
                        height="849"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=300%2C104 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=400%2C139 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=750%2C261 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=1200%2C418 1200w" />
            </div>
        
        <div class="caption-overlay caption">
            <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-masthead-image-180eabe8-fe21-5aa7-a85e-13217ba22128 .caption-inner"></button>
            <div class="caption-inner collapse collapsed"><div class="actions pull-right">
                <a href="http://pressofatlanticcity.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F80%2F180eabe8-fe21-5aa7-a85e-13217ba22128%2F5a81f6b7a7788.image.jpg%3Fresize%3D540%252C188&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fpressofatlanticcity.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F80%2F180eabe8-fe21-5aa7-a85e-13217ba22128%2F5a81f6b7a7788.image.jpg%3Fresize%3D540%252C188&notes=https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5ba6677bc8427.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                
                    <div class="credit"><span  class="tnt-byline">Press archives</span></div>
                
            </div>
            
        </div>
        
    </div>
    <style>
        #asset-masthead-image-180eabe8-fe21-5aa7-a85e-13217ba22128 {
            max-width: 2439px;
        }
    </style>
    
<div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span><span class="tnt-flag label label-flag label-flag-default label-flag-developing">developing</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Atlantic City casino revenue continued to grow in February
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7447a4f6-2d50-11e8-a314-e7c313f772da-asset-01ba2f25-d164-5e50-ab2e-08324dba0730" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.pressofatlanticcity.com/users/profile/ddanzis">DAVID DANZIS
Staff Writer</a></span>
                
                    <div id="author-popup-7447a4f6-2d50-11e8-a314-e7c313f772da-asset-01ba2f25-d164-5e50-ab2e-08324dba0730-content" class="hide">
                        <article class="clearfix card author popup-content card-author-7447a4f6-2d50-11e8-a314-e7c313f772da">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/ddanzis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="ddanzis" src="" data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/avatars/7/44/7a4/7447a4f6-2d50-11e8-a314-e7c313f772da.b6b6ced3fad2754abca92ca276ca5bba.png?_dc=1522870373" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/ddanzis" rel="author" class="tnt-user-profile-link tnt-user-name">David Danzis</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/ACPressDanzis" title="Facebook" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/ACPressDanzis" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:ddanzis@pressofac.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-7447a4f6-2d50-11e8-a314-e7c313f772da-asset-01ba2f25-d164-5e50-ab2e-08324dba0730').popover({
                            content: $('#author-popup-7447a4f6-2d50-11e8-a314-e7c313f772da-asset-01ba2f25-d164-5e50-ab2e-08324dba0730-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-03-13T14:25:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-13T14:25:00-04:00">
    <meta itemprop="datePublished" content="2019-03-13T14:25:00-04:00">
    <meta itemprop="dateModified" content="2019-03-13T14:25:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Atlantic%20City%20casino%20revenue%20continued%20to%20grow%20in%20February&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/01ba2f25-d164-5e50-ab2e-08324dba0730" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' 'sms: 01ba2f25-d164-5e50-ab2e-08324dba0730editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Atlantic%20City%20casino%20revenue%20continued%20to%20grow%20in%20February&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="01ba2f25-d164-5e50-ab2e-08324dba0730" class="save-list-01ba2f25-d164-5e50-ab2e-08324dba0730-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01ba2f25-d164-5e50-ab2e-08324dba0730" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="01ba2f25-d164-5e50-ab2e-08324dba0730">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Atlantic%20City%20casino%20revenue%20continued%20to%20grow%20in%20February&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/01ba2f25-d164-5e50-ab2e-08324dba0730" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' 'sms: 01ba2f25-d164-5e50-ab2e-08324dba0730editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Atlantic%20City%20casino%20revenue%20continued%20to%20grow%20in%20February&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01ba2f25-d164-5e50-ab2e-08324dba0730-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01ba2f25-d164-5e50-ab2e-08324dba0730" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="01ba2f25-d164-5e50-ab2e-08324dba0730" class="save-list-01ba2f25-d164-5e50-ab2e-08324dba0730-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01ba2f25-d164-5e50-ab2e-08324dba0730" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>ATLANTIC CITY — Casino gaming revenue was up for the ninth consecutive month in February, according to state gaming regulators.</p></div><div class="subscriber-only"><p>Total gaming revenue for the month was $232.3 million, an increase of 21 percent compared to February 2018, based on data released Wednesday by the state Division of Gaming Enforcement.</p></div><div class="subscriber-only"><p>"Since the start of the New Year, Atlantic City continues to see sustained revenue and tourism growth in 2019," said Kevin Ortzman, president of the Casino Association of New Jersey. "As we head into March, with March Madness and baseball season approaching, we are very hopeful that Atlantic City will continue to grow as a destination resort for visitors."</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1641215" class="tncms-block"><div class="email-signup email-signup-inline">
	<h5>
		Your Morning Kickstart is delivered to your inbox 7 a.m. daily. Make sure you don’t miss out on the latest in news, entertainment, weather, and sports. 
		<br><a href="/site/subscribe/?from-instory-signup"><strong>SUBSCRIBE HERE</strong></a>
	</h5>
</div>
<style type="text/css">
	/*
	 * Might be a good idea to move this to a CSS file later 
	 * (if more than 1-2 email signups, etc. with similar styling
	 */
	.email-signup {
		background: #f5f5f5;
                padding: 5px 15px 5px 15px;
                border-style: dotted;
                border-color: #CCC;
                border-width: 1px;
                margin: 0 auto;
                text-align: center;
                margin-bottom: 1.7em;
		
		/* Replaces align="center" */
		margin: 0 auto;
                text-align: center;
                
                /* Replaces 2 "br" tags under div */
                margin-bottom: 1.7em;
	}
	.email-signup h5 {line-height: 18px; font-size: 14px;}     
	
	/*
	 * Per BMT-7976 - Hide Email signups in longform articles 
	 *
	 */
	.article-longform .email-signup {
		display: none;
	}
        .tnt-ads-container {clear: both;}
</style></div></div><div class="subscriber-only"><p>Casino revenue in the resort has increased by double digits every month since the opening of Hard Rock Hotel &amp; Casino Atlantic City and Ocean Resort Casino in June. The continued growth of online casino gaming and the addition of a new revenue source from sports betting have also contributed to the industry's winning streak.</p></div><div class="subscriber-only"><p>"It’s clear the new gaming options and other amenities are continuing to grow the Atlantic City market," said Casino Control Commission Chairman James Plousis.</p></div><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-a806dc9d-69b1-59ba-9ba3-9830f4cdb227" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-press tnt-sub-section-atlantic-city">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a806dc9d-69b1-59ba-9ba3-9830f4cdb227 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/press/atlantic_city/what-do-the-numbers-tell-us-about-atlantic-city-s/article_a806dc9d-69b1-59ba-9ba3-9830f4cdb227.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="What do the numbers tell us about Atlantic City's growth in 2018?"
                        class="img-responsive lazyload full"
                        width="2439"
                        height="849"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=300%2C104 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=400%2C139 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=750%2C261 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=1200%2C418 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=1700%2C592 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/press/atlantic_city/what-do-the-numbers-tell-us-about-atlantic-city-s/article_a806dc9d-69b1-59ba-9ba3-9830f4cdb227.html" class="tnt-asset-link">
        

        
            What do the numbers tell us about Atlantic City's growth in 2018?</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ATLANTIC CITY — Visitation, casino employment, gaming revenue and state taxes and fees incre&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="subscriber-only"><p>Casino win — revenue generated from slot and table games — was up more than $26 million last month compared to the same time in 2018, an increase of 15.7 percent. Table games accounted for $57 million in revenue, which is up 24.4 percent. Slot machine win increased by 12.4 percent with reported revenue last month of $139.6 million.</p></div><div class="subscriber-only"><p>"February was a good month," said Rummy Pandit, executive director of the Lloyd D. Levenson Institute of Gaming, Hospitality &amp; Tourism at Stockton University. "Atlantic City is on an upswing. Visitation is growing, and interest is certainly continuing to rise as time goes by and as we add additional amenities to the resort, which includes two new properties and other non-gaming facilities." </p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Sports betting, which was introduced to Atlantic City casinos in June, reported revenue of $3.875 million for the month. The figure also includes sports betting revenue generated by online and mobile partners. The state's two racetracks that offer sports betting — Monmouth Park and Meadowlands — reported revenue of $8.86 million.</p></div><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-acc36699-ec1d-5871-b603-68de77828b2d" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-press tnt-sub-section-atlantic-city">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-acc36699-ec1d-5871-b603-68de77828b2d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/press/atlantic_city/atlantic-city-s-economic-outlook-clouds-improved-financial-picture/article_acc36699-ec1d-5871-b603-68de77828b2d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Atlantic City's economic outlook clouds improved financial picture"
                        class="img-responsive lazyload full"
                        width="1798"
                        height="1152"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=400%2C256 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=540%2C346 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=750%2C481 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=1200%2C769 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=1700%2C1089 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/press/atlantic_city/atlantic-city-s-economic-outlook-clouds-improved-financial-picture/article_acc36699-ec1d-5871-b603-68de77828b2d.html" class="tnt-asset-link">
        

        
            Atlantic City's economic outlook clouds improved financial picture</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ATLANTIC CITY — The city is making incremental progress toward economic stability, but its l&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1349560" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="BottomLeft" id="ad-1349560" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div class="subscriber-only"><p>February was the first time legal bets on the Super Bowl were permitted in New Jersey.</p></div><div class="subscriber-only"><p>Online and mobile sports betting continued to account for the majority of wagers in the Garden State. Of the $320.4 million wagered in February, 80.8 percent was done online or through a mobile application.</p></div><div class="subscriber-only"><p>"Because of the strength of New Jersey&rsquo;s online product, in-play betting during the Super Bowl was significantly stronger in New Jersey than in other legal markets," said Dustin Gouker, lead sports betting analyst for <a href="http://PlayNJ.com">PlayNJ.com</a>. "In addition, New Jersey&rsquo;s sportsbooks saw significant action on other sports, particularly on college basketball and the NBA."</p></div><div class="subscriber-only"><p>Internet gaming grew by 44.4 percent with revenues of $31.7 million.</p></div><div class="subscriber-only"><p>"New Jersey&rsquo;s online casinos are among the biggest beneficiaries of legalized sports betting," said Steve Ruddock, lead online gambling analyst for <a href="http://PlayNJ.com">PlayNJ.com</a>. "Online casino revenue has grown by at least 25 percent in seven of the eight months since online sportsbooks made their first appearance in the Garden State. It would not be surprising if the industry hits $40 million in monthly revenue at some point before 2019 has ended."</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Contact: 609-272-7222</p><p><a href="mailto:ddanzis@pressofac.com">ddanzis@pressofac.com</a></p><p>Twitter @ACPressDanzis</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Atlantic%20City%20casino%20revenue%20continued%20to%20grow%20in%20February&via=thepressofac" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/01ba2f25-d164-5e50-ab2e-08324dba0730" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' 'sms: 01ba2f25-d164-5e50-ab2e-08324dba0730editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Atlantic%20City%20casino%20revenue%20continued%20to%20grow%20in%20February&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01ba2f25-d164-5e50-ab2e-08324dba0730}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01ba2f25-d164-5e50-ab2e-08324dba0730-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01ba2f25-d164-5e50-ab2e-08324dba0730" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="01ba2f25-d164-5e50-ab2e-08324dba0730" class="save-list-01ba2f25-d164-5e50-ab2e-08324dba0730-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01ba2f25-d164-5e50-ab2e-08324dba0730" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-infographic inline-asset inline-image hover-expand">
                                                    <span class="expand">
                                                        <span class="fas tnt-expand"></span>
                                                    </span><figure class="photo layout-horizontal">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7464ce8b-55bc-5531-9374-c681f73b94f7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="737">
            <meta itemprop="height" content="672">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="February 2019 casino win figures"
                        class="img-responsive lazyload full"
                        width="737"
                        height="672"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=400%2C365 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=540%2C492 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/46/7464ce8b-55bc-5531-9374-c681f73b94f7/5c896b57ab777.image.jpg?resize=737%2C672 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-155753c8-e4c6-511e-a3b9-c9e4352cf885" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-press tnt-sub-section-casinos-tourism">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-155753c8-e4c6-511e-a3b9-c9e4352cf885 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/press/casinos_tourism/casino-revenue-up-percent-to-start/article_155753c8-e4c6-511e-a3b9-c9e4352cf885.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Casino revenue up 20 percent to start 2019"
                        class="img-responsive lazyload full"
                        width="2439"
                        height="849"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=300%2C104 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=400%2C139 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=750%2C261 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=1200%2C418 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/80/180eabe8-fe21-5aa7-a85e-13217ba22128/5a81f6b7a7788.image.jpg?resize=1700%2C592 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/press/casinos_tourism/casino-revenue-up-percent-to-start/article_155753c8-e4c6-511e-a3b9-c9e4352cf885.html" class="tnt-asset-link">
        

        
            Casino revenue up 20 percent to start 2019</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ATLANTIC CITY — Casino gaming revenue continued to surge in the first month of 2019 with a r&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-a16b1317-7c6a-5847-a67a-44ff625298ef" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-press tnt-sub-section-casinos-tourism">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a16b1317-7c6a-5847-a67a-44ff625298ef media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/press/casinos_tourism/ocean-resort-casino-shake-up-continues-as-executives-depart/article_a16b1317-7c6a-5847-a67a-44ff625298ef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ocean Resort Casino shake-up continues as executives depart"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="897"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/18/118c1aef-e1f0-5747-af2f-d323ddd82bd6/5b464928e75bb.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/18/118c1aef-e1f0-5747-af2f-d323ddd82bd6/5b464928e75bb.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/18/118c1aef-e1f0-5747-af2f-d323ddd82bd6/5b464928e75bb.image.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/18/118c1aef-e1f0-5747-af2f-d323ddd82bd6/5b464928e75bb.image.jpg?resize=540%2C378 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/18/118c1aef-e1f0-5747-af2f-d323ddd82bd6/5b464928e75bb.image.jpg?resize=750%2C526 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/18/118c1aef-e1f0-5747-af2f-d323ddd82bd6/5b464928e75bb.image.jpg?resize=1200%2C841 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/18/118c1aef-e1f0-5747-af2f-d323ddd82bd6/5b464928e75bb.image.jpg?resize=1280%2C897 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/press/casinos_tourism/ocean-resort-casino-shake-up-continues-as-executives-depart/article_a16b1317-7c6a-5847-a67a-44ff625298ef.html" class="tnt-asset-link">
        

        
            Ocean Resort Casino shake-up continues as executives depart</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ATLANTIC CITY — Two top executives at Ocean Resort Casino were let go Monday, further signs &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-85a05d04-aac3-532f-87b1-2f533bc0e0d0" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-press tnt-sub-section-casinos-tourism">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85a05d04-aac3-532f-87b1-2f533bc0e0d0 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/press/casinos_tourism/caesars-stock-increases-after-icahn-deal/article_85a05d04-aac3-532f-87b1-2f533bc0e0d0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Caesars stock increases after Icahn deal"
                        class="img-responsive lazyload full"
                        width="1670"
                        height="1241"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/d8/1d8c7c39-d71a-53f5-b11d-30b3f4fddd17/5b43d5da5741e.image.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/d8/1d8c7c39-d71a-53f5-b11d-30b3f4fddd17/5b43d5da5741e.image.jpg?resize=300%2C223 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/d8/1d8c7c39-d71a-53f5-b11d-30b3f4fddd17/5b43d5da5741e.image.jpg?resize=400%2C297 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/d8/1d8c7c39-d71a-53f5-b11d-30b3f4fddd17/5b43d5da5741e.image.jpg?resize=540%2C401 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/d8/1d8c7c39-d71a-53f5-b11d-30b3f4fddd17/5b43d5da5741e.image.jpg?resize=750%2C557 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/d8/1d8c7c39-d71a-53f5-b11d-30b3f4fddd17/5b43d5da5741e.image.jpg?resize=1200%2C892 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/1/d8/1d8c7c39-d71a-53f5-b11d-30b3f4fddd17/5b43d5da5741e.image.jpg?resize=1670%2C1241 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/press/casinos_tourism/caesars-stock-increases-after-icahn-deal/article_85a05d04-aac3-532f-87b1-2f533bc0e0d0.html" class="tnt-asset-link">
        

        
            Caesars stock increases after Icahn deal</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Carl Icahn has appointed three people to the board of directors for Caesars Entertainment Co&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-27eeb338-a265-5aed-a7ae-4645cd72361f" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-press tnt-sub-section-casinos-tourism">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-27eeb338-a265-5aed-a7ae-4645cd72361f media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/press/casinos_tourism/atlantic-city-online-gambling-in-doj-crosshairs-as-nj-prepares/article_27eeb338-a265-5aed-a7ae-4645cd72361f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Atlantic City online gambling in DOJ crosshairs as NJ prepares to fight back"
                        class="img-responsive lazyload full"
                        width="960"
                        height="635"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/ce/ace15a2f-7b38-5189-a315-f7abf58ed937/5b7b3bc91d11b.image.jpg?crop=960%2C635%2C26%2C26&resize=200%2C132&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/ce/ace15a2f-7b38-5189-a315-f7abf58ed937/5b7b3bc91d11b.image.jpg?crop=960%2C635%2C26%2C26&resize=300%2C198&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/ce/ace15a2f-7b38-5189-a315-f7abf58ed937/5b7b3bc91d11b.image.jpg?crop=960%2C635%2C26%2C26&resize=400%2C265&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/ce/ace15a2f-7b38-5189-a315-f7abf58ed937/5b7b3bc91d11b.image.jpg?crop=960%2C635%2C26%2C26&resize=540%2C357&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/ce/ace15a2f-7b38-5189-a315-f7abf58ed937/5b7b3bc91d11b.image.jpg?crop=960%2C635%2C26%2C26&resize=750%2C496&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/a/ce/ace15a2f-7b38-5189-a315-f7abf58ed937/5b7b3bc91d11b.image.jpg?crop=960%2C635%2C26%2C26&resize=960%2C635&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/press/casinos_tourism/atlantic-city-online-gambling-in-doj-crosshairs-as-nj-prepares/article_27eeb338-a265-5aed-a7ae-4645cd72361f.html" class="tnt-asset-link">
        

        
            Atlantic City online gambling in DOJ crosshairs as NJ prepares to fight back</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Online gaming in New Jersey has become a billion-dollar industry, and state officials are co&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-614ea209-56e4-56d6-9a7e-1c974b1a00d6" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-breaking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-614ea209-56e4-56d6-9a7e-1c974b1a00d6 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/breaking/casino-gaming-revenue-up-nearly-percent-in-december-nearly-percent/article_614ea209-56e4-56d6-9a7e-1c974b1a00d6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Casino gaming revenue up nearly 20 percent in December, nearly 8 percent for the year"
                        class="img-responsive lazyload full"
                        width="1798"
                        height="1152"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=400%2C256 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=540%2C346 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=750%2C481 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=1200%2C769 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/f/a8/fa8c5c67-0862-5ebc-b316-909a0204c0e5/5b7daef5b4193.image.jpg?resize=1700%2C1089 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/breaking/casino-gaming-revenue-up-nearly-percent-in-december-nearly-percent/article_614ea209-56e4-56d6-9a7e-1c974b1a00d6.html" class="tnt-asset-link">
        

        
            Casino gaming revenue up nearly 20 percent in December, nearly 8 percent for the year</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Casino gaming revenue up 20 percent in December, nearly 8 percent for the year </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-e415fbbf-b926-52f5-9fcc-065dcfeb25aa" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-press tnt-sub-section-casinos-tourism">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e415fbbf-b926-52f5-9fcc-065dcfeb25aa media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/press/casinos_tourism/how-big-an-impact-has-internet-gaming-made-on-atlantic/article_e415fbbf-b926-52f5-9fcc-065dcfeb25aa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="How big an impact has internet gaming made on Atlantic City?"
                        class="img-responsive lazyload full"
                        width="512"
                        height="384"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/52/252dcac7-0dc8-5254-9183-dfcda66f7c26/5be5c32e1a8cf.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/52/252dcac7-0dc8-5254-9183-dfcda66f7c26/5be5c32e1a8cf.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/52/252dcac7-0dc8-5254-9183-dfcda66f7c26/5be5c32e1a8cf.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/52/252dcac7-0dc8-5254-9183-dfcda66f7c26/5be5c32e1a8cf.image.jpg?resize=512%2C384 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/press/casinos_tourism/how-big-an-impact-has-internet-gaming-made-on-atlantic/article_e415fbbf-b926-52f5-9fcc-065dcfeb25aa.html" class="tnt-asset-link">
        

        
            How big an impact has internet gaming made on Atlantic City?</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Five years after legal online casino gaming was introduced in New Jersey, the jury is still &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22atlantic%20city%22#tncms-source=keyword" class="tag-atlantic-city label label-default" data-tncms-track-dmp='search: atlantic-city'>Atlantic City</a>
            </li> <li>
                <a href="/search/?k=%22casino%22#tncms-source=keyword" class="tag-casino label label-default" data-tncms-track-dmp='search: casino'>Casino</a>
            </li> <li>
                <a href="/search/?k=%22division%20of%20gaming%20enforcement%22#tncms-source=keyword" class="tag-division-of-gaming-enforcement label label-default" data-tncms-track-dmp='search: division-of-gaming-enforcement'>Division Of Gaming Enforcement</a>
            </li> <li>
                <a href="/search/?k=%22casino%20control%20commission%22#tncms-source=keyword" class="tag-casino-control-commission label label-default" data-tncms-track-dmp='search: casino-control-commission'>Casino Control Commission</a>
            </li> <li>
                <a href="/search/?k=%22revenue%22#tncms-source=keyword" class="tag-revenue label label-default" data-tncms-track-dmp='search: revenue'>Revenue</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22gambling%20game%22#tncms-source=keyword" class="tag-gambling-game label label-default" data-tncms-track-dmp='search: gambling-game'>Gambling Game</a>
            </li> <li>
                <a href="/search/?k=%22betting%22#tncms-source=keyword" class="tag-betting label label-default" data-tncms-track-dmp='search: betting'>Betting</a>
            </li> <li>
                <a href="/search/?k=%22gaming%22#tncms-source=keyword" class="tag-gaming label label-default" data-tncms-track-dmp='search: gaming'>Gaming</a>
            </li> <li>
                <a href="/search/?k=%22sportsbook%22#tncms-source=keyword" class="tag-sportsbook label label-default" data-tncms-track-dmp='search: sportsbook'>Sportsbook</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7447a4f6-2d50-11e8-a314-e7c313f772da">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/ddanzis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="ddanzis" src="" data-src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/avatars/7/44/7a4/7447a4f6-2d50-11e8-a314-e7c313f772da.b6b6ced3fad2754abca92ca276ca5bba.png?_dc=1522870373" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pressofatlanticcity.com/users/profile/ddanzis" rel="author" class="tnt-user-profile-link tnt-user-name">David Danzis</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
                                    <p class="card-about">I cover Atlantic City government and the casino industry since joining The Press in early 2018. I formerly worked as a politics & government reporter for NJ Herald and received the First Amendment: Art Weissman Memorial NJPA Award two years in a row.</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/ACPressDanzis" title="Facebook" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/ACPressDanzis" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:ddanzis@pressofac.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-7447a4f6-2d50-11e8-a314-e7c313f772da-user">
            <i class="fas tnt-star"></i> Follow David Danzis
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-7447a4f6-2d50-11e8-a314-e7c313f772da">
            <i class="fas tnt-star"></i> Follow David Danzis
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-7447a4f6-2d50-11e8-a314-e7c313f772da-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on David Danzis daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever David Danzis posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-7447a4f6-2d50-11e8-a314-e7c313f772da-form" class="follow-notify-form" action="/search/savedsearch/save/?a=7447a4f6-2d50-11e8-a314-e7c313f772da&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="David Danzis notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.pressofatlanticcity.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-7447a4f6-2d50-11e8-a314-e7c313f772da-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://www.pressofatlanticcity.com/users/profile/7447a4f6-2d50-11e8-a314-e7c313f772da'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-7447a4f6-2d50-11e8-a314-e7c313f772da-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-7447a4f6-2d50-11e8-a314-e7c313f772da-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-7447a4f6-2d50-11e8-a314-e7c313f772da" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fnews%2Fpress%2Fcasinos_tourism%2Fatlantic-city-casino-revenue-continued-to-grow-in-february%2Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html%3Fmodalid%3Dfollowed-notification-modal-7447a4f6-2d50-11e8-a314-e7c313f772da" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fnews%252Fpress%252Fcasinos_tourism%252Fatlantic-city-casino-revenue-continued-to-grow-in-february%252Farticle_01ba2f25-d164-5e50-ab2e-08324dba0730.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1364613" class="tncms-block"><section id="block-1364613" class="block emphasis-h3   " ><div class="block"><a href="http://marketplace-redirect.doapps.com/2953" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1352649" class="tncms-block"><div class="comments-control-panel panel panel-default hidden-print" style="background-color:#f9f9f9">
  <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>                  
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
                        racist or sexually-oriented language.<br><strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br><strong>Don't Threaten.</strong> Threats of harming another
                        person will not be tolerated.<br><strong>Be Truthful.</strong> Don't knowingly lie about anyone
                        or anything.<br><strong>Be Nice.</strong> No racism, sexism or any sort of -ism
                        that is degrading to another person.<br><strong>Be Proactive.</strong> Use the 'Report' link on
                        each comment to let us know of abusive posts.<br><strong>Share with Us.</strong> We'd love to hear eyewitness
                        accounts, the history behind an article.</p>
  </div>
</div>
<p style="display:none">
<span style="color:red; font-weight:700">PLEASE BE ADVISED:</span> Soon we will no longer integrate with Facebook for story comments. The commenting option is not going away, however, readers will need to register for a FREE site account to continue sharing their thoughts and feedback on stories. If you already have an account (i.e. current subscribers, posting in obituary guestbooks, for submitting community events), you may use that login, otherwise, you will be prompted to create a new account.
</p></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.pressofatlanticcity.com/tncms/asset/editorial/01ba2f25-d164-5e50-ab2e-08324dba0730/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1665031" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1665031" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1665032" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1665032" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1260768" class="tncms-block"><section id="block-1260768" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260768 ">
        <div class="block-title-inner">
            <h4>
                
                Popular on PressofAC.com
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/currents_gazettes/mainland/atlantic-city-billboard-encourages-world-to-wish-linwood-man-happy/article_adcb87cf-f89f-5ae6-910b-22bd5070f4ad.html" class="tnt-asset-link">
        

        
            Atlantic City billboard encourages world to wish Linwood man happy birthday</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/attheshore/headliners/what-you-need-to-know-for-tonight-s-fleetwood-mac/article_107dd67f-a48e-569f-96ac-602935d9e959.html" class="tnt-asset-link">
        

        
            What you need to know for tonight's Fleetwood Mac show at Boardwalk Hall</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/allen-symone-emily/article_48f9a241-c4ed-5672-9265-99c85df7e379.html" class="tnt-asset-link">
        

        
            Allen, Symone Emily</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/trending/nebraska-family-built-a-lifelike-ford-mustang-out-of-snow/article_7f0eb8e9-15dd-5664-8ef3-819f84848932.html" class="tnt-asset-link">
        

        
            Nebraska family built a lifelike Ford Mustang out of snow, and a state trooper gave it a 'ticket'</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/johnson-anthony-e/article_4c3391ef-8833-56d3-8f45-36c5963047fe.html" class="tnt-asset-link">
        

        
            Johnson, Anthony E.</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1272872" class="tncms-block side-eedition"><section id="block-1272872" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272872 ">
        <div class="block-title-inner">
            <h4>
                
                Today's ePaper
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-f3137a34-de0e-58d3-b942-590cd0edd8a3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f3137a34-de0e-58d3-b942-590cd0edd8a3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/press-of-atlantic-city-pac/edition_f3137a34-de0e-58d3-b942-590cd0edd8a3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Press of Atlantic City (PAC)"
                        class="img-responsive lazyload full"
                        width="620"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=300%2C623 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=400%2C830 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=540%2C1121 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/eedition/c/f2/cf2b4039-7416-5d1a-aced-8861aa12f1d5/5c88643e2f7f7.preview-620.jpg?resize=620%2C1287 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/press-of-atlantic-city-pac/edition_f3137a34-de0e-58d3-b942-590cd0edd8a3.html" class="tnt-asset-link">
        

        
            Press of Atlantic City (PAC)</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
        <ul class="list-inline block-links pos-flow ">
            
                
                    <li><a href="/eedition/" class="">&bull; ePaper Login</a></li>
                
                    <li><a href="/site/my_subscription.html" class="">&bull; Subscriber services</a></li>
                
                    <li><a href="/subscribe/" class="">&bull; Need A Subscription?</a></li>
                
            
            
        </ul>
        
    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1260745" class="tncms-block"><section id="block-1260745" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/polls/" class="">more</a></li>
                
            
            
        </ul>
        
    
    
    <div class="block-title title-1260745 ">
        <div class="block-title-inner">
            <h4>
                
                Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-support-gov-murphy-s-plan-to-raise-taxes/poll_dbc021a1-538c-5381-bbda-b0259563561f.html" class="tnt-asset-link">
        

        
            Do you support Gov. Murphy's plan to raise taxes on millionaires?</a></h4>
            <div id="poll-dbc021a1-538c-5381-bbda-b0259563561f-1260745" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-dbc021a1-538c-5381-bbda-b0259563561f-1260745-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-dbc021a1-538c-5381-bbda-b0259563561f-1260745-your-vote"></span>
                </div>
                <div id="poll-dbc021a1-538c-5381-bbda-b0259563561f-1260745-results" class="tnt-poll-results hide"></div>
                <div id="poll-dbc021a1-538c-5381-bbda-b0259563561f-1260745-container">
                    <form id="poll-dbc021a1-538c-5381-bbda-b0259563561f-1260745-form" class="tnt-poll-form" role="form" method="post" action="/do-you-support-gov-murphy-s-plan-to-raise-taxes/poll_dbc021a1-538c-5381-bbda-b0259563561f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, it balances the budget without burdening the middle class." value="C85B6557-DCB0-0001-9636F43024F01556"> Yes, it balances the budget without burdening the middle class.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, it will only hurt New Jersey in the long run." value="C85B655B-E8A0-0001-C1CA10F0367AAA60"> No, it will only hurt New Jersey in the long run.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I think I found some grass over here N.J. hasn't taxed." value="C85B655F-6720-0001-4F37F5E0175AB800"> I think I found some grass over here N.J. hasn't taxed.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-dbc021a1-538c-5381-bbda-b0259563561f-1260745-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-dbc021a1-538c-5381-bbda-b0259563561f-1260745-back-vote" class="padding-top hide">
                <button id="poll-dbc021a1-538c-5381-bbda-b0259563561f-1260745-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1580419" class="tncms-block"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1273164" class="tncms-block"></div><div id="tncms-block-1260694" class="tncms-block"><section id="block-1260694" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260694 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1260694" class="business-cards card-grid  card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0ed5934f-1b41-5492-84e5-85afa6534aa7" class="clearfix card business power  has-image" data-bizid="0ed5934f-1b41-5492-84e5-85afa6534aa7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/findit/robert-shamberg-bh-diversified-realtor-galloway-nj/business_1139331446.html" ><div class="media-preview-0ed5934f-1b41-5492-84e5-85afa6534aa7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Robert Shamberg BH Diversified | Realtor | Galloway, NJ"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="237"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/0/ed/0ed5934f-1b41-5492-84e5-85afa6534aa7/555525b661a0b.preview-300.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/0/ed/0ed5934f-1b41-5492-84e5-85afa6534aa7/555525b661a0b.preview-300.jpg?resize=300%2C237 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/robert-shamberg-bh-diversified-realtor-galloway-nj/business_1139331446.html" class="tnt-asset-link">
        

        
            Robert Shamberg BH Diversified | Realtor | Galloway, NJ</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Robert Shamberg
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//48%20S%20New%20York%20Rd%2C%20Ste%20B4%2BGalloway%2BNJ%2B08205">
                                        48 S New York Rd, Ste B4, Galloway, NJ 08205
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-335-5711">
                                    
                                    609-335-5711
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Robert Shamberg BH Diversified | Realtor | Galloway, NJ's website" href="http://www.berkshirehathawayhs.com/robert-shamberg-real-estate-agent" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-dbd175dc-6d2d-55dd-ba43-a8a1427b159e" class="clearfix card business power  has-image" data-bizid="dbd175dc-6d2d-55dd-ba43-a8a1427b159e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/findit/business_professional_services/general/balsley-losco-realty-homes-for-sale-northfield-nj/business_4000016744.html" ><div class="media-preview-dbd175dc-6d2d-55dd-ba43-a8a1427b159e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Balsley Losco Realty | Homes For Sale | Northfield NJ"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="142"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/d/bd/dbd175dc-6d2d-55dd-ba43-a8a1427b159e/596f65ac984bd.preview-300.jpg?resize=200%2C95 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/d/bd/dbd175dc-6d2d-55dd-ba43-a8a1427b159e/596f65ac984bd.preview-300.jpg?resize=300%2C142 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/business_professional_services/general/balsley-losco-realty-homes-for-sale-northfield-nj/business_4000016744.html" class="tnt-asset-link">
        

        
            Balsley Losco Realty | Homes For Sale | Northfield NJ</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Carlo Losco
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1630%20New%20Rd%2BNorthfield%2BNJ%2B08225">
                                        1630 New Rd, Northfield, NJ 08225
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-646-3207">
                                    
                                    609-646-3207
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Balsley Losco Realty | Homes For Sale | Northfield NJ's website" href="http://www.blhomes.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-171e027c-5920-51fc-b19e-7320b19c5765" class="clearfix card business power  has-image" data-bizid="171e027c-5920-51fc-b19e-7320b19c5765">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/findit/exclusive-taxi-and-car-service-transportation/business_4000107936.html" ><div class="media-preview-171e027c-5920-51fc-b19e-7320b19c5765 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Exclusive Taxi and Car Service | Transportation"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/1/71/171e027c-5920-51fc-b19e-7320b19c5765/5af096b8ac53e.preview-300.gif?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/1/71/171e027c-5920-51fc-b19e-7320b19c5765/5af096b8ac53e.preview-300.gif?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/exclusive-taxi-and-car-service-transportation/business_4000107936.html" class="tnt-asset-link">
        

        
            Exclusive Taxi and Car Service | Transportation</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//538%20Gilford%20Ave%2BToms%20River%2BNJ%2B08753">
                                        538 Gilford Ave, Toms River, NJ 08753
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:732-350-8294">
                                    
                                    732-350-8294
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Exclusive Taxi and Car Service | Transportation's website" href="https://www.exclusivetaxiandcarservice.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9da7b457-5703-595f-88e4-966c3c951102" class="clearfix card business power  has-image" data-bizid="9da7b457-5703-595f-88e4-966c3c951102">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/findit/real_estate/residential/mezzina-agency/business_1099026358.html" ><div class="media-preview-9da7b457-5703-595f-88e4-966c3c951102 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mezzina Agency"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/9/da/9da7b457-5703-595f-88e4-966c3c951102/5925ebc0b7bf6.preview-300.gif?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/business/9/da/9da7b457-5703-595f-88e4-966c3c951102/5925ebc0b7bf6.preview-300.gif?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/real_estate/residential/mezzina-agency/business_1099026358.html" class="tnt-asset-link">
        

        
            Mezzina Agency</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//829%20Radio%20Rd%2BLittle%20Egg%20Harbor%2BNJ%2B08087">
                                        829 Radio Rd, Little Egg Harbor, NJ 08087
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-296-8116">
                                    
                                    609-296-8116
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mezzina Agency's website" href="http://mezzina.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/findit/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1260694 = $('#block-1260694 .owl-carousel');

                card_carousel_1260694.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1260694);
                    });
                

                card_carousel_1260694.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1260694 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1260694.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1260694);
                });

                // bind next click
                $('#block-1260694 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1260694.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1260694);
                });

                // bind dragged
                card_carousel_1260694.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1260694);
                });

                // bind translated
                card_carousel_1260694.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1260694);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1621118" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1621118" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1632696" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-big-ad-bottomer, Right2" id="ad-1632696" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.pressofatlanticcity.com/tncms/search/mlt/?origin=01ba2f25-d164-5e50-ab2e-08324dba0730&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1260753" class="tncms-block"><section id="block-1260753" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260753 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news" >
                    
                    News
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    Sports
                </a></li><li id="menu-hslive">
                <a href="/hslive" >
                    
                    HSLive
                </a></li><li id="menu-living">
                <a href="/life" >
                    
                    Living
                </a></li><li id="menu-money">
                <a href="/business" >
                    
                    Money
                </a></li><li id="menu-opinion">
                <a href="/opinion" >
                    
                    Opinion
                </a></li><li id="menu-obituaries">
                <a href="/obituaries" >
                    
                    Obituaries
                </a></li><li id="menu-attheshore">
                <a href="/attheshore" >
                    
                    At The Shore
                </a></li><li id="menu-photos">
                <a href="/gallery/" >
                    
                    Photos
                </a></li><li id="menu-videos">
                <a href="http://videos.pressofatlanticcity.com"  target="_blank" rel="noopener">
                    
                    Videos
                </a></li><li id="menu-weather">
                <a href="/weather" >
                    
                    Weather
                </a></li><li id="menu-traffic">
                <a href="/traffic" >
                    
                    Traffic
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    Online Features
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1260754" class="tncms-block"><section id="block-1260754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260754 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a href="/site/about/about_us.html" >
                    
                    About Us
                </a></li><li id="menu-contactus">
                <a href="/site/contact" >
                    
                    Contact Us
                </a></li><li id="menu-meetthenewsroom">
                <a href="/meetthenewsroom" >
                    
                    Meet the Newsroom
                </a></li><li id="menu-subscribenow">
                <a href="/subscribe" >
                    
                    Subscribe Now
                </a></li><li id="menu-managemysubscription">
                <a href="/site/my_subscription.html" >
                    
                    Manage My Subscription
                </a></li><li id="menu-advertisewithus">
                <a href="/site/forms/online_services/advertise" >
                    
                    Advertise With Us
                </a></li><li id="menu-placeaclassifiedad">
                <a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/"  target="_blank" rel="noopener">
                    
                    Place A Classified Ad
                </a></li><li id="menu-allaccessfaq">
                <a href="/site/all_access_faqs.html" >
                    
                    All Access FAQ
                </a></li><li id="menu-contractor">
                <a href="https://subscribe.scnow.com/authenticate.htm?p_publication=3500"  target="_blank" rel="noopener">
                    
                    Contractor
                </a></li><li id="menu-joinourteam">
                <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    
                    Join Our Team
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1260755" class="tncms-block"><section id="block-1260755" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1260755 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1262830" class="tncms-block p-footer-logo"><section id="block-1262830" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d26967ca-3d35-11e6-bfb6-afc20aecaab0.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1260759" class="tncms-block padding-top"><section id="block-1260759" class="block emphasis-h4   " ><address>
    <strong>PressofAtlanticCity.com</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-7000<br>
        <strong>Email:</strong> <a href="mailto:SubscriberServices@pressofac.com">SubscriberServices@pressofac.com</a><br>
    
</address></section></div><div id="tncms-block-1260776" class="tncms-block padding-bottom"><div class="follow-links-1260776 default">
    
    <section id="block-1260776" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://plus.google.com/u/1/103375468021940913444/posts" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://plus.google.com/u/1/103375468021940913444/posts","https://www.pinterest.com/thepressofac/","https://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1640757" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Press of Atlantic City, Pleasantville, NJ &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/news/press/casinos_tourism" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.pressofatlanticcity.com' + obj.url;
                            var urlref = 'https://www.pressofatlanticcity.com/news/press/casinos_tourism/atlantic-city-casino-revenue-continued-to-grow-in-february/article_01ba2f25-d164-5e50-ab2e-08324dba0730.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="pressofatlanticcity.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260789 = $('#user-controls-1260789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260788 = $('#user-controls-1260788 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260788.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260788.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-masthead-image-180eabe8-fe21-5aa7-a85e-13217ba22128").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc6892.add('act', dmpData);
	_cc6892.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.b8f6188c7602a20c9eb1d8913a385dbf.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.30d2228d6f0f93ea4fe6b826551c1ccf.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551173294"></script></body>
</html>