  
    
 





















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pressofatlanticcity.com/content/tncms/live/" />
<meta name="keywords" content="d.c., paul j. regan, christianity, worship, school, nj, david shuster, paul church, teacher, faith" />
<meta name="news_keywords" content="d.c., paul j. regan, christianity, worship, school, nj, david shuster, paul church, teacher, faith" />
<meta name="description" content="Regan, Loretta V., - 88, of Mays Landing, passed away peacefully with her family at her side on July 21, 2019. Loretta was born on May 24th, 1931 in Trenton," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=app-id=938606739" />
<meta name="google-play-app" content="app-id=app-id=com.omaha.id2953" />
<meta name="google-site-verification" content="dMLBERQuOCiv-Wgm0FoX9wJ-GDmYNWrh-p4sQw2yqwg" />
<meta name="msvalidate.01" content="4549DCFC6F3671878A7A8446161511CE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pressofatlanticcity.com/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?crop=371%2C209%2C0%2C178&amp;resize=371%2C209&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="371" />
<meta property="og:image:height" content="209" />
<meta property="og:title" content="Regan, Loretta V." />
<meta property="og:description" content="Regan, Loretta V., - 88, of Mays Landing, passed away peacefully with her family at her side on July 21, 2019. Loretta was born on May 24th, 1931 in Trenton," />
<meta property="og:site_name" content="Press of Atlantic City" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="113308822051293" />
<meta property="article:publisher" content="https://www.facebook.com/PressofAC/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepressofac" />
<meta name="twitter:image:alt" content="Regan, Loretta V." />
<meta property="fb:pages" content="185724978213" />
<meta name="parsely-title" content="Regan, Loretta V." />
<meta name="parsely-link" content="https://www.pressofatlanticcity.com/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?crop=371%2C209%2C0%2C178&amp;resize=371%2C209&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-07-24T00:00:00-04:00" />
<meta name="parsely-section" content="obituaries" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1563264131"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1563264131"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1563264131"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["d.c.","paul j. regan","christianity","worship","school","nj","david shuster","paul church","teacher","faith"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Regan, Loretta V. | Obituaries | pressofatlanticcity.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00677C; } .fixed-nav #main-navigation { background-color: #00677C !important; } #site-top-nav-container, #site-top-nav { background-color: #00677C; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00677C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00667d; }#site-header-container{ border-bottom: 3px solid #00667d; }#site-footer-container{ border-top: 3px solid #00667d; } .tnt-bg-accent { background-color: #00667d; } a .tnt-caret-down { color: #00667d; } .block-title .block-title-inner { border-color: #00667d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00667d; } .form-control:focus { border-bottom-color: #00667d; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pressofatlanticcity.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c6ecee4-3c9e-11e6-899f-5f719279507f.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.pressofatlanticcity.com/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Regan, Loretta V. | Obituaries | pressofatlanticcity.com" href="http://www.pressofatlanticcity.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pressofatlanticcity.com/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
<meta name="msvalidate.01" content="7D0FFE474CADFD8392BCAA804620A6E3" />
       
    <script language="javascript" type="text/javascript">
        $(document).ready(function() { 
             $('.section-users #main-page-container.container section#user-main-menu-wrapper div.subscription-services div.subscription-service.panel.panel-default div.panel-body form').attr('action', 'https://www.pressofatlanticcity.com/tncms/mediaspan/new_subscriber/');
             $(".not-logged-in .list-inline a.btn-link").text("Subscribe");
             $(".not-logged-in .list-inline a.btn-link").attr("href", "https://www.pressofatlanticcity.com/subscribe/");
             $("body.section-30.type-collection a.btn.btn-default.pull-right").text("Watch Now!");
             $("#block-1427680 .additional-content.vertical-list.h5 ul").prepend('<li style="font-weight:900;color:#000;">WHAT YOU NEED TO KNOW</li>');
             $(".tl-slide-content a").click(function() {
                    window.open($(this).attr('href'),'title', 'width=800, height=700');
                    return false;
                });      
         }); 
    </script>


    <!-- Begin Lotame code -->
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1423991677718907'); 
fbq('track', 'PageView');
fbq('track', 'CompleteRegistration');
</script>
<noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1423991677718907&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

     <!-- Per BMT-6423 -->
     
     
      
          <link rel="shortcut icon" type="image/x-icon" href="//pressofatlanticcity.com/app/images/favicons/small-p-obits.ico" />
      
     
    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a  section-obituaries type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pressofatlanticcity.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=318&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.142.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=318&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?assetid=8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.pressofatlanticcity.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1668209" class="tncms-block site-brand-mark"><section id="block-1668209" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/4f60a108-4f49-11e9-a00b-93572c9ce2bf.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/4f60a108-4f49-11e9-a00b-93572c9ce2bf.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1668268" class="tncms-block site-follow-us"><div class="follow-links-1668268 default">
    
    <section id="block-1668268" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://www.pinterest.com/thepressofac/","http://instagram.com/thepressofac/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1668471" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.pressofatlanticcity.com/">Subscribe</a></div></div><div id="tncms-block-1668205" class="tncms-block"><div id="user-controls-1668205" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fobituaries%252Fregan-loretta-v%252Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1668205').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1668205').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1668205"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/casinos_tourism/"  class="nav-link tnt-section-casinos-tourism">Casinos & Tourism</a>
                                </li><li>
                                    <a href="/politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/gallery/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/letter_editor_imported-1299282450/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/commentary/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/highschool/"  class="nav-link tnt-section-high-school-live">High School Live</a>
                                </li><li>
                                    <a href="/sports/local/fishing_boating/"  class="nav-link tnt-section-fishing-boating">Fishing & Boating</a>
                                </li><li>
                                    <a href="/sports/local/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/local/boxing/"  class="nav-link tnt-section-boxingmma">Boxing/MMA</a>
                                </li><li>
                                    <a href="/sports/local/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/gallery/sports/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/attheshore/"  class="nav-link tnt-section-at-the-shore">At The Shore</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event calendar</a>
                                </li><li>
                                    <a href="/attheshore/headliners/"  class="nav-link tnt-section-headliners">Headliners</a>
                                </li><li>
                                    <a href="/attheshore/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/attheshore/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/attheshore/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/missamerica/"  class="nav-link tnt-section-miss-america">Miss America</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather-forecast">Weather Forecast</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/eedition_specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/puzzles"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/site_services/news_archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/classifieds/print_ads"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="https://checkout.pressofatlanticcity.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/attheshore/"  class="nav-link tnt-section-at-the-shore">At The Shore</a>
                                </li><li>
                                    <a href="/currents_gazettes/"  class="nav-link tnt-section-the-currents-gazettes">The Currents & Gazettes</a>
                                </li><li>
                                    <a href="/currents_gazettes/brigantine/"  class="nav-link tnt-section-brigantine">Brigantine</a>
                                </li><li>
                                    <a href="/currents_gazettes/downbeach/"  class="nav-link tnt-section-downbeach">Downbeach</a>
                                </li><li>
                                    <a href="/currents_gazettes/egg_harbor_township/"  class="nav-link tnt-section-egg-harbor-twp">Egg Harbor Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/galloway_township/"  class="nav-link tnt-section-galloway-ehc">Galloway-EHC</a>
                                </li><li>
                                    <a href="/currents_gazettes/hamilton_township/"  class="nav-link tnt-section-hamilton-twp">Hamilton Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/mainland/"  class="nav-link tnt-section-mainland">Mainland</a>
                                </li><li>
                                    <a href="/currents_gazettes/pleasantville_absecon/"  class="nav-link tnt-section-pleasntville-absecon">Pleasntville-Absecon</a>
                                </li><li>
                                    <a href="/currents_gazettes/sports_atlantic/"  class="nav-link tnt-section-atlantic-county-sports">Atlantic County Sports</a>
                                </li><li>
                                    <a href="/currents_gazettes/cape_may/"  class="nav-link tnt-section-cape-may">Cape May</a>
                                </li><li>
                                    <a href="/currents_gazettes/middle_township/"  class="nav-link tnt-section-middle-twp">Middle Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/ocean_city/"  class="nav-link tnt-section-ocean-city">Ocean City</a>
                                </li><li>
                                    <a href="/currents_gazettes/upper_township/"  class="nav-link tnt-section-upper-twp">Upper Twp.</a>
                                </li><li>
                                    <a href="/currents_gazettes/wildwood/"  class="nav-link tnt-section-wildwood">Wildwood</a>
                                </li><li>
                                    <a href="/currents_gazettes/sports_cape/"  class="nav-link tnt-section-cape-may-county-sports">Cape May County Sports</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-press-of-atlantic-city">Press of Atlantic City</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://www.myshorejobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/business/real_estate/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/myshoreautos/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifeds">Classifeds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.pressofatlanticcity.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.pressofatlanticcity.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.pressofatlanticcity.com/Home"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-account">Manage my Account</a>
                                </li><li>
                                    <a href="/users/admin/calendar/"  class="nav-link tnt-section-manage-my-events">Manage my Events</a>
                                </li><li>
                                    <a href="/site/subscribe/"  class="nav-link tnt-section-sign-up-for-email">Sign up for Email</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/30/"  class="nav-link tnt-section-tv-30-newsmagazine">TV 30 Newsmagazine</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1668203" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1668203"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-1668469" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1686637" class="tncms-block"><div id="site-logo-1686637" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/d667a012-8bb1-11e9-bbb8-ab726ed935f4.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1683510" class="tncms-block"><a href="/subscribe" id="bh-flyover-button-btn-1683510" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-1669155" class="tncms-block"><ul id="site-search-1669155-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1669155" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1669155-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1669155-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1669155-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1669155').submit();
        return false;
    });

    $('#site-search-1669155').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1669155 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1669155 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1669155-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1668171" class="tncms-block"><div id="user-controls-1668171" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.pressofatlanticcity.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.pressofatlanticcity.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.pressofatlanticcity.com%252Fobituaries%252Fregan-loretta-v%252Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1668171').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pressofatlanticcity.com/users/logout/" id="user-logout-form-1668171"><input type="hidden" name="referer_url" value="https://www.pressofatlanticcity.com/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1669156" class="tncms-block"><div id="weather-1669156" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather?weather_zip=08232" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-news">
                <a href="/news/local/" >
                    
                    News
                </a></li><li id="menu-obituaries">
                <a href="/obituaries/" >
                    
                    Obituaries
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    Sports
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    E-Edition
                </a></li><li id="menu-buy-and-sell">
                <a href="/classifieds/" >
                    
                    Buy & Sell
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00677C">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regan%2C%20Loretta%20V.&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Regan%2C%20Loretta%20V.&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1668239" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-cbb46118-c8a2-5421-9ded-c44468b0a1f6" class="modal fullscreen in modal-image image-mugshot modal-cbb46118-c8a2-5421-9ded-c44468b0a1f6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?resize=200%2C305 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?resize=300%2C458 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?resize=371%2C566 400w"
                    sizes="100vw"
                    width="371"
                    height="566"
                    alt="Regan, Loretta V."
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cbb46118-c8a2-5421-9ded-c44468b0a1f6" data-target=".caption-inner-modal-image-cbb46118-c8a2-5421-9ded-c44468b0a1f6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cbb46118-c8a2-5421-9ded-c44468b0a1f6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Fimage_cbb46118-c8a2-5421-9ded-c44468b0a1f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/regan-loretta-v/image_cbb46118-c8a2-5421-9ded-c44468b0a1f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cbb46118-c8a2-5421-9ded-c44468b0a1f6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regan%2C%20Loretta%20V.&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Fimage_cbb46118-c8a2-5421-9ded-c44468b0a1f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/regan-loretta-v/image_cbb46118-c8a2-5421-9ded-c44468b0a1f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cbb46118-c8a2-5421-9ded-c44468b0a1f6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/cbb46118-c8a2-5421-9ded-c44468b0a1f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cbb46118-c8a2-5421-9ded-c44468b0a1f6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Regan%2C%20Loretta%20V.&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Fimage_cbb46118-c8a2-5421-9ded-c44468b0a1f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cbb46118-c8a2-5421-9ded-c44468b0a1f6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/regan-loretta-v/image_cbb46118-c8a2-5421-9ded-c44468b0a1f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cbb46118-c8a2-5421-9ded-c44468b0a1f6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cbb46118-c8a2-5421-9ded-c44468b0a1f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cbb46118-c8a2-5421-9ded-c44468b0a1f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cbb46118-c8a2-5421-9ded-c44468b0a1f6" class="save-list-cbb46118-c8a2-5421-9ded-c44468b0a1f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cbb46118-c8a2-5421-9ded-c44468b0a1f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cbb46118-c8a2-5421-9ded-c44468b0a1f6 img { max-height: 566px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" class="asset article-default"  data-url="https://www.pressofatlanticcity.com/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?crop=371%2C209%2C0%2C178&resize=371%2C209&order=crop%2Cresize">
            <meta itemprop="width" content="371">
            <meta itemprop="height" content="209">
        </div>
        <meta itemprop="name" content="pressofatlanticcity.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pressofatlanticcity.com/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Regan, Loretta V.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-24T00:00:00-04:00" class="tnt-date asset-date text-muted">37 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-07-24T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-07-24T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regan%2C%20Loretta%20V.&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Regan%2C%20Loretta%20V.&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-cbb46118-c8a2-5421-9ded-c44468b0a1f6" data-toggle="modal" data-instance="#gallery-items-8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a-photo-modal" data-target="#photo-carousel-8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="371">
            <meta itemprop="height" content="566">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Regan, Loretta V."
                        class="img-responsive lazyload full"
                        width="371"
                        height="566"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?resize=200%2C305 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?resize=300%2C458 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?resize=371%2C566 400w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regan%2C%20Loretta%20V.&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Regan%2C%20Loretta%20V.&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" class="save-list-8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Regan, Loretta V., - 88, of Mays Landing, passed away peacefully with her family at her side on July 21, 2019. Loretta was born on May 24th, 1931 in Trenton, NJ. She was the 2nd of three daughters of the late Louis and Frances (nee Rago) Massa. Many of her childhood hours were spent working in her parent's store, Massa's 5 &amp; 10, in Trenton, NJ. Proud daughter of Italian immigrants, she was the first in her family to attend college, graduating from Allegheny College in 1952. She went on to attend graduate school, studying Economics at Catholic University, one of only a few women in this program at the time. It was here that she met her future husband, Paul J. Regan, and they soon married on July 5, 1954, setting up home in Washington, D.C. Loretta very much enjoyed married life, but she believed her greatest achievement was being a Mother and giving birth to her four children. The family left Washington, D.C. and relocated to begin life in South Jersey. Loretta became a working mother once she obtained her teacher's certification from Glassboro State College, now Rowan University. She began a lifelong career in education, over 25 plus years as a first grade teacher at Sacred Heart Grammar School in Vineland, NJ. She was well known for her loving dedication to her students, instilling in them a love for learning but most of all, a love for the Catholic faith. For her, this was paramount. Her artistic abilities were on display in the many bulletin board displays she created and the various school projects she designed; e.g., St. Joseph's Day, Catholic Schools Week. When she retired from Catholic school teaching in 1998, she had a 2nd successful career as a substitute teacher in the Vineland Public School system. She was so highly regarded that many teachers would call her directly at home to request her to substitute teach for them. Loretta had many varied interests and talents. Every morning, she enjoyed working and completing the Jumble, Cryptogram, and Crossword puzzle in The Press. She was an avid reader and kept the Mays Landing Library busy with her Bookmobile and then mail order requests. Loretta was very skilled at crocheting. She made many beautiful afghans, hats, and scarves for family and friends. She also participated in the Craft Club at The Oaks of Weymouth, where she crocheted hats, scarves, wheelchair lap blankets, and chemo hats. These items were then donated to Lutheran Bethlehem Church to use in their ministry to the homeless and cancer patients. Loretta had a warm, welcoming smile and loving demeanor. She had great empathy evidenced in her capacity as a compassionate listener. She was always there to offer a kind word or a shoulder to cry on if needed. She enjoyed spending time with her many friends at the Oaks of Weymouth. She especially loved her many teacher friends; hosting luncheon or dinner parties, craft nights, or going out. She hosted family for an annual St. Patrick's Day dinner and for various holiday meals. She was an excellent cook. Loretta was a communicant at St. Vincent de Paul Church, Mays Landing, NJ. Her Roman Catholic Faith was an important part of her life and embodied who she was. She had a strong faith in God and devotion to the Blessed Mother. Loretta was happily married for 53 years to Paul J. Regan, who preceded her in death in 2007. She is survived by her children: Mary Frances Regan of Timonium, MD, Mary Ellen Regan-Fuller and her husband Chuck Fuller of Treasure Island, FL, Mary Clare Shuster and her husband David of Ocean City, NJ, and her son Paul J. Regan of Absecon, NJ. She is survived by her sister Lois Massa Sellevold and her husband Svein, of Andennes, Norway. She is also survived by her grandchildren: Derek Sernaker and Sarah Sernaker, Meghan Regan, David Shuster and his wife Kristen, and Jeremy Shuster. She is also survived by numerous other relatives and friends. She will be missed by her devoted fur baby, Brady. A viewing will be held on Saturday, July 27 from 10-11 AM at St. Vincent de Paul Church, 5021 Harding Hwy., Mays Landing, where Mass will be held at 11 AM. Burial will follow at Holy Cross Cemetery. In lieu of flowers donations may be made to St. Vincent de Paul Church or animal charity of your choice. (Info and condolences: <a href="http://www.boakesfuneralhome.com">www.boakesfuneralhome.com</a>)</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regan%2C%20Loretta%20V.&via=thepressofac&url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pressofatlanticcity.com/tncms/asset/editorial/8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Press%20of%20Atlantic%20City%5D%20Regan%2C%20Loretta%20V.&body=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" class="save-list-8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-cbb46118-c8a2-5421-9ded-c44468b0a1f6">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="371">
            <meta itemprop="height" content="566">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Regan, Loretta V."
                        class="img-responsive lazyload full"
                        width="371"
                        height="566"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?resize=200%2C305 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?resize=300%2C458 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/bb/cbb46118-c8a2-5421-9ded-c44468b0a1f6/5d37ada62182b.image.jpg?resize=371%2C566 400w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22d.c.%22#tncms-source=keyword" class="tag-d_c_ label label-default" data-tncms-track-dmp='search: d_c_'>D.c.</a>
            </li> <li>
                <a href="/search/?k=%22paul%20j.%20regan%22#tncms-source=keyword" class="tag-paul-j_-regan label label-default" data-tncms-track-dmp='search: paul-j_-regan'>Paul J. Regan</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22nj%22#tncms-source=keyword" class="tag-nj label label-default" data-tncms-track-dmp='search: nj'>Nj</a>
            </li> <li>
                <a href="/search/?k=%22david%20shuster%22#tncms-source=keyword" class="tag-david-shuster label label-default" data-tncms-track-dmp='search: david-shuster'>David Shuster</a>
            </li> <li>
                <a href="/search/?k=%22paul%20church%22#tncms-source=keyword" class="tag-paul-church label label-default" data-tncms-track-dmp='search: paul-church'>Paul Church</a>
            </li> <li>
                <a href="/search/?k=%22teacher%22#tncms-source=keyword" class="tag-teacher label label-default" data-tncms-track-dmp='search: teacher'>Teacher</a>
            </li> <li>
                <a href="/search/?k=%22faith%22#tncms-source=keyword" class="tag-faith label label-default" data-tncms-track-dmp='search: faith'>Faith</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load entries</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fwww.pressofatlanticcity.com%2Fobituaries%2Fregan-loretta-v%2Farticle_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">THANK YOU for helping us ensure that all guest book entries are
positive and considerate. If you see a negative or inappropriate
comment, please click on the link in the comment to report it, and
a staff member will follow up immediately.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1668554" class="tncms-block"><section id="block-1668554" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1668554 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/hamilton-mall-sold-to-new-york-company/article_e27190ec-4a66-57de-bd52-cfa170752fb2.html" class="tnt-asset-link">
        

        
            Hamilton Mall sold to New York company</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/missamerica/miss-america-leaving-atlantic-city-again/article_00bd823d-213e-560b-914c-f4aa4bb1008a.html" class="tnt-asset-link">
        

        
            Miss America leaving Atlantic City ... again.</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/casinos_tourism/what-will-the-impact-of-caesars-eldorado-deal-be-in/article_12649664-fb48-56ff-af2f-aed284b3cd82.html" class="tnt-asset-link">
        

        
            What will the impact of Caesars, Eldorado deal be in Atlantic City?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/bystanders-rescue-child-trapped-in-hot-car-outside-eht-restaurant/article_1c77e4b3-33e7-5361-b2cb-94ea7364e9b9.html" class="tnt-asset-link">
        

        
            Bystanders rescue child, 3, trapped in hot car outside EHT restaurant</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/hamilton-mall-s-new-owner-has-reputation-for-buying-dying/article_4959ef01-f79f-515d-9f5c-323dcea5a218.html" class="tnt-asset-link">
        

        
            Hamilton Mall's new owner has reputation for buying dying malls</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1667522" class="tncms-block"><div class="block-title title-1304426">
        <div class="block-title-inner">
            <h3>
                
                Browse More Obituaries
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1304426 text-muted">
        <p>NOTE: Results will be displayed in alphabetical order</p>
    </div>
<a href="/obituaries/search/?c%5B%5D=obituaries*&amp;d1=3+days+ago&amp;s=title&amp;sd=asc&amp;l=50&amp;t=article&amp;nsa=eedition">
<button type="button" class="btn btn-primary" style="margin-right:5px">Past 3 Days</button>
</a>
<a href="/obituaries/search/?c%5B%5D=obituaries*&amp;d1=30+days+ago&amp;s=title&amp;sd=asc&amp;l=50&amp;t=article&amp;nsa=eedition">
<button type="button" class="btn btn-primary" style="margin-right:5px">Past 30 Days</button>
</a>
<a href="/obituaries/search/?c%5B%5D=obituaries*&amp;d1=365+days+ago&amp;s=title&amp;sd=asc&amp;l=50&amp;t=article&amp;nsa=eedition">
<button type="button" class="btn btn-primary">Past Year</button>
</a>
<br><br><br></div><div id="tncms-block-1667568" class="tncms-block"><section id="block-1667568" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1667568 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/announcements/obituary/obit_imported-1299282456/">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/announcements/obituary/obit_imported-1299282456/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1547269" class="tncms-block"><section id="block-1547269" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1547269 ">
        <div class="block-title-inner">
            <h4>
                
                Flowers &amp; Gifts
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1547269" class="business-cards card-grid  card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-7f0ac25b-1df2-5854-ad29-a13e6964e7ff" class="clearfix card business basic " data-bizid="7f0ac25b-1df2-5854-ad29-a13e6964e7ff">
            
                <a href="/findit/shopping/flowers_gifts/florists/our-expression-florist/business_7f0ac25b-1df2-5854-ad29-a13e6964e7ff.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="Our Expression Florist" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/florists/our-expression-florist/business_7f0ac25b-1df2-5854-ad29-a13e6964e7ff.html" class="tnt-asset-link">
        

        
            Our Expression Florist</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//19%2012th%20St%2BHammonton%2BNJ%2B08037">
                                        19 12th St, Hammonton, NJ 08037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-567-9515
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-a0d8dfb2-b47c-5955-9b7b-ad2f7fec8ba4" class="clearfix card business basic " data-bizid="a0d8dfb2-b47c-5955-9b7b-ad2f7fec8ba4">
            
                <a href="/findit/shopping/flowers_gifts/florists/fischer-flowers/business_a0d8dfb2-b47c-5955-9b7b-ad2f7fec8ba4.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="Fischer Flowers" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/florists/fischer-flowers/business_a0d8dfb2-b47c-5955-9b7b-ad2f7fec8ba4.html" class="tnt-asset-link">
        

        
            Fischer Flowers</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2322%20Shore%20Rd%2BLinwood%2BNJ%2B08221">
                                        2322 Shore Rd, Linwood, NJ 08221
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-927-3823
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-5b1dca28-8f4a-5a74-8bfb-fd6fc0802a73" class="clearfix card business basic " data-bizid="5b1dca28-8f4a-5a74-8bfb-fd6fc0802a73">
            
                <a href="/findit/shopping/flowers_gifts/florists/primrose-florist-finer-things/business_5b1dca28-8f4a-5a74-8bfb-fd6fc0802a73.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="Primrose Florist &amp; Finer Things" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/florists/primrose-florist-finer-things/business_5b1dca28-8f4a-5a74-8bfb-fd6fc0802a73.html" class="tnt-asset-link">
        

        
            Primrose Florist & Finer Things</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//New%20Rd%2BSomers%20Point%2BNJ%2B08244">
                                        New Rd, Somers Point, NJ 08244
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-927-3111
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-209be4e5-c408-5398-9239-309a0b4f5f2e" class="clearfix card business basic " data-bizid="209be4e5-c408-5398-9239-309a0b4f5f2e">
            
                <a href="/findit/shopping/flowers_gifts/florists/rain-florist-inc/business_209be4e5-c408-5398-9239-309a0b4f5f2e.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="Rain Florist Inc" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/florists/rain-florist-inc/business_209be4e5-c408-5398-9239-309a0b4f5f2e.html" class="tnt-asset-link">
        

        
            Rain Florist Inc</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//139%20N%20Dorset%20Ave%2BVentnor%20City%2BNJ%2B08406">
                                        139 N Dorset Ave, Ventnor City, NJ 08406
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-822-9300
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-910eb7d8-cf41-578d-aa13-0194869679b5" class="clearfix card business basic " data-bizid="910eb7d8-cf41-578d-aa13-0194869679b5">
            
                <a href="/findit/shopping/flowers_gifts/florists/county-seat-florist/business_910eb7d8-cf41-578d-aa13-0194869679b5.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="County Seat Florist" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/florists/county-seat-florist/business_910eb7d8-cf41-578d-aa13-0194869679b5.html" class="tnt-asset-link">
        

        
            County Seat Florist</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5926%20Main%20St%2BMays%20Landing%2BNJ%2B08330">
                                        5926 Main St, Mays Landing, NJ 08330
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-625-3500
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-054a441a-fc30-5dfb-afe1-d120c39bc1e7" class="clearfix card business basic " data-bizid="054a441a-fc30-5dfb-afe1-d120c39bc1e7">
            
                <a href="/findit/shopping/flowers_gifts/florists/bella-roses-florists/business_054a441a-fc30-5dfb-afe1-d120c39bc1e7.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="Bella Roses Florists" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/florists/bella-roses-florists/business_054a441a-fc30-5dfb-afe1-d120c39bc1e7.html" class="tnt-asset-link">
        

        
            Bella Roses Florists</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3214%20Atlantic%20Brigantine%20Blvd%2BBrigantine%2BNJ%2B08203">
                                        3214 Atlantic Brigantine Blvd, Brigantine, NJ 08203
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-413-2704
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-719da87f-6b26-5141-b35e-dcc5b245fb43" class="clearfix card business basic " data-bizid="719da87f-6b26-5141-b35e-dcc5b245fb43">
            
                <a href="/findit/shopping/flowers_gifts/florists/rocky-fred-s-creative-designs-florist/business_719da87f-6b26-5141-b35e-dcc5b245fb43.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="Rocky &amp; Fred's Creative Designs Florist" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/florists/rocky-fred-s-creative-designs-florist/business_719da87f-6b26-5141-b35e-dcc5b245fb43.html" class="tnt-asset-link">
        

        
            Rocky & Fred's Creative Designs Florist</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2173%20Route%209%20N%2BCape%20May%20Court%20House%2BNJ%2B08210">
                                        2173 Route 9 N, Cape May Court House, NJ 08210
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-263-6300
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-12265f19-a089-5e5c-b384-45ebbcdac5a9" class="clearfix card business basic " data-bizid="12265f19-a089-5e5c-b384-45ebbcdac5a9">
            
                <a href="/findit/shopping/flowers_gifts/florists/fioretta-llc/business_12265f19-a089-5e5c-b384-45ebbcdac5a9.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="Fioretta Llc" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/florists/fioretta-llc/business_12265f19-a089-5e5c-b384-45ebbcdac5a9.html" class="tnt-asset-link">
        

        
            Fioretta Llc</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1333%20New%20Rd%20Ste%2010%2BNorthfield%2BNJ%2B08225">
                                        1333 New Rd Ste 10, Northfield, NJ 08225
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-241-8628
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-2f5ea245-2a57-5bad-9eee-c509ac5ff9e7" class="clearfix card business basic " data-bizid="2f5ea245-2a57-5bad-9eee-c509ac5ff9e7">
            
                <a href="/findit/shopping/flowers_gifts/occasion/spinning-wheel-florist/business_2f5ea245-2a57-5bad-9eee-c509ac5ff9e7.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="Spinning Wheel Florist" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/occasion/spinning-wheel-florist/business_2f5ea245-2a57-5bad-9eee-c509ac5ff9e7.html" class="tnt-asset-link">
        

        
            Spinning Wheel Florist</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//858%20Asbury%20Ave%2BOcean%20City%2BNJ%2B08226">
                                        858 Asbury Ave, Ocean City, NJ 08226
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-398-1157
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-490a8e5e-ae3e-5983-bb88-3dd5d43dd4e3" class="clearfix card business basic " data-bizid="490a8e5e-ae3e-5983-bb88-3dd5d43dd4e3">
            
                <a href="/findit/shopping/flowers_gifts/florists/flowers-by-p-j/business_490a8e5e-ae3e-5983-bb88-3dd5d43dd4e3.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547269" data-title="Flowers By P J" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/shopping/flowers_gifts/florists/flowers-by-p-j/business_490a8e5e-ae3e-5983-bb88-3dd5d43dd4e3.html" class="tnt-asset-link">
        

        
            Flowers By P J</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//115%20Mathistown%20Rd%20Unit%201%2BLittle%20Egg%20Harbor%20Twp%2BNJ%2B08087">
                                        115 Mathistown Rd Unit 1, Little Egg Harbor Twp, NJ 08087
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    609-296-9066
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    
        <div class="modal business-modal" id="business-modal-1547269" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                        <h4 class="modal-title" id="myModalLabel">Business</h4>
                    </div>
                    <div class="modal-body">
                        <iframe></iframe>
                    </div>
                </div>
            </div>
        </div>    
    

    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.pressofatlanticcity.com/findit/?action=srch&limit=10&sort=name&keyword=florist&radius=25&zipcode=08232&sort=name&limit=10" class="">more florists</a></li>
                
            
            
        </ul></section>

    
        <script>    
            $('#business-modal-1547269').on('show.bs.modal', function (event) {
                var modal = $(this);
                var trigger = $(event.relatedTarget);
                var modalContentUrl = trigger.attr('href') + '?mode=overlay&modal_doc=true';
                var modalTitle = trigger.data('title') ? trigger.data('title') : '&nbsp;';
                modal.find('.modal-title').html(modalTitle);
                modal.find('iframe').attr('src',modalContentUrl);
            });

            $('#business-modal-1547269').on('hide.bs.modal', function (event) {
                var modal = $(this);
                modal.find('iframe').attr('src','');
            });
        </script>
    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 10 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1547269 = $('#block-1547269 .owl-carousel');

                card_carousel_1547269.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1547269);
                    });
                

                card_carousel_1547269.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1547269 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1547269.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1547269);
                });

                // bind next click
                $('#block-1547269 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1547269.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1547269);
                });

                // bind dragged
                card_carousel_1547269.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1547269);
                });

                // bind translated
                card_carousel_1547269.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1547269);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1547268" class="tncms-block"><section id="block-1547268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1547268 ">
        <div class="block-title-inner">
            <h4>
                
                Funeral Homes
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1547268" class="business-cards card-grid  card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-ee67dd4b-83f2-5242-854e-8fab51555d84" class="clearfix card business basic " data-bizid="ee67dd4b-83f2-5242-854e-8fab51555d84">
            
                <a href="/findit/local_services/funeral_services_cemeteries/polhemus-cremation-services/business_ee67dd4b-83f2-5242-854e-8fab51555d84.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Polhemus Cremation Services" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/polhemus-cremation-services/business_ee67dd4b-83f2-5242-854e-8fab51555d84.html" class="tnt-asset-link">
        

        
            Polhemus Cremation Services</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//203%20Main%20St%2BWest%20Creek%2BNJ%2B08092">
                                        203 Main St, West Creek, NJ 08092
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-294-8000">
                                    
                                    609-294-8000
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-4b63400f-e160-5ae8-9ffb-06e8e459f5d8" class="clearfix card business basic " data-bizid="4b63400f-e160-5ae8-9ffb-06e8e459f5d8">
            
                <a href="/findit/local_services/funeral_services_cemeteries/roth-goldstein-memorial-chapel/business_4b63400f-e160-5ae8-9ffb-06e8e459f5d8.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Roth Goldstein Memorial Chapel" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/roth-goldstein-memorial-chapel/business_4b63400f-e160-5ae8-9ffb-06e8e459f5d8.html" class="tnt-asset-link">
        

        
            Roth Goldstein Memorial Chapel</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//116%20Pacific%20Ave%2BAtlantic%20City%2BNJ%2B08401">
                                        116 Pacific Ave, Atlantic City, NJ 08401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-344-9004">
                                    
                                    609-344-9004
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-81401527-7404-55c9-b1dd-fab735f0accf" class="clearfix card business basic " data-bizid="81401527-7404-55c9-b1dd-fab735f0accf">
            
                <a href="/findit/local_services/funeral_services_cemeteries/greenidge-funeral-homes-inc/business_81401527-7404-55c9-b1dd-fab735f0accf.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Greenidge Funeral Homes  Inc." data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/greenidge-funeral-homes-inc/business_81401527-7404-55c9-b1dd-fab735f0accf.html" class="tnt-asset-link">
        

        
            Greenidge Funeral Homes  Inc.</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//301%20Absecon%20Blvd%2BAtlantic%20City%2BNJ%2B08401">
                                        301 Absecon Blvd, Atlantic City, NJ 08401
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-345-6305">
                                    
                                    609-345-6305
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-a9e096ce-e8a2-5e85-87fc-3da995694e23" class="clearfix card business basic " data-bizid="a9e096ce-e8a2-5e85-87fc-3da995694e23">
            
                <a href="/findit/local_services/funeral_services_cemeteries/maxwell-funeral-home/business_a9e096ce-e8a2-5e85-87fc-3da995694e23.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Maxwell Funeral Home" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/maxwell-funeral-home/business_a9e096ce-e8a2-5e85-87fc-3da995694e23.html" class="tnt-asset-link">
        

        
            Maxwell Funeral Home</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//160%20Mathistown%20Rd%2BLittle%20Egg%20Harbor%20Twp%2BNJ%2B08087">
                                        160 Mathistown Rd, Little Egg Harbor Twp, NJ 08087
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-296-6060">
                                    
                                    609-296-6060
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-c8e5e2de-10ca-538f-b83c-8922a794fc27" class="clearfix card business basic " data-bizid="c8e5e2de-10ca-538f-b83c-8922a794fc27">
            
                <a href="/findit/local_services/funeral_services_cemeteries/landolfi-funeral-home-of-hammomton-llc/business_c8e5e2de-10ca-538f-b83c-8922a794fc27.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Landolfi Funeral Home Of Hammomton Llc" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/landolfi-funeral-home-of-hammomton-llc/business_c8e5e2de-10ca-538f-b83c-8922a794fc27.html" class="tnt-asset-link">
        

        
            Landolfi Funeral Home Of Hammomton Llc</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//237%20Bellevue%20Ave%2BHammonton%2BNJ%2B08037">
                                        237 Bellevue Ave, Hammonton, NJ 08037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-561-0160">
                                    
                                    609-561-0160
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-bd5a8590-5c6f-534e-84b2-4d49d158e608" class="clearfix card business basic " data-bizid="bd5a8590-5c6f-534e-84b2-4d49d158e608">
            
                <a href="/findit/local_services/funeral_services_cemeteries/wood-funeral-home/business_bd5a8590-5c6f-534e-84b2-4d49d158e608.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Wood Funeral Home" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/wood-funeral-home/business_bd5a8590-5c6f-534e-84b2-4d49d158e608.html" class="tnt-asset-link">
        

        
            Wood Funeral Home</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//134%20E%20Main%20St%2BTuckerton%2BNJ%2B08087">
                                        134 E Main St, Tuckerton, NJ 08087
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-296-2414">
                                    
                                    609-296-2414
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-acc5308b-a348-52e2-b316-229583274d48" class="clearfix card business basic " data-bizid="acc5308b-a348-52e2-b316-229583274d48">
            
                <a href="/findit/local_services/funeral_services_cemeteries/jeffries-keates-funeral-home/business_1139464793.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Jeffries &amp; Keates Funeral Home" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/jeffries-keates-funeral-home/business_1139464793.html" class="tnt-asset-link">
        

        
            Jeffries & Keates Funeral Home</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//228%20Infield%20Ave%2BNorthfield%2BNJ%2B08225">
                                        228 Infield Ave, Northfield, NJ 08225
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-646-3400">
                                    
                                    609-646-3400
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-34ffd659-7acf-5345-869d-d1fbca669d59" class="clearfix card business basic " data-bizid="34ffd659-7acf-5345-869d-d1fbca669d59">
            
                <a href="/findit/local_services/funeral_services_cemeteries/rodof-sholom-cemetery/business_1100681312.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Rodof Sholom Cemetery" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/rodof-sholom-cemetery/business_1100681312.html" class="tnt-asset-link">
        

        
            Rodof Sholom Cemetery</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2511%20Fire%20Rd%2BEgg%20Harbor%20Township%2BNJ%2B08234">
                                        2511 Fire Rd, Egg Harbor Township, NJ 08234
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-646-3480">
                                    
                                    609-646-3480
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-e1362e48-d2e0-5b7e-a940-dc72f1c8a8c2" class="clearfix card business basic " data-bizid="e1362e48-d2e0-5b7e-a940-dc72f1c8a8c2">
            
                <a href="/findit/local_services/funeral_services_cemeteries/wimberg-s-funeral-home/business_3922005730.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Wimberg's Funeral Home" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/wimberg-s-funeral-home/business_3922005730.html" class="tnt-asset-link">
        

        
            Wimberg's Funeral Home</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//400%20Liverpool%20Ave%2BEgg%20Harbor%20City%2BNJ%2B08215">
                                        400 Liverpool Ave, Egg Harbor City, NJ 08215
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-965-0357">
                                    
                                    609-965-0357
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-834a0552-18b0-51b5-a482-582dd698b545" class="clearfix card business basic " data-bizid="834a0552-18b0-51b5-a482-582dd698b545">
            
                <a href="/findit/local_services/funeral_services_cemeteries/wimberg-s-egg-harbor-memorials/business_834a0552-18b0-51b5-a482-582dd698b545.html" class="overlay" data-toggle="modal" data-target="#business-modal-1547268" data-title="Wimberg's Egg Harbor Memorials" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/wimberg-s-egg-harbor-memorials/business_834a0552-18b0-51b5-a482-582dd698b545.html" class="tnt-asset-link">
        

        
            Wimberg's Egg Harbor Memorials</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Absecon%20Area%2BPleasantville%2BNJ%2B08232">
                                        Absecon Area, Pleasantville, NJ 08232
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:609-641-0001">
                                    
                                    609-641-0001
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    
        <div class="modal business-modal" id="business-modal-1547268" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                        <h4 class="modal-title" id="myModalLabel">Business</h4>
                    </div>
                    <div class="modal-body">
                        <iframe></iframe>
                    </div>
                </div>
            </div>
        </div>    
    

    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.pressofatlanticcity.com/findit/?action=srch&limit=10&sort=name&keyword=funeral&radius=25&zipcode=08232&sort=name&limit=10" class="">more funeral homes/services</a></li>
                
            
            
        </ul></section>

    
        <script>    
            $('#business-modal-1547268').on('show.bs.modal', function (event) {
                var modal = $(this);
                var trigger = $(event.relatedTarget);
                var modalContentUrl = trigger.attr('href') + '?mode=overlay&modal_doc=true';
                var modalTitle = trigger.data('title') ? trigger.data('title') : '&nbsp;';
                modal.find('.modal-title').html(modalTitle);
                modal.find('iframe').attr('src',modalContentUrl);
            });

            $('#business-modal-1547268').on('hide.bs.modal', function (event) {
                var modal = $(this);
                modal.find('iframe').attr('src','');
            });
        </script>
    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 10 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1547268 = $('#block-1547268 .owl-carousel');

                card_carousel_1547268.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1547268);
                    });
                

                card_carousel_1547268.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1547268 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1547268.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1547268);
                });

                // bind next click
                $('#block-1547268 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1547268.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1547268);
                });

                // bind dragged
                card_carousel_1547268.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1547268);
                });

                // bind translated
                card_carousel_1547268.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1547268);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1668480" class="tncms-block"><section id="block-1668480" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668480-269388f0-893a-11e9-a1ba-fff2b49e9256" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-269388f0-893a-11e9-a1ba-fff2b49e9256 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://docs.google.com/forms/d/e/1FAIpQLSc1XNLV9dnlqPqukzmGwUqKSx00CgYHTXcW52jABblvhxz1eQ/viewform?ts=5cfc34fa" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Are You Running For Office?"
                        class="img-responsive lazyload full"
                        width="1632"
                        height="918"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/69/269388f0-893a-11e9-a1ba-fff2b49e9256/5cfa85bb5b464.preview.jpg?crop=1632%2C918%2C0%2C153&resize=1632%2C918&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://docs.google.com/forms/d/e/1FAIpQLSc1XNLV9dnlqPqukzmGwUqKSx00CgYHTXcW52jABblvhxz1eQ/viewform?ts=5cfc34fa" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Are You Running For Office?</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Click to submit your candidate bio and photo to be included in our upcoming General Election Voter Guide </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668480-7f903834-7cda-11e9-a344-e74876a4ebc6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f903834-7cda-11e9-a344-e74876a4ebc6 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://reinventingac.com/rac/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Reinventing Atlantic City Project ►"
                        class="img-responsive lazyload full"
                        width="206"
                        height="116"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/f9/7f903834-7cda-11e9-a344-e74876a4ebc6/5ce5c2da0811c.preview.png?crop=206%2C116%2C5%2C10&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/f9/7f903834-7cda-11e9-a344-e74876a4ebc6/5ce5c2da0811c.preview.png?crop=206%2C116%2C5%2C10&resize=206%2C116&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://reinventingac.com/rac/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Reinventing Atlantic City Project ►</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A yearlong series examining the city's path forward </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668480-6e8c246a-5fa9-11e9-8ad3-ff6d683c32de" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6e8c246a-5fa9-11e9-8ad3-ff6d683c32de media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.pressofatlanticcity.com/search/?sd=desc&l=25&sort=relevance&f=html&t=article%2Cvideo%2Cyoutube%2Ccollection&app=editorial&nsa=eedition&c=business/real_estate/my_happy_place" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="‘My Happy Place’ ►"
                        class="img-responsive lazyload full"
                        width="1736"
                        height="977"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/e8/6e8c246a-5fa9-11e9-8ad3-ff6d683c32de/5cb4c962ab553.preview.jpg?crop=1736%2C977%2C0%2C108&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.pressofatlanticcity.com/search/?sd=desc&l=25&sort=relevance&f=html&t=article%2Cvideo%2Cyoutube%2Ccollection&app=editorial&nsa=eedition&c=business/real_estate/my_happy_place" class="tnt-asset-link">
        

        
            ‘My Happy Place’ ►</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Press series in which local notables take us on a tour of a favorite spot in their home. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668480-883e4a07-edca-577a-a167-8ca5f6fe0e33" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-883e4a07-edca-577a-a167-8ca5f6fe0e33 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.pressofatlanticcity.com/app/weathercenter/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="The Weather Center ►"
                        class="img-responsive lazyload full"
                        width="960"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/83/883e4a07-edca-577a-a167-8ca5f6fe0e33/5baa36c543a47.preview.jpg?crop=960%2C540%2C0%2C36&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.pressofatlanticcity.com/app/weathercenter/" class="tnt-asset-link">
        

        
            The Weather Center ►</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Your ultimate resource guide to the science, storms and history of weather in South Jersey </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1668347" class="tncms-block lee-track-local-offers"><section id="block-1668347" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1668347 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-75c99067-74a6-55ff-9ab4-bb15ebc2ba2b" class="clearfix card summary has-image" data-track-object='{"title":"Limitless Property Maintenance Powerwashing Biodegradable chemicals, hot water, roof, gutter","url":"/classifieds/service/cleaning/exterior/limitless-property-maintenance-powerwashing-biodegradable-chemicals-hot-water-roof-gutter/ad_75c99067-74a6-55ff-9ab4-bb15ebc2ba2b.html","uuid":"75c99067-74a6-55ff-9ab4-bb15ebc2ba2b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/75c99067-74a6-55ff-9ab4-bb15ebc2ba2b">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-75c99067-74a6-55ff-9ab4-bb15ebc2ba2b media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/cleaning/exterior/limitless-property-maintenance-powerwashing-biodegradable-chemicals-hot-water-roof-gutter/ad_75c99067-74a6-55ff-9ab4-bb15ebc2ba2b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Limitless Property Maintenance Powerwashing Biodegradable chemicals, hot water, roof, gutter"
                        class="img-responsive lazyload full"
                        width="208"
                        height="117"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/classifieds/8/1e/81e28623-2bd1-5add-807d-9b4e951544b3/5d365c307a7cf.image.jpg?crop=208%2C117%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/classifieds/8/1e/81e28623-2bd1-5add-807d-9b4e951544b3/5d365c307a7cf.image.jpg?crop=208%2C117%2C0%2C18&resize=208%2C117&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/cleaning/exterior/limitless-property-maintenance-powerwashing-biodegradable-chemicals-hot-water-roof-gutter/ad_75c99067-74a6-55ff-9ab4-bb15ebc2ba2b.html" class="tnt-asset-link">
        

        
            Limitless Property Maintenance Powerwashing Biodegradable chemicals, hot water, roof, gutter</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Limitless Property Maintenance Powerwashing Biodegradable chemicals, hot water, roof, gutter&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-748ad01e-cbb0-5bb2-a6cf-b476f1214066" class="clearfix card summary has-image" data-track-object='{"title":"EXPERT Building & Remodeling Bathrooms, kitchens, Custom Ceramic Tile, Custom","url":"/classifieds/service/home/other/expert-building-remodeling-bathrooms-kitchens-custom-ceramic-tile-custom/ad_748ad01e-cbb0-5bb2-a6cf-b476f1214066.html","uuid":"748ad01e-cbb0-5bb2-a6cf-b476f1214066","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/748ad01e-cbb0-5bb2-a6cf-b476f1214066">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-748ad01e-cbb0-5bb2-a6cf-b476f1214066 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/other/expert-building-remodeling-bathrooms-kitchens-custom-ceramic-tile-custom/ad_748ad01e-cbb0-5bb2-a6cf-b476f1214066.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="EXPERT Building &amp; Remodeling Bathrooms, kitchens, Custom Ceramic Tile, Custom"
                        class="img-responsive lazyload full"
                        width="216"
                        height="122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/classifieds/5/58/55829ccd-eb28-5805-aea7-632524220328/5d31162f92c9d.image.jpg?crop=216%2C122%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/classifieds/5/58/55829ccd-eb28-5805-aea7-632524220328/5d31162f92c9d.image.jpg?crop=216%2C122%2C0%2C89&resize=216%2C122&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/other/expert-building-remodeling-bathrooms-kitchens-custom-ceramic-tile-custom/ad_748ad01e-cbb0-5bb2-a6cf-b476f1214066.html" class="tnt-asset-link">
        

        
            EXPERT Building & Remodeling Bathrooms, kitchens, Custom Ceramic Tile, Custom</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>EXPERT Building &amp; Remodeling Bathrooms, kitchens, Custom Ceramic Tile, Custom Decks, Win&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1668574" class="tncms-block"><section id="block-1668574" class="block emphasis-h4   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668574-46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.pediment.com/products/atlantic-city-boardwalk-history-book?utm_medium=banner&utm_source=press_of_atlantic_city&utm_campaign=history_of_the_atlantic_city_boardwalk" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Atlantic City Boardwalk: A Stroll Through History"
                        class="img-responsive lazyload full"
                        width="347"
                        height="228"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/6d/46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6/5d0105903ff58.preview.jpg?crop=347%2C228%2C3%2C13&resize=200%2C131&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/6d/46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6/5d0105903ff58.preview.jpg?crop=347%2C228%2C3%2C13&resize=300%2C197&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/6d/46dc4410-8d1a-11e9-bb3a-cb026b0f9fe6/5d0105903ff58.preview.jpg?crop=347%2C228%2C3%2C13&resize=347%2C228&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.pediment.com/products/atlantic-city-boardwalk-history-book?utm_medium=banner&utm_source=press_of_atlantic_city&utm_campaign=history_of_the_atlantic_city_boardwalk" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Atlantic City Boardwalk: A Stroll Through History</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This hardcover collector’s book is available now! Order your copy today </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1668574-d04d4c50-7337-11e9-89de-d3ba9c9b9a93" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d04d4c50-7337-11e9-89de-d3ba9c9b9a93 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://pressofac.secondstreetapp.com/Blackjacks-Ticket-Contest/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="BlackJack Tickets"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/04/d04d4c50-7337-11e9-89de-d3ba9c9b9a93/5cd5982597294.preview.gif?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/d/04/d04d4c50-7337-11e9-89de-d3ba9c9b9a93/5cd5982597294.preview.gif?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://pressofac.secondstreetapp.com/Blackjacks-Ticket-Contest/" class="tnt-asset-link">
        

        
            BlackJack Tickets</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Win Two Lower Level Tickets.  Enter Now! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1667259" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1667259" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.pressofatlanticcity.com/tncms/search/mlt/?origin=8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1686636" class="tncms-block"><div id="site-logo-1686636" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/fe5e653c-7cd0-11e9-9432-bb09b1a7f2cc.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1668202" class="tncms-block site-follow"><div class="follow-links-1668202 default">
    
    <section id="block-1668202" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PressofAC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-press-of-atlantic-city-media-group" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/thepressofac/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/thepressofac/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://mailto:SubscriberServices@pressofac.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-press-of-atlantic-city/id938606739?ign-mpt=uo%3D4" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.omaha.id2953" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressofatlanticcity.com",
  "sameAs" : ["https://www.facebook.com/PressofAC/","https://twitter.com/ThePressofAC/lists/press-of-ac-on-twitter/members","https://www.linkedin.com/company/the-press-of-atlantic-city-media-group","https://www.pinterest.com/thepressofac/","https://instagram.com/thepressofac/","http://mailto:SubscriberServices@pressofac.com","https://apps.apple.com/us/app/the-press-of-atlantic-city/id938606739?ign-mpt=uo%3D4","https://play.google.com/store/apps/details?id=com.omaha.id2953"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1669157" class="tncms-block site-footer-heading"><section id="block-1669157" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669157 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-placeanad">
                <a href="http://ads.pressofac.com/atlanticcity-adportal/poac-classified/"  target="_blank" rel="noopener">
                    
                    Place An Ad
                </a></li><li id="menu-newsletters">
                <a href="/site/subscribe/" >
                    
                    Newsletters
                </a></li><li id="menu-contests">
                <a href="/contests/" >
                    
                    Contests
                </a></li><li id="menu-allaccessfaq">
                <a href="/site/all_access_faqs.html" >
                    
                    All Access FAQ
                </a></li><li id="menu-joinourteam">
                <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    
                    Join Our Team
                </a></li><li id="menu-publicnotices">
                <a href="/classifieds/community/announcements/legal/" >
                    
                    Public Notices
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1667357" class="tncms-block site-footer-heading"><section id="block-1667357" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1667357 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li id="menu-managesubscription">
                <a href="https://myaccount.pressofatlanticcity.com/Dashboard"  target="_blank" rel="noopener">
                    
                    Manage Subscription
                </a></li><li id="menu-contactus">
                <a href="/site/contact/" >
                    
                    Contact Us
                </a></li><li id="menu-advertise">
                <a href="/site/forms/online_services/advertise" >
                    
                    Advertise
                </a></li><li id="menu-meetthenewsroom">
                <a href="/meetthenewsroom/" >
                    
                    Meet the Newsroom
                </a></li><li id="menu-contractor">
                <a href="https://subscribe.scnow.com/authenticate.htm?p_publication=3500"  target="_blank" rel="noopener">
                    
                    Contractor
                </a></li><li id="menu-photosubmissions">
                <a href="/photosubmissions/" >
                    
                    Photo Submissions
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1667358" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #333333 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Press of Atlantic City, Pleasantville, NJ &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/pressofatlanticcity/obituaries" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.pressofatlanticcity.com' + obj.url;
                            var urlref = 'https://www.pressofatlanticcity.com/obituaries/regan-loretta-v/article_8ba3b9f2-718c-5c47-b47e-e59f6ee3f75a.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="pressofatlanticcity.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1668205 = $('#user-controls-1668205 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1668205.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1668205.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1668171 = $('#user-controls-1668171 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1668171.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1668171.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551173294"></script></body>
</html>